Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 16, 2012, 11:57 AM   #1
lewis82
macrumors 68000
 
lewis82's Avatar
 
Join Date: Aug 2009
Location: Totalitarian Republic of Northlandia
Mobile site broken on Android

I used to be able to access the mobile site on my 2.3.4 Galaxy Ace. Now I can get the page to load correctly, but as soon as I scroll down a bit the screen becomes white and I can't scroll down anymore. There seems to be a kind of link (the whole screen gets selected) but clicking does nothing.

It happens both on the main page and on the forums.
__________________
Master Procrastinator. If you see me posting, I should be doing homework.
Downvoting is for sissies.
lewis82 is offline   0 Reply With Quote


 
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Carrier: We're sorry! The Mobile Broadband My T-Mobile site is down. Getintothegame iPad Tips, Help and Troubleshooting 11 Nov 13, 2013 11:35 PM
phones: Best Android phone for T-Mobile? paulbennett95 Alternatives to iOS and iOS Devices 17 Jul 27, 2013 07:01 PM
MacRumors Mobile Site ad crashes mobile Safari 1080p Site and Forum Feedback 2 Nov 9, 2012 10:08 PM
Which language for mobile devices (IOS, Android, W8)? GD0X Mac Programming 3 Jul 27, 2012 12:07 AM

Forum Jump

All times are GMT -5. The time now is 04:55 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC