Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 15, 2012, 03:17 PM   #1
Macaroooon
macrumors 6502
 
Join Date: Sep 2012
Is this normal - could I get an exchange?

My IP5 has two issues.

1) iMessage isn't working - won't activate
2) When I play music aloud, without headphones it seems to fluctuate slightly, kind of going a bit dull every now and then

Not that happy considering it's a month old and I payed 700
Macaroooon is offline   0 Reply With Quote
Old Nov 15, 2012, 03:20 PM   #2
tymaster50
macrumors 68030
 
tymaster50's Avatar
 
Join Date: Oct 2012
Location: New Jersey
Quote:
Originally Posted by Macaroooon View Post
My IP5 has two issues.

1) iMessage isn't working - won't activate
2) When I play music aloud, without headphones it seems to fluctuate slightly, kind of going a bit dull every now and then

Not that happy considering it's a month old and I payed 700
iMessage not working doesn't have anything to do with the phone's hardware, they will restore it and send you on your way.
tymaster50 is offline   1 Reply With Quote
Old Nov 15, 2012, 03:22 PM   #3
GoCubsGo
macrumors Nehalem
 
GoCubsGo's Avatar
 
Join Date: Feb 2005
The music issue could be the music file itself. Does it happen every time?
GoCubsGo is offline   1 Reply With Quote
Old Nov 15, 2012, 03:23 PM   #4
Macaroooon
Thread Starter
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by tymaster50 View Post
iMessage not working doesn't have anything to do with the phone's hardware, they will restore it and send you on your way.
Well that's good to know - it's been 'waiting for activation' for a month and I've tried two different sim networks

----------

Quote:
Originally Posted by jessica. View Post
The music issue could be the music file itself. Does it happen every time?
It's only subtle but I've noticed it with several songs - at times I wondered if it was just me being OTT but I was listening today and though subtle it bothered me a lot.
Macaroooon is offline   0 Reply With Quote
Old Nov 15, 2012, 03:26 PM   #5
ndpitch
macrumors regular
 
Join Date: Jun 2010
Turn off iMessage. Leave it that way for a day or two. Turn it back on.

That solved my activation issue.
ndpitch is offline   0 Reply With Quote
Old Nov 15, 2012, 03:26 PM   #6
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Quote:
Originally Posted by jessica. View Post
The music issue could be the music file itself. Does it happen every time?
I was just going to say the same.
Maybe its a bad quality mp3 file or issue with the streaming services server.
Applejuiced is offline   0 Reply With Quote
Old Nov 15, 2012, 03:33 PM   #7
Macaroooon
Thread Starter
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by ndpitch View Post
Turn off iMessage. Leave it that way for a day or two. Turn it back on.

That solved my activation issue.
I've tried that, didn't work sadly
Macaroooon is offline   0 Reply With Quote
Old Nov 15, 2012, 03:39 PM   #8
anonjd
macrumors member
 
Join Date: Aug 2012
For your iMessage issue, call your carrier and ask them if they have some sort of SMS spam blocker.

With my 4S my carrier put a block on known spam texts, without my knowledge, and I wasn't able to activate iMessages because of it. As soon as they took it off, it worked flawlessly.

The reason is, when you go to activate iMessage, it basically sends a text to Apple's servers to confirm that you are on a supported carrier.

If that doesn't work, there are a few other things you can try.
anonjd is offline   0 Reply With Quote
Old Nov 15, 2012, 03:44 PM   #9
Macaroooon
Thread Starter
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by anonjd View Post
For your iMessage issue, call your carrier and ask them if they have some sort of SMS spam blocker.

With my 4S my carrier put a block on known spam texts, without my knowledge, and I wasn't able to activate iMessages because of it. As soon as they took it off, it worked flawlessly.

The reason is, when you go to activate iMessage, it basically sends a text to Apple's servers to confirm that you are on a supported carrier.

If that doesn't work, there are a few other things you can try.
Will do - I'm with three and will do it tomorrow
Macaroooon is offline   0 Reply With Quote
Old Nov 16, 2012, 07:31 AM   #10
Macaroooon
Thread Starter
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by Applejuiced View Post
I was just going to say the same.
Maybe its a bad quality mp3 file or issue with the streaming services server.
The song was CD quality song. So I feel a bit worried about it..
Macaroooon is offline   0 Reply With Quote
Old Nov 16, 2012, 07:36 AM   #11
darster
macrumors 68000
 
Join Date: Aug 2011
Quote:
Originally Posted by Macaroooon View Post
The song was CD quality song. So I feel a bit worried about it..
Don't worry about. I have heard that too with music over the speaker instead of headphones. If you have speaker volume turned up high, or all the way, it's just a way it protects the speaker from blowing out.
darster is offline   0 Reply With Quote
Old Nov 16, 2012, 07:43 AM   #12
GoCubsGo
macrumors Nehalem
 
GoCubsGo's Avatar
 
Join Date: Feb 2005
Quote:
Originally Posted by Macaroooon View Post
The song was CD quality song. So I feel a bit worried about it..
Right but the conversion to MP3 and all that could have resulted in some issues with the file, not the phone. Take it in and see what they say though.
GoCubsGo is offline   0 Reply With Quote
Old Nov 16, 2012, 03:42 PM   #13
takeshi74
macrumors 601
 
Join Date: Feb 2011
Quote:
Originally Posted by Macaroooon View Post
could I get an exchange?
I doubt it but there's only one way to find out for certain.

Quote:
Originally Posted by Macaroooon View Post
It's only subtle but I've noticed it with several songs - at times I wondered if it was just me being OTT but I was listening today and though subtle it bothered me a lot.
But is it consistent? Does the problem occur at the very same points in the same songs every time?

Quote:
Originally Posted by Macaroooon View Post
The song was CD quality song. So I feel a bit worried about it..
It's really not CD quality once you rip it. Encoding does alter the song unless you're using a lossless codec.

Do you really listen to music on the built-in speakers all the time? It's your call whether or not the matter is worth pursing.
takeshi74 is offline   0 Reply With Quote
Old Nov 16, 2012, 04:19 PM   #14
Fatboy71
macrumors 6502a
 
Fatboy71's Avatar
 
Join Date: Dec 2010
Location: UK
Mr

Quote:
Originally Posted by Macaroooon View Post
My IP5 has two issues.

1) iMessage isn't working - won't activate
I had issues recently with iMessage and I found help on another forum, so I wrote this guide. Perhaps it might help?

http://community.o2.co.uk/t5/Apple-i...tc/td-p/348468
__________________
iMac Late 2012, 2.9GHz Quad-Core Intel Core i5, 1TB Fusion Drive, NVIDIAGeFrc GTX660M 512M GDDR5, 24GB ram
iPhone 5s 32GB Space Grey, iPad Air 32GB
Fatboy71 is offline   0 Reply With Quote
Old Nov 16, 2012, 06:16 PM   #15
Gutwrench
macrumors 6502a
 
Join Date: Jan 2011
Pick your advice, but my iMessage wouldn't activate either. I made a Genius appointment who tried various things but resorted to restoring it. That solved it for me. You have some patience if you've been waiting a month. Wow.
Gutwrench is offline   0 Reply With Quote
Old Nov 16, 2012, 06:27 PM   #16
Macaroooon
Thread Starter
macrumors 6502
 
Join Date: Sep 2012
Quote:
Originally Posted by Gutwrench View Post
Pick your advice, but my iMessage wouldn't activate either. I made a Genius appointment who tried various things but resorted to restoring it. That solved it for me. You have some patience if you've been waiting a month. Wow.
Thanks guys.

The problem with the sound isn't really consistent - it seems to kind of dip in sound every now and again in pretty much every song.

And yeah.. iMessage is a bum.. will try and following your advice
Macaroooon is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Small cosmetic mark on my New Canon 70D? This normal or exchange for new one? KimJonNumberUn Digital Photography 71 Mar 11, 2014 04:04 PM
Is this normal ? Hamid525 MacBook Pro 5 Feb 1, 2013 09:43 PM
Is this normal? davidjearly iPhone 1 Dec 13, 2012 11:13 AM
Exchange calendar synching without exchange rbrian iPhone 0 Jun 16, 2012 03:04 AM
is that normal?batteryis it normal?battery talaada101 iPhone Tips, Help and Troubleshooting 0 Jun 4, 2012 08:51 PM

Forum Jump

All times are GMT -5. The time now is 05:40 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC