Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 28, 2012, 06:42 AM   #26
djfjeff
macrumors newbie
 
Join Date: Jun 2011
Location: Quebec
Does anyone know if it's seems to be fixed in the new Safari dev build?
__________________
Jeff Saucier
djfjeff is offline   0 Reply With Quote
Old Sep 14, 2012, 08:05 AM   #27
djfjeff
macrumors newbie
 
Join Date: Jun 2011
Location: Quebec
Does anyone have any solution for this problem? This is really annoying as I want to use Safari for the iCloud tabs and Reading list...
__________________
Jeff Saucier
djfjeff is offline   0 Reply With Quote
Old Sep 20, 2012, 08:34 AM   #28
djfjeff
macrumors newbie
 
Join Date: Jun 2011
Location: Quebec
The problem seems to persist in Safari 6.0.1 and OS X 10.8.2 with the latest EFI update for yesterday...

Sad, I would really like to use Safari iCloud tab...
__________________
Jeff Saucier
djfjeff is offline   0 Reply With Quote
Old Sep 20, 2012, 09:15 AM   #29
dcorban
macrumors 6502a
 
Join Date: Oct 2007
I'm not seeing anything wrong with MacRumors rendering. What should I be looking for? I see no lines, either black or white.
__________________
The Americans can always be trusted to do the right thing, once all other possibilities have been exhausted.
dcorban is offline   0 Reply With Quote
Old Sep 20, 2012, 09:36 AM   #30
Weaselboy
macrumors G5
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by dcorban View Post
I'm not seeing anything wrong with MacRumors rendering. What should I be looking for? I see no lines, either black or white.
It is a CSS rendering error in Safari. You can see it here in my screenshot. The same page in Chrome does not show that line.

Not a big deal on MR, but some other sites display the same thing as a longer, dark line and it is annoying.

Weaselboy is offline   0 Reply With Quote
Old Sep 22, 2012, 04:27 AM   #31
dixido
macrumors member
 
Join Date: Aug 2010
I am seeing the same glitches on my 2012 MBA. I just reported this to Apple, hoping that quantity counts.
__________________
MacBook Air 2012, Nexus 5, iPad 2, Apple TV 2nd gen.
dixido is offline   0 Reply With Quote
Old Sep 22, 2012, 06:03 AM   #32
emir
macrumors 6502
 
Join Date: Apr 2008
Location: Istanbul
having the exactly same issue. mid 2010 15" macbook pro.

not that big of a deal though. 10.8.2 btw
__________________
For long you live and high you fly, smiles you'll give and tears you'll cry, all you touch and all you see, is all your life will ever be...
emir is offline   0 Reply With Quote
Old Nov 11, 2012, 02:23 PM   #33
VladKunts
macrumors newbie
 
Join Date: Nov 2012
I have same problem on my Macbook Pro Retina 15' (Mountain Lion)
Has anyone found a solution?
VladKunts is offline   0 Reply With Quote
Old Nov 14, 2012, 01:20 PM   #34
boonleng
macrumors regular
 
Join Date: Aug 2007
Location: United States
Not trying to bump the thread but Mac Mini late 2012 that comes with an intel HD 4000 graphics adapter also exhibits the same issues.
__________________
Envelope Maker - Compose and print envelopes from iOS devices.
I have 50 FREE promo codes to give away. PM me if you want one.
boonleng is offline   0 Reply With Quote
Old Nov 14, 2012, 01:54 PM   #35
Penderworth
Thread Starter
macrumors member
 
Join Date: Nov 2011
Quote:
Originally Posted by boonleng View Post
Not trying to bump the thread but Mac Mini late 2012 that comes with an intel HD 4000 graphics adapter also exhibits the same issues.
It just never stops, does it? I wonder why Apple is not fixing the issue.
Penderworth is offline   0 Reply With Quote
Old Nov 15, 2012, 11:15 AM   #36
Bennytsmithjr
macrumors member
 
Join Date: Oct 2012
Quote:
Originally Posted by VladKunts View Post
I have same problem on my Macbook Pro Retina 15' (Mountain Lion)
Has anyone found a solution?
Everything was fine until 2 days ago.... I think it started occuring after the most recent ML Update...... I have an appointment with Apple this saturday.
Bennytsmithjr is offline   0 Reply With Quote
Old Nov 15, 2012, 09:03 PM   #37
tizy
macrumors newbie
 
Join Date: Jul 2007
Location: Louisville, KY
Send a message via AIM to tizy
Wierd Graphical glitch in Safari; seen it?

Quote:
Originally Posted by SlCKB0Y View Post
This is the answer...
This is correct. I only have noticed it in the MacRumors Headers of new articles.... When I disable the 'Automatic Graphics Switching' under Energy in System Preferences and refresh Safari my GeForce 450 displays correctly... it is an issue with the Intel Graphics 4000. (15" MacBook Pro Retina)
__________________
Working on a new Application for OS X called Envelope that is a wrapper for Mail, Address Book, & iCal!
tizy is offline   0 Reply With Quote
Old Nov 20, 2012, 12:35 PM   #38
tigres
macrumors 68040
 
tigres's Avatar
 
Join Date: Aug 2007
Location: Land of the Free-Waiting for Term Limits
Quote:
Originally Posted by tizy View Post
This is correct. I only have noticed it in the MacRumors Headers of new articles.... When I disable the 'Automatic Graphics Switching' under Energy in System Preferences and refresh Safari my GeForce 450 displays correctly... it is an issue with the Intel Graphics 4000. (15" MacBook Pro Retina)
How do you accomplish this, I have no such settings in Energy panel.
thanks-

Same issues as others describe btw.
__________________
Quicker than two shakes of a lambs tail
tigres is offline   0 Reply With Quote
Old Nov 22, 2012, 10:10 AM   #39
noiseordinance
macrumors regular
 
Join Date: Sep 2012
I'm having the issues mentioned on three separate rMBPs and it's driving me completely insane. I'm curious if any of you could post the major software you are using. Personally, I have Office 2011, Photoshop CS6, Chrome, Cinch and Beamer. I'm paranoid about Office 2011 since it requires shutting down Safari during the installation process; perhaps a file is getting corrupted? Fresh out of the box, Safari works fine, but within a day or two, the problems creep back up and ruin my browsing experience. I can't imagine Apple technicians are this blind.
noiseordinance is offline   0 Reply With Quote
Old Nov 23, 2012, 06:15 AM   #40
maryfumster
macrumors newbie
 
Join Date: Nov 2012
Same problem... MBP, ML 10.8.2, Safari 6.0.2

Last edited by maryfumster; Dec 2, 2012 at 05:07 PM.
maryfumster is offline   0 Reply With Quote
Old Dec 18, 2012, 09:05 PM   #41
dsdxp
macrumors newbie
 
Join Date: Jun 2011
Happens with me too. I have a MacBook Air 13" (latest model). The main website I notice the issues on is imore.com. As you scroll down, you'll notice vertical lines start to appear in the titles of articles... they sometimes blink or go away, some stay and sort of flicker when you move your mouse over them.

Chrome and Firefox work totally fine.
dsdxp is offline   0 Reply With Quote
Old Dec 19, 2012, 03:52 PM   #42
TweakOnline
macrumors regular
 
Join Date: Dec 2012
Location: Europe
I got the same issue on my 2012 MacBook Pro 15'' Retina running on Mountain Lion 10.8.2.
__________________
An Apple a day, Microsoft away.
TweakOnline is offline   0 Reply With Quote
Old Dec 20, 2012, 03:01 AM   #43
M5RahuL
macrumors 65816
 
Join Date: Aug 2009
Location: NJ [will always be home ] ... Denver, CO
Same problem on mine viewing SlickDeals only via Safari 6.0.2 / OS X 10.8.2
__________________
Late '13 15" rMBP 2.3'16' 512 iPad Air LTE Mini Retina LTE
FS Mid '13 MBA i7`8`256 w/AppleCare thru late 2016! ; Mid '13 13" rMBP 2.4' 8'256 ; iP5S Unlocked ; Note 3
M5RahuL is offline   0 Reply With Quote
Old Dec 27, 2012, 11:32 PM   #44
bwhli
macrumors Demi-God
 
Join Date: Jan 2012
Location: Boston, MA
Same issues here. Latest version of OS X and reset Safari as well. Hopefully it gets fixed with the next update.
__________________
@bwhli
bwhli is offline   0 Reply With Quote
Old Jan 3, 2013, 12:57 PM   #45
_bnkr612
macrumors 6502a
 
_bnkr612's Avatar
 
Join Date: Mar 2004
Mac Mini 2.3 i7, running 10.8.2. I removed the flash plug-ins and turned off Safari sync in iCloud settings. It seems to have resolved the quirkiness in Safari. Might not need to kill flash, but I felt better doing it anyway. When I need flash, I use Chrome since it's built in.

Hope this helps.
__________________
Mens sana in corpore sano.
_bnkr612 is offline   0 Reply With Quote
Old Jan 3, 2013, 01:08 PM   #46
Penderworth
Thread Starter
macrumors member
 
Join Date: Nov 2011
Quote:
Originally Posted by _bnkr612 View Post
Mac Mini 2.3 i7, running 10.8.2. I removed the flash plug-ins and turned off Safari sync in iCloud settings. It seems to have resolved the quirkiness in Safari. Might not need to kill flash, but I felt better doing it anyway. When I need flash, I use Chrome since it's built in.

Hope this helps.
Interesting. I'll be sure to try it.
Penderworth is offline   0 Reply With Quote
Old Jan 3, 2013, 08:27 PM   #47
erio
macrumors member
 
Join Date: Sep 2004
Quote:
Originally Posted by _bnkr612 View Post
Mac Mini 2.3 i7, running 10.8.2. I removed the flash plug-ins and turned off Safari sync in iCloud settings. It seems to have resolved the quirkiness in Safari. Might not need to kill flash, but I felt better doing it anyway. When I need flash, I use Chrome since it's built in.

Hope this helps.
Flash is not installed in my MBA, yet I still get the vertical lines.
erio is offline   0 Reply With Quote
Old Jan 4, 2013, 03:40 AM   #48
maryfumster
macrumors newbie
 
Join Date: Nov 2012
Quote:
Originally Posted by _bnkr612 View Post
Mac Mini 2.3 i7, running 10.8.2. I removed the flash plug-ins and turned off Safari sync in iCloud settings. It seems to have resolved the quirkiness in Safari. Might not need to kill flash, but I felt better doing it anyway. When I need flash, I use Chrome since it's built in.

Hope this helps.
This is not fix the problem for me. The bug still here.
maryfumster is offline   0 Reply With Quote
Old Jan 24, 2013, 11:30 PM   #49
oldapplefan1
macrumors newbie
 
Join Date: Jan 2013
Angry

I'm SO ANGRY on Apple!!! For 4 fu** month this problem is this problem annoys me every day!

Can I change browser: yes, I can, but i don't want, because I have to use it.

I'm web developer and I can't work, i can't create and fix css code, because I see this ugly rough shapes and the extra vertical lines.

I'm fu** so angry, because I contact with Apple 3 times and today is 25 Jan 2013, after 4 month problem is not fixed. Did none of the staff or management Apple has Mac with Intel Graphics 4000? Does not anyone at Apple does not use Safari on Mountain Lion? So what the hell, no one pays attention to this problem???

I spend my last savings on this MacBook Pro, I always uses to see perfect quality in Apple products, but now I have this piece of junk.

I start think that if Steve Jobs was still alive, this would not have happened.
oldapplefan1 is offline   2 Reply With Quote
Old Jan 31, 2013, 05:36 PM   #50
ddomike
macrumors newbie
 
Join Date: Mar 2010
pff...

same problem here... I just bought my new 11 inch Macbook Air..
ddomike is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
weird graphical glitch on Start up? Goobis OS X 10.8 Mountain Lion 2 Oct 27, 2013 08:27 PM
Weird button glitch on safari :( ionickiwi Mac Basics and Help 0 Feb 5, 2013 04:43 AM
Cursor Graphical Glitch in ML Jipster23 OS X 10.8 Mountain Lion 0 Jan 6, 2013 07:41 AM
Graphical glitch while booting since ML? nbrink91 OS X 10.8 Mountain Lion 3 Jul 31, 2012 06:55 PM
'Numbers' graphical glitch under GM TibookAktive OS X 10.8 Mountain Lion 3 Jul 21, 2012 07:17 PM

Forum Jump

All times are GMT -5. The time now is 03:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC