Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 3, 2012, 06:16 AM   #1
twoturnspin
macrumors newbie
 
Join Date: Aug 2012
MS Office Hotmail Loosing Password [mBox Mail]

New to the world of Mac and adjusting to the new way of doing things.
One thing that has been important to me is getting my personal and work email to sync properly and on the same app. Was previously using Outlook with Exchange for work and a Hotmail Connector for personal mail (@hotmail address).
Exchange working fine and now have hotmail doing proper push mail for all folders using mBox mail - great app, I am impressed with this app.
So the problem is every so often Outlook or mBox (or both) seems to lose the password for hotmail and I have to keep entering it. I get a popup as per the attached. Seemingly it happens at random, sometime often, sometimes not at all.
Any ideas on cause/solution?
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2012-09-03 at 7.45.46 PM.png
Views:	45
Size:	109.6 KB
ID:	355626  
twoturnspin is offline   0 Reply With Quote
Old Sep 4, 2012, 01:56 PM   #2
dianeoforegon
macrumors 6502
 
Join Date: Apr 2011
Location: Oregon
The request for missing password is quite common for all email applications starting with Lion. Often if you just wait a bit the problem will clear up on it's own.

You can open Keychain Access in Applications/Utilities and run Keychain First Aid under Keychain in the Menu bar. It's also possible you have multiple entries for your account in the Keychain. It's not very smart about duplicates. Delete all and enter again in Outlook.
dianeoforegon is offline   1 Reply With Quote
Old Sep 5, 2012, 03:05 AM   #3
twoturnspin
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
Excellent, thanks very much.
Deleted the entries in Keychain Access and all is looking great, no more annoying nags to enter a password.
twoturnspin is offline   0 Reply With Quote
Old Sep 8, 2012, 06:39 AM   #4
twoturnspin
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
It's back again, same screen, same issue. Very frustrating.
I can ignore the error and mail keep running properly but it is irritating to say the least.
twoturnspin is offline   0 Reply With Quote
Old Sep 8, 2012, 07:21 AM   #5
dloreski
macrumors member
 
Join Date: Feb 2009
I don't know why they can't fix this problem.
I rely on Craigslist for some specialty resale items for my business.
CraigShopper automatically emails me when new items matching my description are listed in various locations. BTW... For anyone using Craigslist daily, this app is OUTSTANDING!
I hate being out of town for several days and not receiving my emails because it forgot my password.
Sometimes it goes for days working perfect other times not.
There doesn't seem to be any consistency with it either.
- Dave
dloreski is offline   0 Reply With Quote
Old Sep 8, 2012, 11:58 PM   #6
twoturnspin
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
So I take it you are having the same window pop on you?
twoturnspin is offline   0 Reply With Quote
Old Sep 10, 2012, 07:06 AM   #7
dloreski
macrumors member
 
Join Date: Feb 2009
Quote:
Originally Posted by twoturnspin View Post
So I take it you are having the same window pop on you?
I don't get that exact message, I get something about keychain has forgotten my password or it's incorrect.
Once I re-enter it, it works good again.
I've tried deleting all the keychain entries and starting fresh, and I've also tried the first aid fix thing, but nothing seems to resolve it completely.
My machine stays on 24/7 and this comes up maybe every 2-3 weeks.
I use Yahoo and AOL email with my mail app and it happens to both.
Funny though, it NEVER happens on my iphone.
- Dave
dloreski is offline   0 Reply With Quote
Old Sep 10, 2012, 09:03 PM   #8
twoturnspin
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
Irregularity of the problem continues to irritate me, sometimes it comes up every minute, then it goes away for a day. I have a suspicion that it is something to do with network access being blocked or lost for a short period of time. Sometimes I get a long delay from the time that I request a webpage to when it loads - maybe the two issues are related?
twoturnspin is offline   0 Reply With Quote
Old Sep 15, 2012, 12:08 AM   #9
twoturnspin
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
This issue has continued to drive me around the twist, so I dod some more searching and found this link http://www.switchingtomac.com/tutorials/how-to-permanently-stop-dock-icons-from-bouncing/#comment-96630, I gave it a run and looks like the bouncing of the Outlook icon whenever this problem occurs (which is sooo irritating) has stopped.
So, no solution to the problem as yet but at least the inconvenience has been reduced.
twoturnspin is offline   0 Reply With Quote
Old Nov 11, 2012, 08:48 AM   #10
blaake
macrumors regular
 
Join Date: Nov 2012
Location: Florida
Quote:
Originally Posted by twoturnspin View Post
New to the world of Mac and adjusting to the new way of doing things.
One thing that has been important to me is getting my personal and work email to sync properly and on the same app. Was previously using Outlook with Exchange for work and a Hotmail Connector for personal mail (@hotmail address).
Exchange working fine and now have hotmail doing proper push mail for all folders using mBox mail - great app, I am impressed with this app.
So the problem is every so often Outlook or mBox (or both) seems to lose the password for hotmail and I have to keep entering it. I get a popup as per the attached. Seemingly it happens at random, sometime often, sometimes not at all.
Any ideas on cause/solution?
could you possibly give me the settings you have for outlook? or even walk me through how you did that? i have hotmail and i loved outlook 2010 on my pc and i switched to a mac and got ms outlook 2011 and i downloaded mbox but i dont know the correct settings for outlook. it works great on apple mail because they walk you through the settings... if you could help me that would be AWESOME
__________________
cMBP 13" i5 16GB ram 256 SSD, iPhone 5 32GB Black, iPad 1
blaake is offline   0 Reply With Quote
Old Nov 22, 2012, 07:21 PM   #11
twoturnspin
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
Quote:
Originally Posted by blaake View Post
could you possibly give me the settings you have for outlook? or even walk me through how you did that? i have hotmail and i loved outlook 2010 on my pc and i switched to a mac and got ms outlook 2011 and i downloaded mbox but i dont know the correct settings for outlook. it works great on apple mail because they walk you through the settings... if you could help me that would be AWESOME
Please pic attached for clarification on settings, hope this helps.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2012-11-23 at 11.19.27 AM.png
Views:	7
Size:	152.8 KB
ID:	379166  
twoturnspin is offline   0 Reply With Quote
Old Nov 25, 2012, 09:04 PM   #12
blaake
macrumors regular
 
Join Date: Nov 2012
Location: Florida
Quote:
Originally Posted by twoturnspin View Post
Please pic attached for clarification on settings, hope this helps.
thank you, for some reason it doesnt work for me with the same settings. i guess ill have to stick with apple mail ):
__________________
cMBP 13" i5 16GB ram 256 SSD, iPhone 5 32GB Black, iPad 1
blaake is offline   0 Reply With Quote
Old Nov 26, 2012, 03:57 PM   #13
twoturnspin
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
Sorry to hear that, maybe you need to open those ports if you are on a work network
twoturnspin is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Not Accepting Face Time Hotmail-Password on Booting trevor2522 Mac Applications and Mac App Store 0 Mar 8, 2014 08:19 AM
Hotmail in mail won't accept password! delab OS X 10.8 Mountain Lion 6 Sep 14, 2013 02:37 PM
Can a remote access computer sign-in your hotmail if no password was needed? ideallyman Community Discussion 1 Jun 27, 2013 01:00 AM
Anybody get Mbox Mail for mac working in 10.8 Mikegs OS X 10.8 Mountain Lion 4 Apr 29, 2013 05:40 PM
Mail app won't pull mail from hotmail Dragoro MacBook Pro 11 Aug 16, 2012 09:04 AM

Forum Jump

All times are GMT -5. The time now is 12:16 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC