Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 22, 2012, 04:29 PM   #1
CosmoPilot
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Wirelessly posted

Music and audio works, but no video. Antone else have this issue? iOS and AppleTV updated to latest software.
__________________
2011 27" 2.7GHz iMac 2012 2.5GHz 13" MBP iPhone 5S (Gold/64) / iPhone 5 iPad2 / iTouch 4G AppleTV (3G) / AEBS 802.11ac
CosmoPilot is offline   0 Reply With Quote
Old Nov 22, 2012, 05:13 PM   #2
AlphaHumanus
macrumors 6502
 
Join Date: Feb 2012
Yes, but have no ideas. :/
AlphaHumanus is offline   0 Reply With Quote
Old Nov 22, 2012, 09:42 PM   #3
waw74
macrumors 68020
 
Join Date: May 2008
what are you trying to send the video from?

some apps dont allow you to send video.
waw74 is offline   0 Reply With Quote
Old Nov 22, 2012, 09:50 PM   #4
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
The Video app from Apple. Also, YouTube won't work either. Reset both the AppleTV and iOS device. Notta!!!
CosmoPilot is offline   0 Reply With Quote
Old Nov 24, 2012, 08:46 AM   #5
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Wirelessly posted

Bump.

My MBP streams video just fine to the AppleTV. I'm having the issue with streaming video from my iPhone5. Anyone else? Trying to determine if this is a widespread problem or something on my end.
__________________
2011 27" 2.7GHz iMac 2012 2.5GHz 13" MBP iPhone 5S (Gold/64) / iPhone 5 iPad2 / iTouch 4G AppleTV (3G) / AEBS 802.11ac

Last edited by CosmoPilot; Nov 24, 2012 at 09:05 AM.
CosmoPilot is offline   0 Reply With Quote
Old Nov 24, 2012, 11:25 PM   #6
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Quote:
Originally Posted by CosmoPilot View Post
Wirelessly posted

Bump.

My MBP streams video just fine to the AppleTV. I'm having the issue with streaming video from my iPhone5. Anyone else? Trying to determine if this is a widespread problem or something on my end.
Well, I can tell you that the new YouTube app (the one Google put in the app store upon the iOS 6 launch) doesn't work with Airplay right now. I've been having to use it on the actual Apple TV, which, is inconvenient, hopefully Google will update that soon.

For the video app though, what is the problem? What are you doing (step by step)? Have you tried it on any other iOS device to the same Apple TV? Are you sure you are Airplaying and not AirPlay Mirroring? Can you AirPlay from any other app, such as an embedded video within Safari?

Last edited by lunaoso; Nov 25, 2012 at 04:39 PM.
lunaoso is offline   0 Reply With Quote
Old Nov 25, 2012, 08:03 AM   #7
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
I play a video using the iOS Apple provided "video" app.

I play video, video plays fine.
I then pres the AirPlay icon (square with triangle tip inside it). I then select "Living Room Apple TV".

Audio plays fine from the video; however, the video does not stream to the TV. I've used this feature in the past without issue, so I'm thinking this is a bug of some kind.
CosmoPilot is offline   0 Reply With Quote
Old Nov 25, 2012, 03:07 PM   #8
PNutts
macrumors 601
 
PNutts's Avatar
 
Join Date: Jul 2008
Location: Pacific Northwest, US
Quote:
Originally Posted by lunaoso View Post
Well, I can tell you that the new YouTube app (the one Google put in the app store upon the iOS 6 launch) doesn't work with Airplay right now.
The YouTube app (video) does work with AirPlay. Some apps require mirroring to be turned on.
PNutts is offline   0 Reply With Quote
Old Nov 25, 2012, 04:39 PM   #9
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Quote:
Originally Posted by PNutts View Post
The YouTube app (video) does work with AirPlay. Some apps require mirroring to be turned on.
I find that kind of pointless though because
1. It only fills part of the screen
2. It drains more battery
3. The people in my house without an airplay mirroring device can't use it.

Google needs to fix that ASAP.

----------

Quote:
Originally Posted by CosmoPilot View Post
I play a video using the iOS Apple provided "video" app.

I play video, video plays fine.
I then pres the AirPlay icon (square with triangle tip inside it). I then select "Living Room Apple TV".

Audio plays fine from the video; however, the video does not stream to the TV. I've used this feature in the past without issue, so I'm thinking this is a bug of some kind.
Hmm... Did you try turning the iDevice off and then back on? Or holding the home and lock buttons together for 10 seconds until it restarts(some call it a hard reset others a soft reset)?
lunaoso is offline   0 Reply With Quote
Old Nov 25, 2012, 05:14 PM   #10
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Quote:
Originally Posted by lunaoso View Post

Hmm... Did you try turning the iDevice off and then back on? Or holding the home and lock buttons together for 10 seconds until it restarts(some call it a hard reset others a soft reset)?
Yeah, I've done those things. Pictures from the photo app show up on the AppleTV, just no video.

I'm assuming you're not having any troubles since you're helping me troubleshoot. I was hopeful others would chime in with whether or not they are experiencing the same issue or not.
__________________
2011 27" 2.7GHz iMac 2012 2.5GHz 13" MBP iPhone 5S (Gold/64) / iPhone 5 iPad2 / iTouch 4G AppleTV (3G) / AEBS 802.11ac
CosmoPilot is offline   0 Reply With Quote
Old Nov 25, 2012, 05:22 PM   #11
iapplelove
Banned
 
Join Date: Nov 2011
Location: East Coast USA
iphone 5 and apple tv no issues to report.
iapplelove is offline   0 Reply With Quote
Old Nov 25, 2012, 06:03 PM   #12
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Are you up-to-date on all software?
CosmoPilot is offline   0 Reply With Quote
Old Nov 25, 2012, 07:24 PM   #13
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Quote:
Originally Posted by CosmoPilot View Post
Are you up-to-date on all software?
Yeah I'm having no problems... I do have a 4S and not a 5, but I'm still tryin to help either way . I'm thinking the videos you are trying to play are protected (prob. DRM). Because if I try to airplay some things the audio will only play because of the protection. Are the videos from iTunes?
lunaoso is offline   0 Reply With Quote
Old Nov 25, 2012, 07:26 PM   #14
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Quote:
Originally Posted by lunaoso View Post
Yeah I'm having no problems... I do have a 4S and not a 5, but I'm still tryin to help either way . I'm thinking the videos you are trying to play are protected (prob. DRM). Because if I try to airplay some things the audio will only play because of the protection. Are the videos from iTunes?
Yep, the only videos I have are from iTunes. Again, this worked for me in the past. It's very strange! The audio plays through the AppleTV just fine, but the video won't. Pictures from the photo app show up just fine. I can't even get mirroring to work (games, etc.)!
__________________
2011 27" 2.7GHz iMac 2012 2.5GHz 13" MBP iPhone 5S (Gold/64) / iPhone 5 iPad2 / iTouch 4G AppleTV (3G) / AEBS 802.11ac
CosmoPilot is offline   0 Reply With Quote
Old Nov 25, 2012, 07:28 PM   #15
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Quote:
Originally Posted by CosmoPilot View Post
Yep, the only videos I have are from iTunes. Again, this worked for me in the past. It's very strange! The audio plays through the AppleTV just fine, but the video won't. Pictures from the photo app show up just fine. I can't even get mirroring to work (games, etc.)!
So it's probably not copyright protection then if mirroring doesn't work either... Has it ever worked on your 5?
lunaoso is offline   0 Reply With Quote
Old Nov 25, 2012, 07:39 PM   #16
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Okay, mirroring now works when playing a video. But it still isn't working when I try to AirPlay it.
CosmoPilot is offline   0 Reply With Quote
Old Nov 25, 2012, 07:42 PM   #17
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Quote:
Originally Posted by CosmoPilot View Post
Okay, mirroring now works when playing a video. But it still isn't working when I try to AirPlay it.
What video(s) are you trying?
lunaoso is offline   0 Reply With Quote
Old Nov 25, 2012, 07:44 PM   #18
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Some music videos purchased from iTunes
CosmoPilot is offline   0 Reply With Quote
Old Nov 25, 2012, 08:10 PM   #19
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Quote:
Originally Posted by CosmoPilot View Post
Some music videos purchased from iTunes
Have you tried airplaying them from any other iOS device?
lunaoso is offline   0 Reply With Quote
Old Nov 25, 2012, 09:04 PM   #20
CosmoPilot
Thread Starter
macrumors 65816
 
CosmoPilot's Avatar
 
Join Date: Nov 2010
Location: South Carolina
Quote:
Originally Posted by lunaoso View Post
Have you tried airplaying them from any other iOS device?
I googled the issue, apparently this is a widespread issue. I sent Apple a bug report. Hopefully it will get fixed. I appreciate your help on the matter, but Airplay is such a simple feature. It's definitely a bug of some kind. Seems most are having the issue with iPhone5 and iPad2s.
__________________
2011 27" 2.7GHz iMac 2012 2.5GHz 13" MBP iPhone 5S (Gold/64) / iPhone 5 iPad2 / iTouch 4G AppleTV (3G) / AEBS 802.11ac
CosmoPilot is offline   0 Reply With Quote
Old Nov 25, 2012, 09:57 PM   #21
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Quote:
Originally Posted by CosmoPilot View Post
I googled the issue, apparently this is a widespread issue. I sent Apple a bug report. Hopefully it will get fixed. I appreciate your help on the matter, but Airplay is such a simple feature. It's definitely a bug of some kind. Seems most are having the issue with iPhone5 and iPad2s.
Glad you found at least a reason for the problem. Hopefully for your sake it gets resolved soon.
__________________
Great iPhone wallpaper website | Because the people who are crazy enough to think they can change the world, are the ones who do.
lunaoso is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Airplay and music streaming JackTre Apple TV and Home Theater 2 Mar 15, 2014 01:01 PM
Airplay Video Streaming from MBP Hrothgar Mac Applications and Mac App Store 5 Dec 6, 2013 01:11 PM
SMB + AirPlay video streaming jkigel iPad Apps 6 Jul 29, 2013 02:25 PM
iPad: Video app only streaming audio over airplay, everyone else airplay wise works great. shenfrey iPad 11 Feb 10, 2013 12:51 PM
AirPlay Streaming from a G5... Yes it's possible orestes1984 PowerPC Macs 9 Nov 24, 2012 03:37 PM

Forum Jump

All times are GMT -5. The time now is 03:52 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC