Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 23, 2012, 05:31 AM   #1
randallisation
macrumors newbie
 
Join Date: May 2007
10.6 Server Install Issues

Hi all,

Odd one for anyone to shine a light on. I have a retail copy of 10.6 Server (Snow Leopard), and I'm struggling to install it.

I have two Mac minis, both are the Mac mini 3,1 model. First is a 2GHz C2D with 2GB of RAM, second is a 2.26GHz C2D with 8GB of RAM.

Both machines can install and run 10.6 client without a problem.

- 2GHz/2GB Mac mini CAN install 10.6 Server
- 2.26GHz/8GB Mac mini CANNOT install 10.6 Server

Both the same model number, the one with better specifications gives me the "Mac OS X cannot be installed on this computer" message when I boot the installer. I'm using a 10.6.4 installation disc.

Anyone have any ideas?
__________________
iBook G4 - 12" 1.33GHz 1.5GB RAM; Mac mini - 1.83GHz CD 1GB RAM; Unibody MacBook - 2GHz C2D 2GB RAM; Mac mini - 2.53GHz C2D 4GB RAM
randallisation is offline   0 Reply With Quote

 
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:00 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC