Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 27, 2012, 11:39 AM   #1
max••
macrumors 6502a
 
Join Date: Aug 2008
Location: In OSX Snow Leopard / Godalming UK
Upgraded apache from 1.3 to 2.2 now server ignores site definitions

Title says it all, upgraded the version of apche my server (Orig model xserve g4 running 10.5.8 server) from 1.3 to 2.2 and it will now only load the default osx server page, ignoring the two sites i have defined. i even have the default site turned off and it still dose it

any ideas?
__________________
'08 MBP 2.4ghz 4gb ram Lion Snow Leo|iBook G3 500mhz 256mb ram Tiger|PowerMac G5 DP 2.5ghz 3gb ram Leo|B/W G3 350mhz 256mb ram MintPPC|Xserve G4 1Ghz DP 2Gb ram 2TB Hdd Leo Server|+ some more macs
max•• is offline   0 Reply With Quote

 
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
apache virtual hosts breaking apache ddragas OS X Mavericks (10.9) 1 Nov 30, 2013 10:54 AM
How to have an Apache server host a Gopher site? Can PHP do it? blanka Web Design and Development 1 Sep 5, 2013 06:11 AM
Native Apache server or XAMPP? tytheblackcat Mac Programming 6 Jul 26, 2013 04:26 PM
In need of help with a few beginner definitions! Woodshark69 Mac Programming 13 Dec 27, 2012 02:09 PM
Apache will not run with Mountain Lion server? Tholian Mac OS X Server, Xserve, and Networking 3 Sep 19, 2012 01:29 PM

Forum Jump

All times are GMT -5. The time now is 03:20 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC