Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 27, 2012, 11:39 PM   #1
faroZ06
Banned
 
Join Date: Apr 2009
Bug: Leftover User on Returned iPad!

My mom just got an iPad 4th gen new from Apple during the Black Friday sale, and I told it to sync up with an iPhone backup on iCloud. Before then, it was in the "setup" mode like it was new. I doubt this matters, but it came with a 90% charge. Is it supposed to be 90% or 0%?

First of all, the home button on the iPad is messed up, which is really not cool considering that it's supposed to be brand new. It's fine the majority of the time, but sometimes, it doesn't respond, and sometimes, it thinks you're pressing it twice when you're really pressing it once. It also feels sticky and doesn't click at all. I don't know if this is normal or an indication of a broken home button.

Secondly, there is this REALLY weird bug. When all of the apps were installing, it seemed to get stuck. I clicked on an app that was loading, and it asked me for my Apple ID. This is normal because I used my ID to download some apps. But then I pressed cancel, and it asked for the ID by the name of "kmoore562". Nobody has any idea who this is. I Googled the name and got random accounts for YouTube and such.

Now, it seemingly randomly asks for the kmoore562 ID when I press one of the apps that is loading. It usually asks for my ID (about 80% of the time), but I didn't enter my password because I want to keep the evidence there for returning the iPad.

How did a past user account end up on a freshly wiped iPad? There is no way this kmoore562 ID was used on the iPhone that the iCloud backup is from, and I tried updating apps on the iPhone and reproducing the problem and couldn't get it to happen. So somehow, the past user of this iPad had his account stay on there after a return/wipe.

RESOLVED: This is an issue that some have been reporting on Apple's support site. Thanks to Doctor Who. I don't know whether or not this is a returned iPad, but the account problem would not result from it being returned. It seems to be a server bug.

Last edited by faroZ06; Nov 28, 2012 at 09:06 PM.
faroZ06 is offline   0 Reply With Quote

 
MacRumors Forums > iPhone, iPod and iPad > iPad

Tags
bug, glitch, ios

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:42 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC