Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Design and Graphics

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 28, 2012, 06:51 AM   #1
leucite2
macrumors newbie
 
Join Date: Nov 2012
Wacom intuos 5touch and macbook pro13 2009 failing to install

Hi,

I recently bought a new Wacom graphics tablet - intuos 5touch. Very expensive and supposedly very good. But I cannot install this on my MacBook Pro 13inch 2009 running mountain lion 10.8.2. I have the latest driver from wacom and the installation process runs all the way through to 'validating packages' and then fails for no given reason. On Console there are a long list of errors but not sure if these are for the installation or other reasons. I have deleted and reloaded the driver and I have cleared my hard drive and clean installed mountain lion from the apple store with a time machine backup. I am extremely frustrated. I have been using my macbookpro for 3 years with no real problems but the latest os releases seem to be causing everything to run slow or not work. I have checked the hd for errors and repaired everything which needs doing. Does anyone have any suggestions? I cannot afford to replace my mac, it was expensive enough and should really last longer than 3 years.

Any help gratefully received

thanks
Helen
leucite2 is offline   0 Reply With Quote
Old Dec 5, 2012, 08:17 PM   #2
CrickettGrrrl
macrumors 6502a
 
CrickettGrrrl's Avatar
 
Join Date: Feb 2012
Location: B'more or Less
Quote:
Originally Posted by leucite2 View Post
Hi,

I recently bought a new Wacom graphics tablet - intuos 5touch. Very expensive and supposedly very good. But I cannot install this on my MacBook Pro 13inch 2009 running mountain lion 10.8.2. I have the latest driver from wacom and the installation process runs all the way through to 'validating packages' and then fails for no given reason. On Console there are a long list of errors but not sure if these are for the installation or other reasons. I have deleted and reloaded the driver and I have cleared my hard drive and clean installed mountain lion from the apple store with a time machine backup. I am extremely frustrated. I have been using my macbookpro for 3 years with no real problems but the latest os releases seem to be causing everything to run slow or not work. I have checked the hd for errors and repaired everything which needs doing. Does anyone have any suggestions? I cannot afford to replace my mac, it was expensive enough and should really last longer than 3 years.

Any help gratefully received

thanks
Helen
Hi Helen,

I remember reading several threads on MacRumors forums about problems with Wacom drivers causing lagging or other difficulties. The solution was to revert to older drivers. Chrono said he had a list of compatible Wacom drivers. If I find that I'll repost.

Hmmm, here's a thread link --unfortunately it seems one can't revert to an older version with the newest Intuos tablets:
http://forums.macrumors.com/showthread.php?t=1427266

I'll check for the other.

Ahh, here it is, very informative about Wacom drivers:
http://forums.macrumors.com/showthread.php?t=1440293

Last edited by CrickettGrrrl; Dec 5, 2012 at 09:17 PM.
CrickettGrrrl is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Design and Graphics

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:55 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC