Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 29, 2012, 06:54 AM   #1
arcureo
macrumors newbie
 
Join Date: Jun 2009
Location: Padua - Italy
Send a message via Skype™ to arcureo
Random pause in iPod Classic

Hi everybody, I have a 120GB classic, with a few years on its back but up until now completely reliable.
It's been a few days that I've noticed that while I'm listening to it (not with a dockstation, but via the audio connector) sometimes it pauses all by itself, and sometimes even starts the song/podcast from the start.
All without the famous "click" sound associated with the scroll wheel input.
I'm inclined to think it's a jack input problem, as if it mistakenly senses that the headphones has been disconnected and properly stops the playing.
That does not explain why sometimes the tune starts from the beginning, though...

Did this happen to anyone else?

Any suggestions?

Any chance of getting it fixed? (No eh? It's hopeless, isn't it? )
arcureo is offline   0 Reply With Quote

 
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:43 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC