Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 25, 2010, 06:07 PM   #1
lantheria
macrumors newbie
 
Join Date: Jun 2008
Location: geelong
vmware shared folder keeps appearing on desktop

searched to no avail.

like the title says, whenever i fire up xp64 through vmware, the shared folder icon keeps popping up on the desktop. i've deleted it several times and after every restart it's there without fail. i want the shared folders themselves active, but the icon is just cluttering my screen up. how do i prevent this from happening?
__________________
Senritsu 27" iMac (late 2009) 3.06GHz | 4GB | 1TB | 4670 256MB
Inochi iPhone 4S 64GB | Black
Terebi Apple TV 2
lantheria is offline   0 Reply With Quote
Old Mar 25, 2010, 06:19 PM   #2
JNB
macrumors 604
 
JNB's Avatar
 
Join Date: Oct 2004
Location: In a Hell predominately of my own making
Send a message via Skype™ to JNB
AFAIK, you don't. With Shared Folders active, the share gets placed there on connection to the host.

Have you tried unchecking Shared Folders but Mirroring your Desktop? Or is that worse from your perspective?
__________________

JNB is offline   0 Reply With Quote
Old Mar 25, 2010, 07:03 PM   #3
lantheria
Thread Starter
macrumors newbie
 
Join Date: Jun 2008
Location: geelong
ah, that sucks. it's hardly anything to worry about, i'm just hopelessly ocd about things like this.
__________________
Senritsu 27" iMac (late 2009) 3.06GHz | 4GB | 1TB | 4670 256MB
Inochi iPhone 4S 64GB | Black
Terebi Apple TV 2
lantheria is offline   0 Reply With Quote
Old Jan 24, 2012, 05:05 PM   #4
tyl2el
macrumors newbie
 
Join Date: Jan 2012
With Finder active, click on Finder in the upper left of your screen and choose preferences. Under preferences and under "show these items on the desktop" uncheck connected servers. Boom.
tyl2el is offline   -1 Reply With Quote
Old Nov 29, 2012, 08:47 AM   #5
Xenomorph
macrumors 6502a
 
Join Date: Aug 2008
Location: St. Louis
Sorry to bump an old thread (deal with it), but Google points me here when looking for a solution.

VMware keeps adding the "VMware Shared Folders" shortcut to my Desktop. Over and over and over.

It's not needed. Shared folders work fine without it. There is even a mapped drive letter (two levels of access!) - I don't need a third.

I don't want to turn off sharing, I just want the redundant shortcut to stop appearing.

Apparently you can just edit the VMX file and change/add this line:

hgfs.linkRootShare = "FALSE"

Last edited by Xenomorph; Nov 29, 2012 at 10:05 AM.
Xenomorph is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Burn folder not to appear on desktop LeandrodaFL OS X 0 Aug 30, 2011 11:53 PM
Cant delete vmware shared folders icon from desktop idom Mac Basics and Help 0 Jul 4, 2011 12:35 AM
Home and Net Shared drives appear on desktop? msw123307 iMac 2 Jun 2, 2011 04:24 PM
"Boot OS X" Folder appearing on desktop Bunker OS X 7 Feb 2, 2011 07:58 AM
Save file from anydvd to vmware shared folder? speters Apple TV and Home Theater 2 Jan 10, 2010 11:12 PM


All times are GMT -5. The time now is 12:53 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC