Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 30, 2012, 06:13 AM   #1
darcyjames
macrumors Demi-God
 
Join Date: Sep 2012
Any issues reported with ATV 5.1.1?

Didn't have any problems with 5.1, but holding off on 5.1.1 for now...
__________________
13"rMBP 2.5i5/8/256, 11"MBA i5/4/128, 27" iMac2013 i7/32/3TBfD, 3TB acTimecap, iPad Air/64, iPhone5s/Bk/16, atv1,2,3, iPodVideo5.1/30 
darcyjames is offline   0 Reply With Quote

 
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Use ATV as speaker system and for regular ATV use. Dr Kevorkian94 Apple TV and Home Theater 3 Apr 3, 2014 11:13 PM
ATV issues Msasas Mac Basics and Help 0 Nov 14, 2013 08:34 AM
For air play mirroring, is there any difference between ATV 2 vs ATV 3? Whackintosh Apple TV and Home Theater 4 Feb 28, 2013 10:01 PM
ATV 2 wired network issues - anyone else? leonk Apple TV and Home Theater 3 Dec 30, 2012 01:27 AM
ATV 3G: Issues with slideshow, specifically B&W images carboncow Apple TV and Home Theater 0 Nov 21, 2012 02:05 PM

Forum Jump

All times are GMT -5. The time now is 07:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC