Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Dec 2, 2012, 01:10 AM   #1
RiseDarthVader
macrumors member
 
Join Date: Aug 2012
FCP7 only using 13% of CPU while rendering

I'm editing a video in FCP7 and when I get the video to render as ProRes 422 it's only using 13% of my CPU according to Activity Monitor. It's not even working hard enough to get the fans on my MBP to spin faster in order to cool the CPU. My video under 10 mins is estimated to take 2 hours to render! Anyone know what could be causing this and how to fix it?
RiseDarthVader is offline   0 Reply With Quote

 
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
FCP7 with nMP? Gav Mack Mac Pro 7 Jul 11, 2014 01:35 PM
LEGALLY Download FCP7? calviin Mac Applications and Mac App Store 5 Feb 4, 2014 06:25 PM
FCP7 compressor issue buis Mac Applications and Mac App Store 0 Jan 16, 2014 05:43 AM
FCP7 on 10.9 Mavericks DingoDance OS X Mavericks (10.9) 1 Oct 23, 2013 08:13 AM
When rendering, is it a bad sign that the CPU is nearly maxing out? Siderz Digital Video 5 May 24, 2013 07:37 AM

Forum Jump

All times are GMT -5. The time now is 11:09 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC