Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 26, 2012, 05:27 PM   #1
trsblader
macrumors regular
 
Join Date: May 2011
Ethernet doesn't reconnect after sleep

Hey guys, I solved this once before but it appears that after the latest ML update it undid whatever I did. The bad part is I can't remember what I did last time nor can I find it online anymore.

Basically ethernet works fine until my iMac goes to sleep, then when it wakes up ethernet is gone and I have to manually disconnect and reconnect ethernet. The system prefs are set to wake for network access.

All I remember about the last time is that I went into a plist setting and changed it from 0 to 1 (or maybe it was 1 to 0, I forget now), rebooted, and never had another issue. I was hoping someone would know what I'm talking about and help me out. Or if anyone has another fix for the issue that would be great as well.

Thanks.
trsblader is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:09 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC