Go Back   MacRumors Forums > News and Article Discussion > Mac Blog Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 28, 2012, 07:16 PM   #101
GIZBUG
macrumors 6502a
 
Join Date: Oct 2006
Location: Chicago, IL
Runs stable on my Mac Air (2011) model, haven't noticed anything different over previous public build to be honest.
__________________
@JBoDEAN

2011 13'' MB Air || 64GB Iphone 6 (T-Mobile) ||
Ipad (3rd Generation) || Windows 8.1 Pro Desktop
GIZBUG is offline   0 Reply With Quote
Old Nov 28, 2012, 08:36 PM   #102
koen
macrumors member
 
Join Date: Jul 2003
Complaining and whining on this forum about things that don't work is useless. You'll have more luck to tell Apple directly at http://www.apple.com/feedback
koen is offline   1 Reply With Quote
Old Nov 28, 2012, 09:44 PM   #103
PurrBall
macrumors 6502a
 
Join Date: Oct 2007
Location: Maine
Send a message via MSN to PurrBall
GPU switching is much faster now on my 2011 MBP.
__________________
iMac 24" 2.93 GHz C2D | MacBook Pro 15" 2.2 GHz i7 | iPad Air 16 GB | iPhone 5s 32 GB
PurrBall is offline   0 Reply With Quote
Old Nov 29, 2012, 07:59 AM   #104
AndersBrohus
macrumors regular
 
Join Date: Jul 2012
Location: Denmark!
I'm running it right now, but Safari is not very stable right now.. :/
__________________
* Phone: Samsung Galaxy S4 i9505 16GB White *
iPad Mini 32GB White
MacBook Pro Retina, Early 2013, 2.7 GHz, 16GB DDR3 RAM, 512GB SSD, Nvidia GT 650M WITH Apple Care
AndersBrohus is offline   0 Reply With Quote
Old Nov 29, 2012, 08:33 AM   #105
pedromartins
macrumors member
 
Join Date: Sep 2012
Location: Porto, Portugal
Quote:
Originally Posted by baddj View Post
I wonder if the following have been fixed.
  • General OS lag
  • Slow shutdowns
  • Slow loading in the MAS
  • slow UI when waking from sleep
ML has 0 lag on 2011 i7 air.
__________________
I'm just a fan of Apple products and the company in itself, as long as they keep following the path of awesomeness.
pedromartins is offline   1 Reply With Quote
Old Nov 29, 2012, 09:05 AM   #106
TIGOS
macrumors regular
 
Join Date: Aug 2007
Location: Sao Paulo, BR
With 10.8.3 my mbp 13 i5 early 2011 now have Intel HD3000 with 512mb ?


__________________
powered by MBP 13 with OCZ Vertex SSD \o/
TIGOS is offline   0 Reply With Quote
Old Nov 29, 2012, 09:07 AM   #107
Eithanius
macrumors 6502a
 
Join Date: Nov 2005
Quote:
Originally Posted by pedromartins View Post
ML has 0 lag on 2011 i7 air.
Maybe I should help baddj rephrase his point...

General OS GUI lag...

That's more like it...
__________________
For those who dislike Yosemite UI, Welcome to your worst nightmare...! Petition: Tell Apple how ugly Yosemite UI is...!
Eithanius is online now   0 Reply With Quote
Old Nov 29, 2012, 09:20 AM   #108
pedromartins
macrumors member
 
Join Date: Sep 2012
Location: Porto, Portugal
Quote:
Originally Posted by TIGOS View Post
With 10.8.3 my mbp 13 i5 early 2011 now have Intel HD3000 with 512mb ?
it always had since you installed 8gb ram.
__________________
I'm just a fan of Apple products and the company in itself, as long as they keep following the path of awesomeness.
pedromartins is offline   0 Reply With Quote
Old Nov 29, 2012, 10:21 AM   #109
beestigbeestje
macrumors regular
 
Join Date: May 2007
Location: Belgium
Send a message via AIM to beestigbeestje
I'm having random lockups every now and then on this beta.
Music keeps playing but the screen is frozen for 30 sec+

No faster shutdown
Graphics performance is still very questionable since that efi update on my retina mbp.
__________________
Santa Rosa Macbook pro 2.4Ghz 4gb RAM
Retina Macbook Pro 15 inch 2,6ghz 16gb ram
iPhone 4 - AppleTV 2 - iPad 2
beestigbeestje is offline   0 Reply With Quote
Old Nov 29, 2012, 01:41 PM   #110
AndersBrohus
macrumors regular
 
Join Date: Jul 2012
Location: Denmark!
Quote:
Originally Posted by beestigbeestje View Post
I'm having random lockups every now and then on this beta.
Music keeps playing but the screen is frozen for 30 sec+

No faster shutdown
Graphics performance is still very questionable since that efi update on my retina mbp.
Same here :/ Too bad i upgraded, lets hope for an update soon!
__________________
* Phone: Samsung Galaxy S4 i9505 16GB White *
iPad Mini 32GB White
MacBook Pro Retina, Early 2013, 2.7 GHz, 16GB DDR3 RAM, 512GB SSD, Nvidia GT 650M WITH Apple Care
AndersBrohus is offline   1 Reply With Quote
Old Dec 1, 2012, 12:56 PM   #111
j-a-x
macrumors 65816
 
j-a-x's Avatar
 
Join Date: Apr 2005
Location: Houston, Texas
I'm a developer running 10.8.3 and I wouldn't recommend it to anyone at this point. I've had 3 crashes already today, at least one of which was related to OpenGL. At least my Retina MacBook Pro only takes 5 seconds to reboot but it's still annoying. Hopefully subsequent betas will be better.
j-a-x is offline   0 Reply With Quote
Old Dec 1, 2012, 04:05 PM   #112
AndersBrohus
macrumors regular
 
Join Date: Jul 2012
Location: Denmark!
Quote:
Originally Posted by j-a-x View Post
I'm a developer running 10.8.3 and I wouldn't recommend it to anyone at this point. I've had 3 crashes already today, at least one of which was related to OpenGL. At least my Retina MacBook Pro only takes 5 seconds to reboot but it's still annoying. Hopefully subsequent betas will be better.
That's also how i see it..
__________________
* Phone: Samsung Galaxy S4 i9505 16GB White *
iPad Mini 32GB White
MacBook Pro Retina, Early 2013, 2.7 GHz, 16GB DDR3 RAM, 512GB SSD, Nvidia GT 650M WITH Apple Care
AndersBrohus is offline   0 Reply With Quote
Old Dec 1, 2012, 05:17 PM   #113
baddj
macrumors 6502
 
Join Date: Mar 2009
Location: SA, Australia
Quote:
Originally Posted by Eithanius View Post
Maybe I should help baddj rephrase his point...

General OS GUI lag...

That's more like it...
Yes that's what i mean.
__________________
2012 MBA 13", 1.8 i5, 4GB Ram, 128GB SSD
baddj is offline   0 Reply With Quote
Old Dec 2, 2012, 12:26 AM   #114
j-a-x
macrumors 65816
 
j-a-x's Avatar
 
Join Date: Apr 2005
Location: Houston, Texas
Just had another 3 crashes tonight. Last one was a kernel panic while viewing photos in Aperture. This build is the least stable beta build I've seen from Apple in a while. Generally even the Mountain Lion pre release builds were better than this.
j-a-x is offline   0 Reply With Quote
Old Dec 2, 2012, 05:31 AM   #115
tywebb13
macrumors 6502a
 
Join Date: Apr 2012
have you tried fixing it with techtool pro?
tywebb13 is offline   0 Reply With Quote
Old Dec 2, 2012, 06:20 AM   #116
MAKRUMORS
Banned
 
Join Date: Dec 2012
Location: Miami
i cant wait for osx sea lion to come out i've said to much !
MAKRUMORS is offline   0 Reply With Quote
Old Dec 2, 2012, 03:49 PM   #117
AndersBrohus
macrumors regular
 
Join Date: Jul 2012
Location: Denmark!
Quote:
Originally Posted by j-a-x View Post
Just had another 3 crashes tonight. Last one was a kernel panic while viewing photos in Aperture. This build is the least stable beta build I've seen from Apple in a while. Generally even the Mountain Lion pre release builds were better than this.
I agree with this is the least stable beta that Apple have given us in LOOONNGGG Time!
__________________
* Phone: Samsung Galaxy S4 i9505 16GB White *
iPad Mini 32GB White
MacBook Pro Retina, Early 2013, 2.7 GHz, 16GB DDR3 RAM, 512GB SSD, Nvidia GT 650M WITH Apple Care
AndersBrohus is offline   0 Reply With Quote
Old Dec 2, 2012, 05:49 PM   #118
MacRumorUser
macrumors Demi-God
 
MacRumorUser's Avatar
 
Join Date: Aug 2005
Location: Ireland
Hopefully this will solve my constantly dropping wifi connection since 10.8

Tried all the interim fixes to no avail so far.
__________________
A gentleman is one who never hurts anyone's feelings unintentionally.
MacRumor:User
Microsoft MVP : Macintosh
MacRumorUser is offline   0 Reply With Quote
Old Dec 3, 2012, 07:08 AM   #119
Humex
macrumors 6502
 
Join Date: Apr 2012
OSX 10.8.3 beta freezes my screen (Nvidia drivers involved?). I encounter this problem more often on Safari in full screen which forces me to restart the mac.
I have a Macbook Pro 4.1
http://d.pr/i/jT2W
Humex is offline   0 Reply With Quote
Old Dec 3, 2012, 08:56 AM   #120
chrfr
macrumors 68020
 
Join Date: Jul 2009
Quote:
Originally Posted by Humex View Post
OSX 10.8.3 beta freezes my screen (Nvidia drivers involved?). I encounter this problem more often on Safari in full screen which forces me to restart the mac.
I have a Macbook Pro 4.1
http://d.pr/i/jT2W
I had that happen on one of those too, but assumed that it's the Nvidia chip failing.
chrfr is offline   0 Reply With Quote
Old Dec 3, 2012, 09:23 AM   #121
PurrBall
macrumors 6502a
 
Join Date: Oct 2007
Location: Maine
Send a message via MSN to PurrBall
Cmd-Return now sends a Tweet on the tweet share sheet. Finally.
__________________
iMac 24" 2.93 GHz C2D | MacBook Pro 15" 2.2 GHz i7 | iPad Air 16 GB | iPhone 5s 32 GB
PurrBall is offline   0 Reply With Quote
Old Dec 3, 2012, 10:15 AM   #122
Sweetfeld28
macrumors 65816
 
Sweetfeld28's Avatar
 
Join Date: Feb 2003
Location: Buckeye Country, O-H
Send a message via AIM to Sweetfeld28
Quote:
Originally Posted by beestigbeestje View Post
I'm having random lockups every now and then on this beta.
Music keeps playing but the screen is frozen for 30 sec+

No faster shutdown
Graphics performance is still very questionable since that efi update on my retina mbp.
Quote:
Originally Posted by AndersBrohus View Post
Same here :/ Too bad i upgraded, lets hope for an update soon!
Do you both use nVidia CUDA drivers? On my laptop, my graphics seem erratic just like yours, but I did notice after I reboot my CUDA pref requests for me to update the drivers. However the latest ones are already installed.

----------

Quote:
Originally Posted by Humex View Post
OSX 10.8.3 beta freezes my screen (Nvidia drivers involved?). I encounter this problem more often on Safari in full screen which forces me to restart the mac.
I have a Macbook Pro 4.1
http://d.pr/i/jT2W
This is the same thing that I have been getting. However when this happens on my laptop it locks up the whole OS, but if I am listening to music it continues to play. This then forces me to reboot, once I do that, CUDA then tells me a Driver update is required. However, I have the latest driver [CUDA 5.0.37].
__________________
Laptop: 15" Unibody MacBook Pro [Penryn], 2.53 GHz, 8 GB RAM, 250 GB HD, nVidia 9400M
Desktop: Mac Pro [Harpertown] 2.8GHz Quad, 7GB RAM, 120 GT, 24" LED Cinema Display Mobile:iPhone
Sweetfeld28 is offline   0 Reply With Quote
Old Dec 3, 2012, 10:42 AM   #123
AndersBrohus
macrumors regular
 
Join Date: Jul 2012
Location: Denmark!
Quote:
Originally Posted by Sweetfeld28 View Post
Do you both use nVidia CUDA drivers? On my laptop, my graphics seem erratic just like yours, but I did notice after I reboot my CUDA pref requests for me to update the drivers. However the latest ones are already installed.

----------



This is the same thing that I have been getting. However when this happens on my laptop it locks up the whole OS, but if I am listening to music it continues to play. This then forces me to reboot, once I do that, CUDA then tells me a Driver update is required. However, I have the latest driver [CUDA 5.0.37].
After i switched to Mac i do not think about drivers, so i dont know :P
__________________
* Phone: Samsung Galaxy S4 i9505 16GB White *
iPad Mini 32GB White
MacBook Pro Retina, Early 2013, 2.7 GHz, 16GB DDR3 RAM, 512GB SSD, Nvidia GT 650M WITH Apple Care
AndersBrohus is offline   0 Reply With Quote
Old Dec 3, 2012, 10:48 AM   #124
Humex
macrumors 6502
 
Join Date: Apr 2012
Quote:

This is the same thing that I have been getting. However when this happens on my laptop it locks up the whole OS, but if I am listening to music it continues to play. This then forces me to reboot, once I do that, CUDA then tells me a Driver update is required. However, I have the latest driver [CUDA 5.0.37].
I deleted the CUDA driver and I still have this problem.

Last edited by Humex; Dec 3, 2012 at 11:08 AM.
Humex is offline   0 Reply With Quote
Old Dec 3, 2012, 11:26 AM   #125
Eithanius
macrumors 6502a
 
Join Date: Nov 2005
Bottom line is, graphics are crap ever since Lion... Mountain Lion is no different. Enough is said...
__________________
For those who dislike Yosemite UI, Welcome to your worst nightmare...! Petition: Tell Apple how ugly Yosemite UI is...!
Eithanius is online now   0 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > Mac Blog Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple Seeds First OS X Mavericks 10.9.4 Beta to Developers MacRumors MacRumors.com News Discussion 107 Jun 12, 2014 02:46 PM
Apple Seeds First OS X 10.8.5 Beta to Developers MacRumors Mac Blog Discussion 51 Jun 22, 2013 11:00 PM
Apple Seeds First Beta of iOS 6.1.1 to Developers MacRumors MacRumors.com News Discussion 186 Feb 18, 2013 11:05 AM
Apple Seeds First iOS 6.1 Beta to Developers MacRumors MacRumors.com News Discussion 193 Nov 9, 2012 05:12 PM
Apple Seeds iOS 6 Beta 4 to Developers MacRumors MacRumors.com News Discussion 188 Sep 20, 2012 04:45 PM

Forum Jump

All times are GMT -5. The time now is 12:40 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC