Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 12, 2012, 04:01 PM   #1
CFoss
macrumors 6502
 
Join Date: Feb 2011
YouTube videos stutter in fullscreen

This problem has been occurring ever since I got my MacBook Pro Retina 15" back from the Apple Store (fixing an issue with the screen, as far as I know, they didn't touch anything software wise). On both Safari and Chrome, when I watch a video in full screen, it stutter. It doesn't matter what GPU is running at that moment.

Does anyone have any suggestions?

Edit: And of course, I figured out a solution 5 minutes after posting this topic. I opened up the flash preferences, and deleted the local storage within the plug-in. As far as I can tell, the issue has been fixed.

Edit Edit: Or not. Check third post.
__________________
MacBook Pro Retina (10,1), 2.6 GHz Intel Core i7, 16 GB 1600 MHz DDR3 RAM, nVidia GeForce GT 650M 1024 MB
iPad, 1st Generation, 64 GB, 3G
iPod Touch, 2nd Generation, 8 GB

Last edited by CFoss; Nov 12, 2012 at 10:04 PM.
CFoss is offline   0 Reply With Quote
Old Nov 12, 2012, 04:14 PM   #2
SDAVE
macrumors 68020
 
Join Date: Jun 2007
Location: Nowhere
Flash just sucks in general.

It's on it's way out.

Try enabling the HTML5 beta for youtube.

youtube.com/html5
__________________
iPhone 5, MacBook Pro (2011), Mac Pro 2008, Apple Cinema Display 30" Aluminium
SDAVE is offline   0 Reply With Quote
Old Nov 12, 2012, 10:05 PM   #3
CFoss
Thread Starter
macrumors 6502
 
Join Date: Feb 2011
I called it too soon. I'm having issues again. I've restarted my computer, and the only solution I can think of is uninstalling flash.
__________________
MacBook Pro Retina (10,1), 2.6 GHz Intel Core i7, 16 GB 1600 MHz DDR3 RAM, nVidia GeForce GT 650M 1024 MB
iPad, 1st Generation, 64 GB, 3G
iPod Touch, 2nd Generation, 8 GB
CFoss is offline   0 Reply With Quote
Old Nov 14, 2012, 04:57 PM   #4
SDAVE
macrumors 68020
 
Join Date: Jun 2007
Location: Nowhere
Something is up.

I've played 1080p flash full screen on an rMBP at the Apple Store, no issues.

Also 1080p plays fine on my Sandy Bridge 2011 MBP at full screen. No issues.
__________________
iPhone 5, MacBook Pro (2011), Mac Pro 2008, Apple Cinema Display 30" Aluminium
SDAVE is offline   0 Reply With Quote
Old Dec 4, 2012, 03:15 PM   #5
oGu
macrumors member
 
Join Date: Sep 2007
I have the same problem but only with Chrome. Reinstalling OSX and still the same problem. From what I read on version 25 of chrome this problem should be fixed.
oGu is offline   0 Reply With Quote
Old Dec 5, 2012, 10:34 AM   #6
koban4max
macrumors 65816
 
Join Date: Aug 2011
did you update the flash? It is working great for me.
koban4max is offline   0 Reply With Quote
Old Dec 5, 2012, 11:01 AM   #7
Krazy Bill
Banned
 
Join Date: Dec 2011
Are you all enrolled in the HTML5 test? If so... get out of it.
Krazy Bill is offline   1 Reply With Quote
Old Dec 7, 2012, 05:47 AM   #8
clark85
macrumors newbie
 
Join Date: Nov 2011
maybe you should delete the browser cache or completly delete the browser app and reinstall. worked for me
clark85 is offline   0 Reply With Quote
Old Dec 7, 2012, 09:34 AM   #9
koban4max
macrumors 65816
 
Join Date: Aug 2011
i hate the new youtube format.
koban4max is offline   0 Reply With Quote
Old May 27, 2013, 01:07 PM   #10
sonicoliver
macrumors newbie
 
Join Date: Feb 2012
Quote:
Originally Posted by SDAVE View Post
Flash just sucks in general.

It's on it's way out.

Try enabling the HTML5 beta for youtube.

youtube.com/html5
Unfortunately, it's not just flash. I get the same stutter with a "HTML5" video, with the quicktime player. Oddly, the video playback in the frame is smooth, it's only when switching to fullscreen.

I also noticed that in Safari, the fullscreen option in the embeded quicktime player is disabled (for example, the Apple movie trailers website), yet in Chrome it is available (and stutters).

Way back, a friend had a hardware glitch with a G4 that affected his audio, in which mp3 playback would occasionally skip... because it was a hardware problem (something to do with the number of bytes the CPU could process at a time) there was nothing Apple could do, yet completely disabling fullscreen option isn't a very nice solution...
sonicoliver is offline   0 Reply With Quote
Old May 27, 2013, 10:41 PM   #11
dastinger
macrumors 6502a
 
dastinger's Avatar
 
Join Date: Mar 2012
The issue with Chrome is easy to solve. On the address bar type:

chromelugins

Search for Pepperflash and disable it (you need to click on the + Details button on the right hand side). Restart Chrome. See if it stutters. Remember that, even if you have HTML5 activated, some YT videos will still be Flash.
dastinger is offline   0 Reply With Quote
Old May 28, 2013, 12:04 AM   #12
Che Castro
macrumors 601
 
Join Date: May 2009
There's a flash update like once a week, I wish everything was html5 already
Che Castro is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:56 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC