Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 3, 2012, 06:15 PM   #1
odinsride
macrumors 65816
 
odinsride's Avatar
 
Join Date: Apr 2007
Issues with Home Sharing? Anyone Else?

So I just got my brand new Apple TV 3 from the UPS guy. Unboxed it and hooked it up, got the latest software updates and everything. I signed into my iTunes account with no problem on the ATV.

When I go to create a home share on iTunes 11 on my Mac Pro, I'm getting an error message:

Home Sharing could not be activated because an error occurred (5599).

I have tried resetting my Apple ID password, logging out of the iTunes store on iTunes and the ATV, and closing/re-opening iTunes, without any luck.

Has anyone else had this problem? Could this be due to problems with Apple's servers currently?
__________________
"It is just that heavy metal musicians write in minor keys, and when you do that, you frighten people." - Ronnie James Dio (RIP)
Flickr
odinsride is offline   0 Reply With Quote
Old Dec 3, 2012, 07:00 PM   #2
iancheyne
macrumors member
 
Join Date: Sep 2010
Location: Colleyville, TX
Send a message via Skype™ to iancheyne
Streaming issues

I am having problems with streaming ever since I installed iTunes 11. Part way through a movie it drops off line and won't re-connect until I close iTunes on my Mac and re-open it.

Not happy.
iancheyne is offline   0 Reply With Quote
Old Dec 3, 2012, 09:39 PM   #3
odinsride
Thread Starter
macrumors 65816
 
odinsride's Avatar
 
Join Date: Apr 2007
Well, it's magically working now. Not sure what happened.
__________________
"It is just that heavy metal musicians write in minor keys, and when you do that, you frighten people." - Ronnie James Dio (RIP)
Flickr
odinsride is offline   0 Reply With Quote
Old Dec 3, 2012, 10:38 PM   #4
linds15
macrumors 6502a
 
Join Date: Oct 2012
Location: Great White North
been happening to me for a while, iTunes 10.7 and 11, unplugged my ATV3 ethernet, went with wifi only and it works fine now
__________________
2012 Mac Mini 2.6, 16GB Crucial Ram, 256 Samsung 830 SSD 2012 MBA 1.8Ghz, 4GB Ram, 128SSD JB iPhone 5 32GB JB iPad 2 32GB ATV3
Cord Cutter w/NBA, NHL, & NFL
linds15 is offline   0 Reply With Quote
Old Dec 4, 2012, 11:55 AM   #5
saxman211
macrumors member
 
Join Date: Jun 2010
Did you call apple? I'm on the phone with them now and they're telling me that I'm the only person that has reported it, almost as if to say I'm the only one with the problem.... The more people that report this problem, the faster it'll get fixed...... Make sure you get a case number.. I'm wondering if this wont be a class action suit in the future...
saxman211 is offline   0 Reply With Quote
Old Dec 4, 2012, 02:00 PM   #6
jimmer-uk
macrumors regular
 
Join Date: Mar 2008
Quote:
Originally Posted by saxman211 View Post
I'm wondering if this wont be a class action suit in the future...
Really?
jimmer-uk is offline   0 Reply With Quote
Old Dec 4, 2012, 02:18 PM   #7
shadow puppet
macrumors 6502
 
Join Date: Dec 2012
Location: 4th padded cell on the right
To me it speaks volumes when you take one in for service while still under warranty & the tech immediately directs you to pick a new one out without attempting to service the old one. I was also told NOT to upgrade the new unit. He said it wasn't even worth explaining what the problems are all about.

There have been far too many threads posted about the problems. At some point, you would hope Apple would step up to the plate and own the issues with the software and also some of the units themselves.

My new one thus far works flawlessly. I have no clue how long it will last but my warranty is for 2 years. A lot of peops are going to be really PO'd if they end up with a $100 paper weight.

Just my 2 duccat's worth.
shadow puppet is offline   0 Reply With Quote
Old Dec 4, 2012, 03:04 PM   #8
skveezer
macrumors newbie
 
Join Date: Jul 2012
Thumbs up I have 4 latest Apple TV's

All upgraded and all connected wirelessly, and completely functional. Never had any problems.
__________________
Convert since 2009 cuz it just works!
Getting too old for futzing with Windows after all these years.
skveezer is offline   1 Reply With Quote
Old Dec 4, 2012, 03:18 PM   #9
GarrettL1979
macrumors 6502
 
Join Date: Feb 2012
Quote:
Originally Posted by skveezer View Post
All upgraded and all connected wirelessly, and completely functional. Never had any problems.
Did you call apple and tell them this?
GarrettL1979 is offline   0 Reply With Quote
Old Dec 4, 2012, 03:53 PM   #10
shadow puppet
macrumors 6502
 
Join Date: Dec 2012
Location: 4th padded cell on the right
Quote:
Originally Posted by skveezer View Post
All upgraded and all connected wirelessly, and completely functional. Never had any problems.
I hope it lasts for you, I really do. Mine was only a month & a half old and an Apple TV3. I've been using Apple products since 1989 and never have I had the problems I've had with this purchase.
shadow puppet is offline   0 Reply With Quote
Old Dec 5, 2012, 12:07 AM   #11
lsvtecjohn3
macrumors 6502a
 
Join Date: May 2008
Quote:
Originally Posted by iancheyne View Post
I am having problems with streaming ever since I installed iTunes 11. Part way through a movie it drops off line and won't re-connect until I close iTunes on my Mac and re-open it.

Not happy.
I'm having the same drop problem with my Apple TV 2 in the bedroom. My Apple TV 3 works fine in the living room. I started having these problems when I upgraded to iTunes 11. I have to turn off home sharing and then turn it back on.
lsvtecjohn3 is offline   0 Reply With Quote
Old Dec 6, 2012, 08:02 AM   #12
yegon
macrumors 68000
 
Join Date: Oct 2007
Quote:
Originally Posted by iancheyne View Post
I am having problems with streaming ever since I installed iTunes 11. Part way through a movie it drops off line and won't re-connect until I close iTunes on my Mac and re-open it.

Not happy.
I've had this since iTunes 11. Very very annoying, worked perfectly with last iTunes and my ATV3. May roll back.
yegon is offline   0 Reply With Quote
Old Dec 6, 2012, 08:06 AM   #13
Wavell
macrumors regular
 
Join Date: Nov 2007
Location: Norfolk, UK
Quote:
Originally Posted by yegon View Post
I've had this since iTunes 11. Very very annoying, worked perfectly with last iTunes and my ATV3. May roll back.
yep same here. There are quite a few discussions about it on the apple support forums. It's pretty much rendered my iTunes media server useless with the state it's in at this point in time. I made a full backup before I upgraded, so I might just revert to that.

What really irks me about all of this though, is how poor must Apple QA be for something as obvious as this to slip through the net. Either that or they're just prioritising release dates over everything else.
__________________
iMac | MacBook Air | TV3 | Mac Mini | iPhone 5 | iPad
Wavell is offline   0 Reply With Quote
Old Dec 6, 2012, 08:12 AM   #14
yegon
macrumors 68000
 
Join Date: Oct 2007
Yeah, the first time I put it down to some random glitch, but it's been three or 4 times now. It's over a wired network, no way is it down to my setup. Gah, it's so annoying.

Fairly new to AppleTV, had it for a couple of months. I've recently moved house and setup a fantastic network with ethernet ports subtly placed all over the house. Took it as an opportunity to ditch my old ways, locally stored video on a 1tb PS3. It's worked magnificently...until now.

Edit: rolled back to 10.7. Fairly simple for me as its an old mbp that runs iTunes purely for TV shows etc. All my podcasts/apps/iPhone/iPad related stuff is synced to my much newer MBA.

Edit 2: GAH! Updated ATV3 won't connect to older version of iTunes. What a ****ing shambles. Back to my PS3 and locally stored video for me then. Gah

Last edited by yegon; Dec 6, 2012 at 08:57 AM.
yegon is offline   0 Reply With Quote
Old Dec 6, 2012, 09:59 AM   #15
Wavell
macrumors regular
 
Join Date: Nov 2007
Location: Norfolk, UK
Quote:
Originally Posted by yegon View Post

Edit 2: GAH! Updated ATV3 won't connect to older version of iTunes. What a ****ing shambles. Back to my PS3 and locally stored video for me then. Gah
I feel your pain !

If apple want to be taken even remotely seriously, then they're going to really have to show ATV / iTunes interaction some love. Maybe if enough people complain to them about it, they may just listen (or not)..
__________________
iMac | MacBook Air | TV3 | Mac Mini | iPhone 5 | iPad
Wavell is offline   0 Reply With Quote
Old Dec 6, 2012, 10:10 AM   #16
yegon
macrumors 68000
 
Join Date: Oct 2007
Yeah, its extremely frustrating.

Despite being a bit of a nerd, I swore by the old fashioned route of locally stored media for a long time. Partly cos my old house had a very flakey network, partly because - this may be just bad luck - whenever I've been around at others houses there's always been problems with their Boxee/AppleTV etc forcing server reboots etc. Been very satisfied with my ATV lately, but I can't believe I'm back to using my PS3 and its huge hdd again. Hopefull this'll be fixed soon.
yegon is offline   0 Reply With Quote
Old Dec 6, 2012, 10:15 AM   #17
Wavell
macrumors regular
 
Join Date: Nov 2007
Location: Norfolk, UK
it's pretty embarrassing for me - I should be an Apple salesman really as quite a few friends of mine have gone out and bought ATVs, laptops etc after seeing what I have running here and me giving them the "it just works" talk.
__________________
iMac | MacBook Air | TV3 | Mac Mini | iPhone 5 | iPad
Wavell is offline   0 Reply With Quote
Old Dec 6, 2012, 11:08 AM   #18
shadow puppet
macrumors 6502
 
Join Date: Dec 2012
Location: 4th padded cell on the right
Are any of you having problems still under warranty? I've seen several posts where if under warranty, they just replaced the unit. That's what happened to me. The new one (knock wood), is working flawlessly. I think it's a combo of problems from software to some units for some reason, bugging out after updates.
shadow puppet is offline   0 Reply With Quote
Old Dec 6, 2012, 11:31 AM   #19
yegon
macrumors 68000
 
Join Date: Oct 2007
Mines only a couple of months old so I've probably got 9 months left on mine (UK). I'll give it a bit, see if a patch resolves it.
yegon is offline   0 Reply With Quote
Old Feb 15, 2013, 10:26 PM   #20
skveezer
macrumors newbie
 
Join Date: Jul 2012
Quote:
Originally Posted by GarrettL1979 View Post
Did you call apple and tell them this?
why? it all works and still does - no problems.
__________________
Convert since 2009 cuz it just works!
Getting too old for futzing with Windows after all these years.
skveezer is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad: iPad 3 iOS7.1 Home Sharing Issues Deadeyeshark iPad 0 Mar 14, 2014 06:14 AM
Home Sharing and AirParrot wont connect via "internet sharing" from iMac luckstar Apple TV and Home Theater 4 Feb 20, 2014 05:36 AM
Disable Home Videos (Home Sharing) FrenzyBanana Mac Basics and Help 1 Apr 29, 2013 02:43 AM
Sharing iTunes library (not with home sharing) streamkid Mac Applications and Mac App Store 3 Mar 2, 2013 06:33 PM
Resolved: Does anyone have a home server for file sharing? Quick file sharing ? kettlecorn MacBook Pro 0 Jul 10, 2012 10:43 PM

Forum Jump

All times are GMT -5. The time now is 09:45 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC