Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Dec 7, 2012, 12:38 PM   #1
IscariotJ
macrumors 6502a
 
Join Date: Jan 2004
Location: UK
Caching Service

I've just upgraded to Server 2.2, and thought I'd give the Caching Service a whirl, however, it's currently refusing to start saying that it can't be run on a public network. I've checked system.log, and the only thing that stands out is:

Request for registration from https://lcdn-registration.apple.com/lcdn/register failed:
HTTP response 400, body "INVALID_LOCAL_ADDRESS"

I'm a bit confused on what it's after, as all the other services ( DNS, DHCP, file sharing ) work as expected.

Any ideas?
__________________
32GB iPhone, 64GB iPad
IscariotJ is offline   0 Reply With Quote

 
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Safari is not caching Flash milohuang OS X Mavericks (10.9) 6 Apr 23, 2014 03:04 AM
Caching - not working ^squirrel^ Mac OS X Server, Xserve, and Networking 3 Oct 30, 2013 07:46 AM
Software Update Caching NSNick Mac OS X Server, Xserve, and Networking 1 Nov 14, 2012 02:27 PM
caching UIImage daproject85 iPhone/iPad Programming 11 Nov 5, 2012 05:43 PM
iTunes Match and Caching bwaltens iOS 6 12 Jul 29, 2012 09:19 AM

Forum Jump

All times are GMT -5. The time now is 08:47 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC