Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 23, 2012, 05:31 AM   #1
randallisation
macrumors newbie
 
Join Date: May 2007
10.6 Server Install Issues

Hi all,

Odd one for anyone to shine a light on. I have a retail copy of 10.6 Server (Snow Leopard), and I'm struggling to install it.

I have two Mac minis, both are the Mac mini 3,1 model. First is a 2GHz C2D with 2GB of RAM, second is a 2.26GHz C2D with 8GB of RAM.

Both machines can install and run 10.6 client without a problem.

- 2GHz/2GB Mac mini CAN install 10.6 Server
- 2.26GHz/8GB Mac mini CANNOT install 10.6 Server

Both the same model number, the one with better specifications gives me the "Mac OS X cannot be installed on this computer" message when I boot the installer. I'm using a 10.6.4 installation disc.

Anyone have any ideas?
__________________
iBook G4 - 12" 1.33GHz 1.5GB RAM; Mac mini - 1.83GHz CD 1GB RAM; Unibody MacBook - 2GHz C2D 2GB RAM; Mac mini - 2.53GHz C2D 4GB RAM
randallisation is offline   0 Reply With Quote
Old Nov 28, 2012, 09:55 PM   #2
motorboating
macrumors newbie
 
Join Date: Nov 2012
Are you installing on to a clean volume with no existing OS? That's usually the thing, however sometimes it's that the disk doesn't have the right drivers.

In the second case, I'd recommend using one in 10.6.x client, installing the server OS from disk via command line and Target Disk Mode.
motorboating is offline   0 Reply With Quote
Old Dec 9, 2012, 03:24 PM   #3
hydrostaticpdx
macrumors newbie
 
Join Date: Dec 2012
Same here

I have the same issue, but with an Xserve, just imagine. It's just impossible to install SL Server 10.6.3 there. And I tried EVERYTHING. So it looks as it would be just (bad) luck if it works or not.

Please give a hint here if you finally got this to work. Good luck!
hydrostaticpdx is offline   0 Reply With Quote
Old Dec 9, 2012, 03:33 PM   #4
monkeybagel
macrumors 6502a
 
monkeybagel's Avatar
 
Join Date: Jul 2011
Location: United States
Sounds like you are using a gray disc, which is a restore disc designed for one model machine (the one it came with). Can you confirm it's the gray discs instead of a retail disc?
monkeybagel is offline   0 Reply With Quote
Old Dec 9, 2012, 03:48 PM   #5
hydrostaticpdx
macrumors newbie
 
Join Date: Dec 2012
For me, i can say that it is a white one, for randallisation I do not know.
hydrostaticpdx is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Server Upgrade Issues kiantech Mac OS X Server, Xserve, and Networking 9 Oct 27, 2013 04:53 PM
Can you install ML Server directly? Ruahrc Mac OS X Server, Xserve, and Networking 1 Jan 6, 2013 02:18 AM
Is it possible to install non-server on mini-server? SSonnentag Mac mini 5 Jul 4, 2012 11:08 PM
Certificate for this server...issues with logging in ViperDesign iOS 6 5 Jun 29, 2012 06:27 AM

Forum Jump

All times are GMT -5. The time now is 03:45 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC