Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Dec 11, 2012, 09:53 AM   #1
mordzy
macrumors newbie
 
Join Date: May 2010
Mac hang on boot after ical server install

Hi,

I have a mac pro running 10.8. i am also running vmware fusion in which i have a 10.8 virtual machine that i was using to test wikis. i have since enabled the ical server service. at which point the server locked up. (cant ping or move mouse)

Figured it was my VM so i built a fresh server that does the exact same.

I can get in in safe mode which runs ok but i cant stop the ical service. mainly because i cant seem to authenticate using the server applet. i assume because the safe mode doesnt load these components.

Anyway. i dont know whats causing the ical server to hang the machine but i need to stop in starting on boot.

How can i do this?
mordzy is offline   0 Reply With Quote

 
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
EyeTV USB tuner causes mac to hang on boot Oujmik Mac Peripherals 5 Nov 8, 2013 05:16 AM
ATI Extensions Causing Boot Hang FuzzballFury PowerPC Macs 2 Jun 14, 2013 08:24 PM
Configuring ical Server (Mac OS X V10.6.8) nwachi OS X 0 Sep 27, 2012 10:26 AM
Setting up iCal server for office - Mac and PC clients cgermain68 Mac OS X Server, Xserve, and Networking 0 Sep 4, 2012 06:17 PM
hang/boot problems... will waiting for ML fix this? estockme iMac 0 Jul 8, 2012 07:58 PM

Forum Jump

All times are GMT -5. The time now is 04:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC