Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 12, 2012, 01:35 PM   #1
Boatboy24
macrumors 6502
 
Join Date: Nov 2011
Location: 1 Infinite Loop
Trouble receiving calls on Iphone 5?

My shiny new phone was received on launch day and was activated without any issues. Suddenly this week, most of my incoming calls never generate a ring. I'll be sitting at my desk and next thing I know, my phone lights up with a voice mail notification. I'm on LTE with 3 or 4 bars most of the time. Do not disturb features are turned off, incoming calls are allowed for everyone. Callers get one, maybe two rings, then go right to voice mail.

Anybody else having similar issues?
Boatboy24 is offline   1 Reply With Quote
Old Oct 12, 2012, 01:38 PM   #2
simply stunning
macrumors regular
 
Join Date: Oct 2010
I'm having this exact problem. Now I don't have the best reception in my office, but this has happened a lot on my launch day IPhone 5, and I have never had this problem on my 4S.

I figured it was just poor reception, but I don't know that.
simply stunning is offline   0 Reply With Quote
Old Oct 12, 2012, 01:41 PM   #3
Boatboy24
Thread Starter
macrumors 6502
 
Join Date: Nov 2011
Location: 1 Infinite Loop
Quote:
Originally Posted by simply stunning View Post
I'm having this exact problem. Now I don't have the best reception in my office, but this has happened a lot on my launch day IPhone 5, and I have never had this problem on my 4S.

I figured it was just poor reception, but I don't know that.
Are you on AT&T? I should have specified in my original post that I am.
Boatboy24 is offline   0 Reply With Quote
Old Oct 12, 2012, 01:44 PM   #4
scaredpoet
macrumors 603
 
scaredpoet's Avatar
 
Join Date: Apr 2007
I'm on AT&T LTE, still receiving calls.
__________________
If you're not a clairvoyant, then you shouldn't be speaking for a dead guy.
I'm here to talk about Apple stuff, and related tech stuff. Your political beliefs? I really couldn't care less about.
scaredpoet is offline   0 Reply With Quote
Old Oct 12, 2012, 01:58 PM   #5
simply stunning
macrumors regular
 
Join Date: Oct 2010
Quote:
Originally Posted by Boatboy24 View Post
Are you on AT&T? I should have specified in my original post that I am.
Yes, I'm on AT&T. and I have never gotten great reception at my desk at work.
simply stunning is offline   0 Reply With Quote
Old Oct 12, 2012, 02:15 PM   #6
linsam
macrumors regular
 
Join Date: Jul 2007
Location: Irvine, CA
This is happening to me as well, especially when I am at home (with terrible AT&T reception). My phone rarely rings. My 4 did this 2-3 times over a two year period, but it is much worse with my 5. My 5 does not even show that I had a missed call. Nothing. Very strange and concerning. This has already happened too many times in just the few short weeks that I have had the phone. Not good at all.
linsam is offline   0 Reply With Quote
Old Oct 12, 2012, 03:29 PM   #7
Boatboy24
Thread Starter
macrumors 6502
 
Join Date: Nov 2011
Location: 1 Infinite Loop
Quote:
Originally Posted by linsam View Post
This is happening to me as well, especially when I am at home (with terrible AT&T reception). My phone rarely rings. My 4 did this 2-3 times over a two year period, but it is much worse with my 5. My 5 does not even show that I had a missed call. Nothing. Very strange and concerning. This has already happened too many times in just the few short weeks that I have had the phone. Not good at all.
Me too (though I have good reception pretty much everywhere so far). My 3GS only did this a handful of times in almost 3 1/2 years. It's been happening a lot this week in particular.
Boatboy24 is offline   0 Reply With Quote
Old Dec 12, 2012, 08:29 AM   #8
CptQuantum
macrumors newbie
 
Join Date: Dec 2012
troubleshooting iPhone 5 problems with incoming calls

Yes, I have had the same problem since switching to the iPhone 5. I am on the AT&T network in the Washington, DC area. I have LTE coverage both at home and at work. At home, the phone always rings first. At work (in Bethesda, MD) the phone never rings and always goes directly to voice mail. I've been going back and forth with AT&T on this. Finally, I noted that the iPhone 5 always drops from LTE to 4G when receiving calls. At home this switchover happens but the phone rings. At work (when I ask someone to phone me), I see the switch from LTE to 4G but the phone does not ring.

I finally tried turning off LTE. The phone rings for all incoming calls! Turning LTE back on results in calls going straight to voice mail!

I have good LTE and 4G signal in both locations. It appears that AT&T has a problem with the switchover between LTE data and 4G voice in the vicinity of my work. We shall see if they can fix this.

Quote:
Originally Posted by Boatboy24 View Post
My shiny new phone was received on launch day and was activated without any issues. Suddenly this week, most of my incoming calls never generate a ring. I'll be sitting at my desk and next thing I know, my phone lights up with a voice mail notification. I'm on LTE with 3 or 4 bars most of the time. Do not disturb features are turned off, incoming calls are allowed for everyone. Callers get one, maybe two rings, then go right to voice mail.

Anybody else having similar issues?
CptQuantum is offline   0 Reply With Quote
Old Dec 12, 2012, 08:41 AM   #9
Browns2212
macrumors regular
 
Join Date: Dec 2012
Location: Perrysburg, OH
I have Verizon.

No issues receiving calls thus far (got my i5 on Oct 17). My phone is in LTE almost everywhere I go.

Currently has 3 bars of LTE sitting in my office.
Browns2212 is offline   0 Reply With Quote
Old Dec 14, 2012, 06:41 PM   #10
DavidinSF
macrumors newbie
 
Join Date: Dec 2012
Yes and more

Same and maybe more.
Have had 4 different iPhones on the same AT&T service, same city, etc. and no problems...

Got iPhone 5 2 weeks ago:
- Some calls do not come through and ring or even show in recents
- Some voicemail messages do not show up in Visual Voicemail page, though they are in the server if you manually call into voice mail
- Phone leaves LTE and goes to 4G any time you make or receive a call -- does not go back to LTE though. Eventually does or does if you re-set the phone but that's it -- making LTE useless
- When sitting in the house with wifi turned on and LTE active, the wifi drops off and on intermittently

2 hours on the phone with AT&T and Apple today, resets, restores, etc. etc. no resolution. Maybe hardware. Getting a new device on Monday. Frustrating
DavidinSF is offline   0 Reply With Quote
Old Dec 14, 2012, 07:08 PM   #11
cbronfman
macrumors Demi-God
 
Join Date: Feb 2008
Location: Washington DC
I think AT&T may be having problems

When I read CptQuantum's reply - I thought AHA. I live in Washington DC and am in Bethesda daily. I have a 4S so it's not the switch between LTE and 4G that's the problem for me. For the last few weeks, my phone only rings sporadically. On Tuesday, a friend called me and when I queried why she hadn't left a message (in an email), she replied she had left 2. Those two message appeared in visual voicemail on Thursday evening. I knew it was a problem somewhere - but didn't know if it was AT&T or Verizon or what. This thread makes me think it's an AT&T problem.

Now how to get AT&T to acknowledge and fix the issues? I didn't upgrade to the 5 - as I find the off-year upgrades work for me (from 2 to 3GS to 4S). I bought a iPad mini on Verizon, but haven't used the cellular data yet (I really bought it for GPS chip), but haven't liked some of the things I've heard on these boards about Verizon. However, now I am wondering what I will do next year when the 5S or whatever is released. Verizon is supposedly better in the Washington DC area because of the frequencies they operate on, and the server problems on AT&T have really gone on too long, as well as the call fail rate. (I have many each time I try to call on my drive from Bethesda to DC.) I should call and complain again, but ...
__________________
Mac Mini 2012 16GB RAM, 1T fusion drive, 30" ACD, MBA 11" 2010, iPhone 5S 64 GB AT&T, iPad Mini WiFi + Cellular 32GB Verizon
cbronfman is offline   0 Reply With Quote
Old Dec 15, 2012, 12:08 PM   #12
abhinav7333
macrumors member
 
Join Date: May 2012
Do you have DO not disturb on?
abhinav7333 is offline   0 Reply With Quote
Old Dec 15, 2012, 11:49 PM   #13
cbronfman
macrumors Demi-God
 
Join Date: Feb 2008
Location: Washington DC
No.
__________________
Mac Mini 2012 16GB RAM, 1T fusion drive, 30" ACD, MBA 11" 2010, iPhone 5S 64 GB AT&T, iPad Mini WiFi + Cellular 32GB Verizon
cbronfman is offline   0 Reply With Quote
Old Dec 16, 2012, 08:41 AM   #14
CptQuantum
macrumors newbie
 
Join Date: Dec 2012
no resolution from AT&T

So far, I have not received a reply from AT&T -- despite three calls and a promise to have the network problem resolved by Dec. 14. This is no way to run a wireless service. I'm very disappointed. It's pretty clear from my tests and related posts here that the problem lies with AT&Ts wireless network. I've jumped through hoops for AT&T by replacing the SIM, doing a complete software restore, etc. -- but the problem persists on my iPhone 5. My temporary "fix" of turning off LTE continues to work and I am able to receive calls everywhere. The AT&T service rep agreed that it is a network problem and not a problem with the iPhone 5. I will call AT&T technical service once more on Monday and see if I can get some answers!
CptQuantum is offline   0 Reply With Quote
Old Dec 17, 2012, 06:58 AM   #15
CptQuantum
macrumors newbie
 
Join Date: Dec 2012
AT&T still has no answers

As of this morning, Dec. 17, the problem persists. When I am at work, with LTE on, calls go directly to voice mail without ringing. With LTE off, incoming calls ring the phone. At home, the iPhone 5 behaves normally. Both locations have good LTE & 4G signal strength.

I chatted with an AT&T representative again and was given no answers and no resolution. I pointed out once more that the problem occurs during the handover from LTE to 4G when an incoming call is sensed.

I am becoming very frustrated with AT&T service!
CptQuantum is offline   0 Reply With Quote
Old Dec 17, 2012, 09:57 PM   #16
Jungle Jack
macrumors member
 
Join Date: Sep 2012
Hello,
I have had insane issues receiving calls and SMS on Sprint. This was an issue I never had on my prior phone. (Motorola Photon 4G)

I have taken it to the Apple Store 4 times and had it exchanged 3 times. This issue does not seem to occur when using my AirRave (femtocell) at home, but when driving from primarily Sarasota to Tampa on I-75 and I-275 most of the time the calls and texts never arrive. And sometimes they show up hours later.

Today I did a DFU Restore and have my fingers crossed. I have already gotten my upgrade eligibility reinstated, but cannot stand Samsung's industrial design and there are no Motorola's on Sprint that I like.

I really like this phone, but have never experienced anything approximating this. I honestly figured the closed ecosystem of IOS would lead to greater stability, but nothing like this happened on my rooted android phones.
Cheers,
JJ
Jungle Jack is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone app for receiving mobile calls over wifi 321estrellas iPad Apps 1 Aug 25, 2013 01:32 PM
iPhone 5 stopped receiving calls today? kmichalec iPhone 23 Oct 28, 2012 07:24 PM
Iphone 4s receiving phantom Facetime calls senseless iPhone Tips, Help and Troubleshooting 0 Oct 24, 2012 05:26 PM
Anyone else having issues placing/receiving calls on iPhone 5? eroxx iPhone 0 Oct 3, 2012 09:33 AM
Quick question about internationally traveling and receiving calls/VMs on my iPhone deosaa7 iPhone 8 Jun 19, 2012 06:16 AM

Forum Jump

All times are GMT -5. The time now is 08:26 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC