Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 29, 2012, 04:16 PM   #1
themoffster
macrumors regular
 
Join Date: Apr 2011
Streaming from new iTunes > ATV. Mac sleeps?

I've just installed the new iTunes and updated my ATV2.
Halfway through watching a program my iMac has went completely to sleep and the connection to the ATV is severed which means whatever i was watching stops too.
It happened twice just there when watching an hour long episode.

Anyone else finding this?
It's as if there is a bug where they forgot to stop the computer from going to sleep if it was streaming.

Very annoying!
themoffster is offline   0 Reply With Quote
Old Nov 29, 2012, 06:17 PM   #2
JVlasy
macrumors newbie
 
Join Date: Jul 2012
Quote:
Originally Posted by themoffster View Post
I've just installed the new iTunes and updated my ATV2.
Halfway through watching a program my iMac has went completely to sleep and the connection to the ATV is severed which means whatever i was watching stops too.
It happened twice just there when watching an hour long episode.

Anyone else finding this?
It's as if there is a bug where they forgot to stop the computer from going to sleep if it was streaming.

Very annoying!
Yes they forgotten the feature when airplaying from iTunes prevents mac go to sleep. This is super annoying, yet it doesn't seem that there is any easy solution, neither any difficult solution, have to wait what Apple will do about it...
And the thing is that I know for sure it worked properly until iTunes 11 and new update for ATV. I hope there will be a quick fix for this from apple...

Last edited by JVlasy; Nov 29, 2012 at 06:23 PM.
JVlasy is offline   0 Reply With Quote
Old Nov 29, 2012, 09:03 PM   #3
nikpawlak
macrumors newbie
 
Join Date: Sep 2010
Location: Mooresville NC
I've been seeing the same issue. My Mac has also been sleeping if I try to AirPlay from iTunes to the ATV. Very annoying.
nikpawlak is offline   0 Reply With Quote
Old Nov 30, 2012, 02:32 AM   #4
themoffster
Thread Starter
macrumors regular
 
Join Date: Apr 2011
Quote:
Originally Posted by JVlasy View Post
This is super annoying, yet it doesn't seem that there is any easy solution, neither any difficult solution
Install Caffine and use that to keep the computer awake. It's not ideal but better than getting off your seat mid film!
themoffster is offline   0 Reply With Quote
Old Nov 30, 2012, 09:47 AM   #5
JVlasy
macrumors newbie
 
Join Date: Jul 2012
Quote:
Originally Posted by themoffster View Post
Install Caffine and use that to keep the computer awake. It's not ideal but better than getting off your seat mid film!
It is much better to change preference in Energy saver sattings for sleep time. IMHO

also everyone having this issue please see:

https://discussions.apple.com/thread/4554499
JVlasy is offline   0 Reply With Quote
Old Nov 30, 2012, 11:55 AM   #6
izzle22
macrumors 6502
 
Join Date: Jul 2004
Location: Kansas City, Mazurah
I had this same issue on previous version of iTunes. My solution was: Go to system preferences, energy preferences, uncheck put hard drive to sleep whenever possible. (settings may differ, I am not at my computer) It seems the problem is the hard drive is going to sleep.
__________________
izzle22 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:10 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC