Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 1, 2012, 12:34 AM   #176
mcdj
macrumors 604
 
mcdj's Avatar
 
Join Date: Jul 2007
Location: NYC
Can we all agree to call this issue WTFI?
__________________
Great cage! No bird...
50f/2
mcdj is online now   0 Reply With Quote
Old Oct 1, 2012, 12:34 AM   #177
BFizzzle
Banned
 
Join Date: Jun 2010
Location: Austin TX
Quote:
Originally Posted by Mliii View Post
Because they couldn't care less...
Lol I know. It's funny seeing people get worked up over stuff like this
BFizzzle is offline   0 Reply With Quote
Old Oct 1, 2012, 12:50 AM   #178
MuddyPaws1
Banned
 
Join Date: Jul 2012
Quote:
Originally Posted by dcorban View Post
As someone who has worked in tech support, I have to say that there is almost nothing a user could say to me that would convince me their phone is using LTE when connected to wifi. It would get filed under "user error".
Well...looks like your response would be filed under a tech support person that didn't know ****.
MuddyPaws1 is offline   0 Reply With Quote
Old Oct 1, 2012, 01:21 AM   #179
Jnava420
macrumors regular
 
Join Date: Feb 2011
Location: Lincoln, NE
fix

The ota update seemed to fix my phone using data while on wifi, only using a kb here and there which im fine with, thank goodness for this fix it was really becoming a bother having to turn off and on cellular data, I hope this worked for all of you as well, now to call Verizon and get these charges taken care of and hopefully a few extra GB to get through the rest of the month, I have a genius appt on Wednesday morning still gonna go in my screen flickers sometimes when typing and entering phone numbers, hopefully i can get a scuffgate free replacement with no other issues.
__________________
15" RMP 2012, iPad Air 2 space grey 64GB wifi, iPhone 6+ space gray 64GB Verizon, PS4, Xbox One, Wii U, Sony Bravia 55" 3D tv, Sony Personal 3D viewer @J_nav
Jnava420 is offline   0 Reply With Quote
Old Oct 1, 2012, 08:36 AM   #180
ssspinball
macrumors regular
 
Join Date: Aug 2008
So no solution yet for AT&T users?
ssspinball is offline   0 Reply With Quote
Old Oct 1, 2012, 07:26 PM   #181
Egon84
macrumors newbie
 
Join Date: Jun 2011
Location: King's Mtn, NC
Where's the "::Popcorn::" Guy who thought we were all crazy about this since the carrier update?
Egon84 is offline   0 Reply With Quote
Old Oct 2, 2012, 11:34 AM   #182
DotCom2
macrumors 68000
 
Join Date: Feb 2009
Quote:
Originally Posted by ssspinball View Post
So no solution yet for AT&T users?
Yeah, phunnie how AT&T is keeping mum on the subject.
I know this has been going on for quite a while now and not just with the iP5.
This phantom data useage has happened to me several times in the past.
DotCom2 is offline   0 Reply With Quote
Old Oct 2, 2012, 11:59 AM   #183
LapsangSouchong
macrumors 65816
 
LapsangSouchong's Avatar
 
Join Date: Jul 2010
Location: the burrows
Quote:
Originally Posted by ssspinball View Post
So no solution yet for AT&T users?
I'm now starting to see it with my AT&T. I've had it since launch day and have used as much as a typical month already.
__________________
I wish my lawn was emo so it would cut itself.
Air, Imac, Black/Slate iPhone 5 (GSM)
LapsangSouchong is offline   0 Reply With Quote
Old Oct 9, 2012, 12:41 AM   #184
mouthster
macrumors regular
 
Join Date: Apr 2005
Quote:
Originally Posted by LapsangSouchong View Post
I'm now starting to see it with my AT&T. I've had it since launch day and have used as much as a typical month already.
I'm seeing this as well on AT&T.
mouthster is offline   0 Reply With Quote
Old Nov 24, 2012, 07:00 AM   #185
BoiseBrewer
macrumors newbie
 
Join Date: Nov 2012
Mine seems to be a wifi connection issue

I'm also having this problem, so I turned off the LTE. What I found was that every time my phone is in sleep mode, it stops receiving data over wifi. In addition to downloading data over LTE instead of wifi when LTE is on, the phone shuts off the wifi when it's sleeping. I don't get any email or other notifications (not even push) when the phone is asleep and LTE off.
BoiseBrewer is offline   0 Reply With Quote
Old Dec 8, 2012, 12:03 AM   #186
Jonnyoneder
macrumors newbie
 
Join Date: Dec 2012
Seriously?!?!

Obviously this is a problem many people are having due to the amount of comments in this thread. I find it pretty funny that the above comment stated they've worked in tech support and would never believe someone regarding LTE overriding someones WIFI. It goes along with another previous post. We know whats supposed to happen. WIFI should trump any carrier network, but thats not whats happening. We need the best fix possible. I'm surprised their isn't a better answer yet than simply turn off your LTE!
Jonnyoneder is offline   0 Reply With Quote
Old Dec 8, 2012, 08:23 AM   #187
LapsangSouchong
macrumors 65816
 
LapsangSouchong's Avatar
 
Join Date: Jul 2010
Location: the burrows
Annectodally: I am finding that I've "used" 300-600kb each morning (while on wifi overnight).
Last night two separate people sent me iMessages with photos.
This morning I woke up to find I'd used several MB while on wifi, plugged in, over night. I'm guessing because of the imessages.

And, as I've mentioned previously, updating apps while plugged in on wifi, causes my usage to tick up several hundred KB.

oh, btw, I only got LTE this week. This has all been happening on 3G.
__________________
I wish my lawn was emo so it would cut itself.
Air, Imac, Black/Slate iPhone 5 (GSM)
LapsangSouchong is offline   0 Reply With Quote
Old Dec 12, 2012, 04:45 PM   #188
Szarky
macrumors 6502
 
Join Date: Jul 2010
My sister has been dealing with this BS since day 1 with Virgin in Canada. At least you guys down in the US get priority carrier updates I would imagine just because of the user base being so big. Going to Apple to hopefully just get a new phone as she also has had several odd moments of the screen being unable to turn on for 15?30? seconds.
Szarky is offline   0 Reply With Quote
Old Dec 15, 2012, 01:28 PM   #189
dpoon001
macrumors newbie
 
Join Date: Dec 2012
Data Overages

just wanted to share my story of data overages on my new iPhone 5 that I have had for about 3 weeks. After having a Blackberry for about 15 years or so I decided to try an iPhone. About a week into my first billing cycle I noticed that I had apparently used about 500 mb of data (my plan has 1G a month), which was quite a surprise since my normal activity is less than 100 mb a month. I started tracking the usage on my account on Bell's webpage, and made the following observations:

A significant amount of cellular data was used when I was on wifi at home.
Large amounts of data were used in the mid-afternoon when the phone was on my desk not being used.
Data was heavily used in the early hours of the morning when I was getting ready for work and the phone was not in used.

I also found it interesting that the cellular usage counter on the iPhone showed that I had used significantly less data than I was being 'charged' with. I also downloaded a data usage app, which also indicated significantly lower data usage.

I turned off the usual - locations, notifications, apps, etc. without success. I performed a DFU (device firmware upgrade), also without success.

I contacted my carrier, Bell, to inform them of this issue. I spoke with Customer Service and Technical Support several times, and they all stated that it was an issue with IOS 6.

I went to the Apple Store and spoke with the Genius rep, who advised that there was no problem with IOS 6. He performed a diagnostic on the device, and advised that there were no hardware issues. I suggested a DFU, which I had already performed. Lastly, he suggested I go back to Bell as it must be a problem with the carrier.

Ironically, when I was at the Apple Store I ran into a friend who was also having the same problem with his Rogers 4S after updating to IOS 6. As well, I was sharing my tale of woe with my neighbor, who has also has a Bell iPhone and is experiencing the same issue.

So, it appears that no one is being accountable for this issue. I find it interesting that Bell, Telus and Rogers have stated that they have not received any customer complaints regarding this issue. Apple does not appear to recognize the problem, and is not apparently working on a patch (unless I have missed some information).

Anyhow, I would be interested in hearing from others with this issue and if you managed to resolve or fix it in some way.
dpoon001 is offline   0 Reply With Quote
Old Oct 25, 2013, 11:39 PM   #190
oldskoolsoldier
macrumors newbie
 
Join Date: Oct 2013
Did this issue ever get figured out?

I just upgraded from an iPhone 4 to a 5s. In the one day that I have had this phone, I have used almost a quarter of my monthly data limit! In the past day I have only left my house to go to work, and I hardly used my phone at work (no more than I usually do). I usually only use one quarter of my limit in one month, not one day! I noticed that while I was at home, it used a significant portion of cellular data. Why would it do that? When I had the iPhone 4 on a 3G network I could use my home wifi all day and it made no impact on my cellular data usage. I just turned off the LTE and I will test to see if this is the problem. I feel tricked by Apple and by Verizon into trying to get more money out of me by having my phone use cellular data when I'm not expecting it.
oldskoolsoldier is offline   0 Reply With Quote
Old Nov 16, 2013, 11:38 AM   #191
yanki01
macrumors 68000
 
yanki01's Avatar
 
Join Date: Feb 2009
Location: Texas
I noticed this because i was throttled this past week. I still have 2 weeks left in my cycle and have already racked up 3.5GB's used?!?! I've never gone over 3.5GB in a month since having the iPhone. I'm grandfathered into their unlimited data on ATT. I did notice i should have been throttled at 5GB and not 3GB which got it fixed but WTF?!?!

i turned off backgroup app refresh and see if that can be done. also turned off automatic downloads in iTunes & App store. not sure what else i can turn off to stop this.
__________________
Flickr || MacBook Pro || iPhone 6 || Apple TV || iPod nano || iPod shuffle

Last edited by yanki01; Nov 19, 2013 at 09:06 AM.
yanki01 is offline   0 Reply With Quote
Old Nov 16, 2013, 01:20 PM   #192
AppleFanatic10
macrumors 68020
 
AppleFanatic10's Avatar
 
Join Date: Nov 2010
Location: Los Angeles but missing San Diego </3
Send a message via AIM to AppleFanatic10 Send a message via Skype™ to AppleFanatic10
Quote:
Originally Posted by ssspinball View Post
So no solution yet for AT&T users?
I think this has been fixed already.
__________________
White Unibody MacBook, 2.4GHz, 1TB HD, 8GB RAM, OS X 10.9.4
iPad Mini 1Gen 16GB
iP6 SG 16GB 9/30/2014
RIP Grandma 5/10/1930 - 9/24/2012
AppleFanatic10 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 5 wifi and LTE issues -- anyone else? DrMotownMac iPhone Tips, Help and Troubleshooting 10 Jul 16, 2013 01:43 AM
Verizon iPad 3 Using LTE Data not Wifi Dunbar iPad 13 Sep 24, 2012 08:38 PM
How much LTE data do you already use on your iPhone 5? MacPro23 iPhone 11 Sep 21, 2012 12:03 PM
Verizon iPhone 5 during a call: no data *at all* or just no *LTE* data? wildonrio iPhone 2 Sep 15, 2012 12:04 PM

Forum Jump

All times are GMT -5. The time now is 02:13 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC