Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 5, 2012, 12:33 AM   #26
M5RahuL
macrumors 65816
 
Join Date: Aug 2009
Location: NJ [will always be home ] ... Denver, CO
Quote:
Originally Posted by underthehanie View Post
Just wondering, for users getting a score of above 5.9 in the disk transfer rate (WEI), did u guys do anything? Like after installing the bootcamp drivers, did u guys went to type some commands or anything?
Nope, nothing!

The read/write speeds are great so it's something else I suppose...
__________________
Late '13 15" rMBP 2.3'16' 512 iPad Air LTE Mini Retina LTE
For Sale Mid '13 MBA All Samsung i7`8`256 ; Mid '13 13" rMBP 2.4' 8'256 ; iP5S Unlocked ; Note 3
M5RahuL is offline   0 Reply With Quote
Old Aug 5, 2012, 01:56 AM   #27
whg
macrumors newbie
 
Join Date: Aug 2012
Quote:
Originally Posted by underthehanie View Post
Just wondering, for users getting a score of above 5.9 in the disk transfer rate (WEI), did u guys do anything? Like after installing the bootcamp drivers, did u guys went to type some commands or anything?
I don't know if this is relevant, but I noticed a disk index of 5.9 before applying SP1. After updating Windows 7 to SP1 the hard disk index went up to 7.9

whg
whg is offline   0 Reply With Quote
Old Aug 5, 2012, 03:46 AM   #28
underthehanie
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by Tea-Aholic View Post
The retina MBP has very fast Flash storage, hence the high number.

On my 2.7 GHz, 16 GB RAM, 768 GB Flash

Processor 7.7

Memory 7.7

Graphics 7.3

Gaming graphics 7.3

Primary hard disk 7.9
LOL! You dont say, I have a rMBP too but the disk transfer rate is only 5.9 :/

----------

Quote:
Originally Posted by whg View Post
I don't know if this is relevant, but I noticed a disk index of 5.9 before applying SP1. After updating Windows 7 to SP1 the hard disk index went up to 7.9

whg
Ohhhhhh.. Not sure if that could be the reason, but when i did the WEI, I havent applied the updates yet. :O
underthehanie is offline   0 Reply With Quote
Old Aug 5, 2012, 04:44 AM   #29
Tea-Aholic
macrumors 6502
 
Join Date: Dec 2011
Location: Melbourne, Australia
Quote:
Originally Posted by underthehanie View Post
LOL! You dont say, I have a rMBP too but the disk transfer rate is only 5.9 :/
Oh sorry, I though you were talking about the something else

Quote:
Ohhhhhh.. Not sure if that could be the reason, but when i did the WEI, I havent applied the updates yet. :O
If it helps, I am also running W7 SP1. It was slipstreamed in the installation.
__________________
MacBook Pro with Retina display (returned)
MacBook Air, 11.6-inch, 1.7 GHz/4 GB/128 GB
Sony Xperia Z1, White, 16 GB
iPad Air, Wi-Fi + Cellular, Space Grey, 64 GB
Tea-Aholic is offline   0 Reply With Quote
Old Oct 3, 2012, 04:04 PM   #30
mac1984user
macrumors 6502a
 
Join Date: Dec 2009
Location: United Kingdom
For some reason, my SSD is also bringing the score down to 5.9. I have SP1 installed, so I don't understand what the cause might be - it's really frustrating.
mac1984user is offline   0 Reply With Quote
Old Oct 21, 2012, 10:02 AM   #31
Daniel L
macrumors regular
 
Join Date: Sep 2009
Quote:
Originally Posted by mac1984user View Post
For some reason, my SSD is also bringing the score down to 5.9. I have SP1 installed, so I don't understand what the cause might be - it's really frustrating.
I was able to fix the 5.9 rating for the SSD.

I allocated 50GB for Windows 7 and after it was installed and updated, I only had 7GB of space left. Turns out that because of the 16GB of RAM, Windows allocates a huge chunk of the drive to hibernate and the page file.

I disabled system restore, hibernate, and the page file, got back to 36GB free and reran the assessment and it's all better.

I'm not sure if it was because it was low on disk space or if disabling the other stuff made it benchmark so much better but it's at 7.9 now.
Daniel L is offline   0 Reply With Quote
Old Oct 22, 2012, 03:35 PM   #32
mac1984user
macrumors 6502a
 
Join Date: Dec 2009
Location: United Kingdom
Quote:
Originally Posted by Daniel L View Post
I was able to fix the 5.9 rating for the SSD.

I allocated 50GB for Windows 7 and after it was installed and updated, I only had 7GB of space left. Turns out that because of the 16GB of RAM, Windows allocates a huge chunk of the drive to hibernate and the page file.

I disabled system restore, hibernate, and the page file, got back to 36GB free and reran the assessment and it's all better.

I'm not sure if it was because it was low on disk space or if disabling the other stuff made it benchmark so much better but it's at 7.9 now.
Thanks for that reply. I have all three things turned off, but I did only allocate about 30GB to BootCamp partition, so that might be the reason it's giving me such a low score. I'm not going to bother about it, however, as I run most of my programs off of an external hard drive anyway. It's just a number, I suppose! Thanks for the heads up, though.
mac1984user is offline   0 Reply With Quote
Old Nov 17, 2012, 06:03 PM   #33
iDutchman
macrumors 6502a
 
Join Date: May 2010
Location: Amsterdam, NL
For some reason, windows seems to rate the graphics card (650M) with a 6.0
I have seen that everybody else´s their rMBP 15 got a 7 or more.

Is this considered normal?

Click image for larger version

Name:	Capture.PNG
Views:	110
Size:	82.7 KB
ID:	377985

I checked and I reads the discrete card (Windows 7 64 bit)
__________________
15" rMBP - 27" iMac - Iphone 5S Silver (and all others..)
iDutchman is offline   0 Reply With Quote
Old Dec 15, 2012, 09:01 PM   #34
JDeezy808
macrumors newbie
 
Join Date: Sep 2012
I also have the 2.7, 768, 16 setup. I get 7.7. I thinking why my graphics score is higher, is that I run x64 ultimate, and have NVidia lasted driver 3.something from thier site. It was lower but after the Gfx driver it went up. Also, when I was running x86(32-bit) in bootcamp I also got a 5.5. I believe both the upgrade to the 64-bit version and upgraded version of windows + new graphics driver improved my score.
JDeezy808 is offline   0 Reply With Quote
Old Dec 15, 2012, 09:04 PM   #35
Jduncan0392
macrumors member
 
Join Date: Sep 2011
in regards to your gpu having a low score... try installing the drivers off nvidia's website.
Jduncan0392 is offline   0 Reply With Quote
Old Dec 15, 2012, 09:28 PM   #36
SchuettS
macrumors 6502
 
Join Date: Dec 2008
x64 .. 2.3,8,256
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	117
Size:	65.4 KB
ID:	383828  
SchuettS is offline   0 Reply With Quote
Old Apr 15, 2013, 10:10 PM   #37
wd32lily
macrumors newbie
 
Join Date: Nov 2012
Confused

I run an Asus GTX660 TI on my pc which results in a GPU Windows Experience Score of 7.2. In the posts above ratings of 7.3 exist for the rMBP w/the HD 4000 chipset. Having a big problem understanding how the HD4000 beats the GTX660? On my rMBP 3.0ghz, 512SSD in Parallels the overall score is only 4.5. I realize there's a lift in bootcamp vs my Parallels but ......beating the GTX660???
wd32lily is offline   0 Reply With Quote
Old Apr 15, 2013, 10:18 PM   #38
swerve147
macrumors 6502a
 
Join Date: Jan 2013
Quote:
Originally Posted by wd32lily View Post
I run an Asus GTX660 TI on my pc which results in a GPU Windows Experience Score of 7.2. In the posts above ratings of 7.3 exist for the rMBP w/the HD 4000 chipset. Having a big problem understanding how the HD4000 beats the GTX660? On my rMBP 3.0ghz, 512SSD in Parallels the overall score is only 4.5. I realize there's a lift in bootcamp vs my Parallels but ......beating the GTX660???
Those 7.x WEI scores are from the 15 in. Retina MacBook Pros, which run on the GT650M only in Windows Bootcamp, not the HD 4000.
swerve147 is offline   0 Reply With Quote
Old Apr 15, 2013, 10:34 PM   #39
wd32lily
macrumors newbie
 
Join Date: Nov 2012
Thanks, didn't realize they were 15" with the discreet GT650M.
wd32lily is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Windows Experience Index Question dba415 Windows, Linux & Others on the Mac 4 Jan 1, 2013 12:12 AM
Windows experience index for the 13" RMBP. Kizzaa MacBook Pro 6 Nov 28, 2012 06:31 PM
I got problem with Windows Experience Index about Graphics kratua MacBook Pro 8 Nov 3, 2012 06:10 AM
2012 MBP 15 - Windows Experience index brusgaard MacBook Pro 11 Oct 12, 2012 09:27 PM
windows experience index score reemas MacBook Pro 6 Jul 22, 2012 12:59 PM

Forum Jump

All times are GMT -5. The time now is 11:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC