Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Dec 17, 2012, 10:40 PM   #1
mykidisgollum
macrumors newbie
 
Join Date: Dec 2011
MBA2012 in clamshell - frequently goes to gray dots

All,

I have a 2012 MBA BTO 8GB/2.0/256 - like it very much - and I also like my 12 south dock. I use the MBA in clamshell with a Dell Ultrasharp 24" inch display by using mini display port to HDMi to DVI adapter.

Periodically the screen will go entirely to gray staticky-dots. The fix is to unplug the adapter, and plug it back in. This happens at least every third time I use the MBA in clamshell mode like this.

I am totally current on apple updates and running ML. Anybody have any suggestions? ITs becoming quite annoying.

I'd love any thoughts,

David Fields
mykidisgollum is offline   0 Reply With Quote

 
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC