Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 18, 2012, 08:03 PM   #1
desistyle
macrumors regular
 
Join Date: Sep 2007
iPhone 5 - intermittently drops service, goes to 4G

I have an AT&T iPhone 5 - i've noticed that it intermittently drops service completely or goes from LTE to 4G at random times. At first I thought this was normal, but my girlfriend recently got an AT&T iPhone 5 and hers does not exhibit this issue.

In fact, we were on the bus this weekend and i pulled out my phone to see that my service had dropped. However, my gf had 3 bars on LTE and continued to browse the net. In order to get service, i had to turn on airplane mode then turn it back off.

Later in the day when we were in the mall - my iPhone went to 4G. I figured this was normal given I was in a mall. However, I asked my GF to pull out her phone and she again had LTE!

What's going on here? I want to take it to the apple store but I don't know how to reproduce the issue in front of them. They likely won't replace my iPhone unless I can reproduce it, right?
desistyle is offline   0 Reply With Quote
Old Dec 18, 2012, 09:19 PM   #2
Jades
macrumors regular
 
Join Date: Oct 2012
Start off with reset network settings
Then try to restore the phone from scratch
Last option go to apple store for exchange
Jades is offline   0 Reply With Quote
Old Dec 18, 2012, 09:45 PM   #3
Amblydoper
macrumors newbie
 
Join Date: Mar 2009
I was in the Apple Store, and they recommend turning off LTE. Solved the problem for me. They say that AT&T is having trouble with their towers passing off between LTE and 4G.
Amblydoper is offline   0 Reply With Quote
Old Dec 18, 2012, 09:46 PM   #4
ECUpirate44
Banned
 
Join Date: Mar 2010
Location: NC
Quote:
Originally Posted by Amblydoper View Post
I was in the Apple Store, and they recommend turning off LTE. Solved the problem for me. They say that AT&T is having trouble with their towers passing off between LTE and 4G.
I hate how that's the answer for everything. "Just turn off features when they don't work."
ECUpirate44 is offline   2 Reply With Quote
Old Dec 18, 2012, 10:35 PM   #5
Jordan921
macrumors 68030
 
Join Date: Jul 2010
Location: Bay Area
Could be a problem with SIM card.
Jordan921 is offline   0 Reply With Quote
Old Dec 18, 2012, 10:48 PM   #6
Starrbuck
macrumors regular
 
Join Date: Jun 2010
Quote:
Originally Posted by Amblydoper View Post
I was in the Apple Store, and they recommend turning off LTE. Solved the problem for me. They say that AT&T is having trouble with their towers passing off between LTE and 4G.
When it says 4G you are actually in HSPA+ mode, slower than LTE.

http://forums.macrumors.com/showthread.php?t=1483401
Starrbuck is offline   0 Reply With Quote
Old Dec 18, 2012, 10:49 PM   #7
90miles
macrumors member
 
Join Date: Jul 2012
Quote:
Originally Posted by Starrbuck View Post
When it says 4G you are actually in HSPA+ mode, slower than LTE.

http://forums.macrumors.com/showthread.php?t=1483401
not that it is gonna kill you, you're still faster than EDGE.......
__________________
Base 15" rMBP
iPad 2 32GB+3G
iPhone 5 16GB
iPod Classic 80GB (5th gen)
90miles is offline   0 Reply With Quote
Old Dec 18, 2012, 10:59 PM   #8
Starrbuck
macrumors regular
 
Join Date: Jun 2010
Quote:
Originally Posted by 90miles View Post
not that it is gonna kill you, you're still faster than EDGE.......
Agreed! I suffered with my iPhone 4 on AT&T and EDGE for too long.

If you are in 4G on your iPhone 5 and have decent signal and speed, it should be fine.
Starrbuck is offline   0 Reply With Quote
Old Dec 18, 2012, 11:17 PM   #9
AlphaDogg
macrumors 68040
 
AlphaDogg's Avatar
 
Join Date: May 2010
Location: Boulder, CO
My AT&T iPhone 5 also does this... But with a twist.

It will often drop LTE, and fail to connect to any data network at all. It'll go from LTE to no data, to 4G, to LTE all in the span of about 10 minutes. I figured if I want reliable data, I have to turn off LTE. That's just how it goes.
__________________
15" 2.66GHz C2D uMBP | 13" 2.4GHz i5 MBP 500GB | '07 MacBook
iPhone 6 64GB | iPhone 5 32GB | iPhone 8GB
אין חשיש בקולורדו
AlphaDogg is offline   1 Reply With Quote
Old Dec 19, 2012, 12:31 AM   #10
desistyle
Thread Starter
macrumors regular
 
Join Date: Sep 2007
I did a reset network settings and then a full restore last week - didn't help.

I just don't understand how this is normal if my gf is not experiencing the issue..
desistyle is offline   0 Reply With Quote
Old Dec 19, 2012, 12:38 AM   #11
trvsglr
macrumors member
 
Join Date: Sep 2009
Once and a while my iPhone 5 will do the same thing. AT&T does not support LTE in my are yet, but it does go from 4G to E and my bars fluxuate. Sometimes it says no service or I just have a cirlce there. It does all this sometimes for a couple mintues straight. My girlfriend also on AT&T has an iPhone 4 and she does not have the same problem.
__________________
16 GB White iPhone 5
16 GB Black iPad mini
Apple TV3
trvsglr is offline   1 Reply With Quote
Old Dec 19, 2012, 05:45 AM   #12
InsideTJ
macrumors member
 
Join Date: Mar 2012
Quote:
Originally Posted by AlphaDogg View Post
My AT&T iPhone 5 also does this... But with a twist.

It will often drop LTE, and fail to connect to any data network at all. It'll go from LTE to no data, to 4G, to LTE all in the span of about 10 minutes. I figured if I want reliable data, I have to turn off LTE. That's just how it goes.
I posted about a similar AT&T issue. The handover from wifi to LTE fails aout 5% of the time. There is no notification of this until I try to use data (cell phone works fine for voice). Toggling LTE off fixes it.
InsideTJ is offline   0 Reply With Quote
Old Dec 19, 2012, 01:06 PM   #13
desistyle
Thread Starter
macrumors regular
 
Join Date: Sep 2007
I don't understand how my experience is normal when my gf doesn't seem to have the issue.

Think Apple will replace my iPhone?
desistyle is offline   0 Reply With Quote
Old Dec 19, 2012, 01:26 PM   #14
harcosparky
macrumors 68020
 
Join Date: Jan 2008
Quote:
Originally Posted by desistyle View Post
I don't understand how my experience is normal when my gf doesn't seem to have the issue.

Think Apple will replace my iPhone?
If they don't then wait until your gf is asleep and quietly swap SIM cards between the phones.

Make a video for YouTube, along the lines of that coffee commercial ...


" I quietly replaced her good iPhone with my bad iPhone ...... Let's see if she'll notice.

ALSO .....

Don't forget to record her reaction when she finds you what you did.

Sort of a sequel to the first video!


__________________
Awwwwwww!
harcosparky is offline   0 Reply With Quote
Old Dec 19, 2012, 01:34 PM   #15
nburwell
macrumors 68000
 
Join Date: May 2008
Location: PHL
Quote:
Originally Posted by Amblydoper View Post
I was in the Apple Store, and they recommend turning off LTE. Solved the problem for me. They say that AT&T is having trouble with their towers passing off between LTE and 4G.
I have the exact same problem, and I thought it's because I live in a rural area where AT&T hasn't fully rolled out LTE. However, I turned LTE data when I'm at home, and I have never had an issue since.

I would experience issues where I would drop to no bars on LTE and then have full bars but switched to 4G. There were also instances where friends and family would call me and my phone would never ring (same for texts). But again, after I switched LTE off, I have not encountered the issue at all. However, whenever I'm close enough to the city, I will turn on LTE. But 90% of the time LTE is turned off for me.
nburwell is offline   0 Reply With Quote
Old Dec 19, 2012, 01:59 PM   #16
PNutts
macrumors 601
 
PNutts's Avatar
 
Join Date: Jul 2008
Location: Pacific Northwest, US
Quote:
Originally Posted by desistyle View Post
I did a reset network settings and then a full restore last week - didn't help.

I just don't understand how this is normal if my gf is not experiencing the issue..
Metal case on yours? Any other way your phone could be "shielded"? You can go into diagnostic mode and look at the raw signal strength.

Perhaps her's is extra sensitive and your's is normal. That would be a tough one to live with.
PNutts is offline   0 Reply With Quote
Old Dec 19, 2012, 02:54 PM   #17
desistyle
Thread Starter
macrumors regular
 
Join Date: Sep 2007
Quote:
Originally Posted by PNutts View Post
Metal case on yours? Any other way your phone could be "shielded"? You can go into diagnostic mode and look at the raw signal strength.

Perhaps her's is extra sensitive and your's is normal. That would be a tough one to live with.
No case on my iPhone or my gf's.
desistyle is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone says no service even when I re-enter a service area. Any fix for this? BrandonZ iOS 6 7 Mar 27, 2013 11:59 AM
iPhone 4 service + 3G signal fluctuating (full bars - no service) WherEmEweeD iPhone 1 Mar 4, 2013 05:33 AM
iPhone 5 intermittently loses signal and network logo Cscottrun iPhone 11 Jan 23, 2013 11:18 PM
iphone 5 Sleep button intermittently working - Will they replace? Zimpaz iPhone Tips, Help and Troubleshooting 6 Dec 28, 2012 11:38 AM
Iphone with no service suddenly has service for a minute. Marshallx098 iPhone 6 Jun 9, 2012 12:10 PM

Forum Jump

All times are GMT -5. The time now is 11:55 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC