Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 19, 2012, 03:04 PM   #1
VideoNewbie
macrumors 6502
 
Join Date: Feb 2009
HELP! Just purchased Yeti Mic Using Garageband. Echo Problem

hi i just purchased a yeti mic and im using garageband to record.

the gain knob is centered, i have it set on "cartitoid"

garage band settings are

tempo: (somewhere in middle)
signature 4/4 120 bpm
key c major
male basic


the problem is upon playback i am noticing an echo..please help
VideoNewbie is offline   0 Reply With Quote
Old Dec 19, 2012, 06:54 PM   #2
gannonsamuel
macrumors member
 
Join Date: Aug 2012
Sounds like you're hearing the sound direct off the mic and the sound (slightly delayed) from garageband. Try muting the track the mic is on when you record.
gannonsamuel is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 4 echo problem kokoui iPhone Tips, Help and Troubleshooting 2 May 16, 2013 02:38 PM
All iPads: iPad mini - Blue Yeti mic. combo? Vandefilm iPad Accessories 1 Dec 19, 2012 02:32 AM
External Mic with Garageband on Macbook Pro dscherby08 MacBook Pro 1 Sep 19, 2012 03:51 PM
Any mic's that work good with iPad and GarageBand? bobright iPad 1 Jun 4, 2012 07:18 AM

Forum Jump

All times are GMT -5. The time now is 06:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC