Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread Display Modes
Old Dec 20, 2012, 06:54 PM   #1
macrumors newbie
Join Date: Dec 2012
Unhappy Upgrade to 10.8.2, Constant Crashing (An Unexpected Journey)

Since signing up for this forum and *trying* to make a post about my issue, my computer has crashed three times and erased my post three times. Now I am on a different computer. I am fed up at this point with trying. BUT ANYWAY.

My laptop specs:
Macbook Pro, 15-inch, Mid 2010
2.66 GHz Intel Core i7
4 GB 1067 MHz DDR3
NVIDIA GeForce GT 330M 512 MB
OS X 10.8.2 (12C60)

My laptop is about two years old. For those two years I ran OS X 10.6.8 just fine with no crashes or anything. Recently I bought OS X 10.8.2 online (no disk) and upgraded to it in order to play the Guild Wars 2 Open Mac Beta. I upgraded and then the computer started crashing randomly (can't reproduce crashes, they happen at completely random times and during completely random applications). I tried tons of different solutions that I found online.

I backed up all my important documents and such onto an external hard drive and used Disk Utility to wipe my hard drive (using a 3-pass erase). Then I reinstalled 10.8.2 from scratch. Still crashed all the time. I tried every trick in the book again. Still crashed all the time.

I called Apple Support. They were friendly but their solutions didn't work. They had me retry all of the previous solutions I tried (SCM reset, PRAM reset, verify and repair disk permissions and disk, etc). They suggested I take it to an Apple Genius Bar or Apple certified store to run a diagnostics test on it and see if it is a hardware issue. I don't see how it could be a hardware issues since my computer worked fine three days ago with 10.6.8, unless 10.8.2 somehow works with hardware differently (which I think is dumb). Plus the computer itself isn't under support warranty anymore, so I'd have to pay for any significant repairs. The operating system should still be under support warranty, since I only purchased it a few days ago.

I have also read online about solutions using the command line script tool Applejack (with memtest) to fix the problem, but I haven't had time to look at that. I may try it if enough people recommend it

Below is the latest crash report (which occurred WHILE I was trying to write this post).

Interval Since Last Panic Report: 1033 sec
Panics Since Last Report: 11
Anonymous UUID: B5265520-139F-717D-08C9-847EA6DD9A07

Thu Dec 20 18:33:38 2012
panic(cpu 2 caller 0xffffff7f9476bb25): NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xd2000000 0xffffff80b3304000 0x0a5480a2, D0, P3/4
Backtrace (CPU 2), Frame : Return Address
0xffffff80902f3260 : 0xffffff801401d626
0xffffff80902f32d0 : 0xffffff7f9476bb25
0xffffff80902f3360 : 0xffffff7f948654b3
0xffffff80902f33c0 : 0xffffff7f94865527
0xffffff80902f3430 : 0xffffff7f94b7a853
0xffffff80902f3570 : 0xffffff7f9488b659
0xffffff80902f35a0 : 0xffffff7f947758da
0xffffff80902f3650 : 0xffffff7f94770fac
0xffffff80902f3840 : 0xffffff7f94772ade
0xffffff80902f3920 : 0xffffff7f957d4ad5
0xffffff80902f3960 : 0xffffff7f957ea507
0xffffff80902f3980 : 0xffffff7f95809353
0xffffff80902f39c0 : 0xffffff7f958093b1
0xffffff80902f3a00 : 0xffffff7f957efc43
0xffffff80902f3a50 : 0xffffff7f957aa0fc
0xffffff80902f3ae0 : 0xffffff7f957a5efa
0xffffff80902f3b10 : 0xffffff7f957a3aab
0xffffff80902f3b40 : 0xffffff80144650c3
0xffffff80902f3bc0 : 0xffffff8014467153
0xffffff80902f3c20 : 0xffffff8014464b8f
0xffffff80902f3d70 : 0xffffff80140981e1
0xffffff80902f3e80 : 0xffffff8014020aed
0xffffff80902f3eb0 : 0xffffff8014010448
0xffffff80902f3f00 : 0xffffff801401961b
0xffffff80902f3f70 : 0xffffff80140a5b16
0xffffff80902f3fb0 : 0xffffff80140ced53
Kernel Extensions in backtrace:
dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f94672000
dependency: com.apple.iokit.IONDRVSupport(2.3.5)[86DDB71C-A73A-3EBE-AC44-0BC9A38B9A44]@0xffffff7f946f0000
dependency: com.apple.iokit.IOGraphicsFamily(2.3.5)[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0xffffff7f946ad000
dependency: com.apple.NVDAResman(8.0.0)[A4C53A36-22B6-3075-82B9-9DE612A9C015]@0xffffff7f94704000
dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f94672000
dependency: com.apple.NVDAResman(8.0.0)[A4C53A36-22B6-3075-82B9-9DE612A9C015]@0xffffff7f94704000
dependency: com.apple.iokit.IONDRVSupport(2.3.5)[86DDB71C-A73A-3EBE-AC44-0BC9A38B9A44]@0xffffff7f946f0000
dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f94672000
dependency: com.apple.iokit.IOGraphicsFamily(2.3.5)[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0xffffff7f946ad000

BSD process name corresponding to current thread: WindowServer

Mac OS version:

Kernel version:
Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64
Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333
Kernel slide: 0x0000000013e00000
Kernel text base: 0xffffff8014000000
System model name: MacBookPro6,2 (Mac-F22586C8)

System uptime in nanoseconds: 399061254273
last loaded kext at 26319378197: com.apple.driver.AppleHWSensor 1.9.5d0 (addr 0xffffff7f9600e000, size 36864)
last unloaded kext at 123532856573: com.apple.driver.AppleUSBUHCI5.2.5 (addr 0xffffff7f94fea000, size 65536)
loaded kexts:
com.apple.driver.AppleHWSensor 1.9.5d0
com.apple.driver.AudioAUUC 1.60
com.apple.driver.AGPM 100.12.69
com.apple.driver.AppleMikeyHIDDriver 122
com.apple.filesystems.autofs 3.0
com.apple.driver.AppleHDA 2.3.1f2
com.apple.driver.AppleMikeyDriver 2.3.1f2
com.apple.GeForce 8.0.0
com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport 4.0.9f33
com.apple.driver.AppleSMCPDRC 1.0.0
com.apple.driver.AppleSMCLMU 2.0.2d0
com.apple.driver.AppleMuxControl 3.2.11
com.apple.driver.AppleUpstreamUserClient 3.5.10
com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
com.apple.driver.AppleLPC 1.6.0
com.apple.driver.AppleMCCSControl 1.0.33
com.apple.driver.AppleIntelHDGraphics 8.0.0
com.apple.driver.AppleIntelHDGraphicsFB 8.0.0
com.apple.iokit.IOUserEthernet 1.0.0d1
com.apple.iokit.IOBluetoothSerialManager 4.0.9f33
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.ApplePolicyControl 3.2.11
com.apple.driver.SMCMotionSensor 3.0.2d6
com.apple.driver.AppleUSBTCButtons 235.4
com.apple.driver.AppleUSBCardReader 3.1.0
com.apple.driver.AppleIRController 320.15
com.apple.driver.AppleUSBTCKeyboard 235.4
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 34
com.apple.iokit.SCSITaskUserClient 3.5.1
com.apple.driver.XsanFilter 404
com.apple.iokit.IOAHCIBlockStorage 2.2.2
com.apple.driver.AppleUSBHub 5.2.5
com.apple.driver.AirPort.Brcm4331 602.15.22
com.apple.iokit.AppleBCM5701Ethernet 3.2.5b3
com.apple.driver.AppleFWOHCI 4.9.6
com.apple.driver.AppleAHCIPort 2.4.1
com.apple.driver.AppleUSBEHCI 5.4.0
com.apple.driver.AppleEFINVRAM 1.6.1
com.apple.driver.AppleSmartBatteryManager 161.0.0
com.apple.driver.AppleACPIButtons 1.6
com.apple.driver.AppleRTC 1.5
com.apple.driver.AppleHPET 1.7
com.apple.driver.AppleSMBIOS 1.9
com.apple.driver.AppleACPIEC 1.6
com.apple.driver.AppleAPIC 1.6
com.apple.driver.AppleIntelCPUPowerManagementClient 196.0.0
com.apple.nke.applicationfirewall 4.0.39
com.apple.security.quarantine 2
com.apple.driver.AppleIntelCPUPowerManagement 196.0.0
com.apple.kext.triggers 1.0
com.apple.driver.DspFuncLib 2.3.1f2
com.apple.iokit.IOAudioFamily 1.8.9fc10
com.apple.kext.OSvKernDSPLib 1.6
com.apple.driver.AppleSMBusPCI 1.0.10d0
com.apple.iokit.AppleBluetoothHCIControllerUSBTransport 4.0.9f33
com.apple.iokit.IOFireWireIP 2.2.5
com.apple.driver.AppleHDAController 2.3.1f2
com.apple.iokit.IOHDAFamily 2.3.1f2
com.apple.driver.AppleBacklightExpert 1.0.4
com.apple.driver.IOPlatformPluginLegacy 1.0.0
com.apple.driver.IOPlatformPluginFamily 5.2.0d16
com.apple.nvidia.nv50hal 8.0.0
com.apple.NVDAResman 8.0.0
com.apple.driver.AppleSMBusController 1.0.10d0
com.apple.iokit.IOSurface 86.0.3
com.apple.iokit.IOSerialFamily 10.0.6
com.apple.iokit.IOBluetoothFamily 4.0.9f33
com.apple.driver.AppleGraphicsControl 3.2.11
com.apple.iokit.IONDRVSupport 2.3.5
com.apple.iokit.IOGraphicsFamily 2.3.5
com.apple.driver.AppleSMC 3.1.4d2
com.apple.iokit.IOSCSIBlockCommandsDevice 3.5.1
com.apple.iokit.IOUSBMassStorageClass 3.5.0
com.apple.driver.AppleUSBMultitouch 235.7
com.apple.iokit.IOUSBHIDDriver 5.2.5
com.apple.driver.AppleUSBMergeNub 5.2.5
com.apple.driver.AppleUSBComposite 5.2.5
com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.5.1
com.apple.iokit.IOBDStorageFamily 1.7
com.apple.iokit.IODVDStorageFamily 1.7.1
com.apple.iokit.IOCDStorageFamily 1.7.1
com.apple.iokit.IOAHCISerialATAPI 2.5.0
com.apple.iokit.IOSCSIArchitectureModelFamily 3.5.1
com.apple.iokit.IO80211Family 500.15
com.apple.iokit.IOUSBUserClient 5.2.5
com.apple.iokit.IOEthernetAVBController 1.0.2b1
com.apple.iokit.IONetworkingFamily 3.0
com.apple.iokit.IOFireWireFamily 4.5.5
com.apple.iokit.IOAHCIFamily 2.2.1
com.apple.iokit.IOUSBFamily 5.4.0
com.apple.driver.AppleEFIRuntime 1.6.1
com.apple.iokit.IOHIDFamily 1.8.0
com.apple.iokit.IOSMBusFamily 1.1
com.apple.security.sandbox 220
com.apple.kext.AppleMatch 1.0.0d1
com.apple.security.TMSafetyNet 7
com.apple.driver.DiskImages 344
com.apple.iokit.IOStorageFamily 1.8
com.apple.driver.AppleKeyStore 28.21
com.apple.driver.AppleACPIPlatform 1.6
com.apple.iokit.IOPCIFamily 2.7.2
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.corecrypto 1.0
Model: MacBookPro6,2, BootROM MBP61.0057.B0F, 2 processors, Intel Core i7, 2.66 GHz, 4 GB, SMC 1.58f15
Graphics: Intel HD Graphics, Intel HD Graphics, Built-In, 288 MB
Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe, 512 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533654465238432D47372020
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533654465238432D47372020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (
Bluetooth: Version 4.0.9f33 10885, 2 service, 18 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: ST9500325ASG, 500.11 GB
Serial ATA Device: MAT****ADVD-R UJ-898
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2
USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 5
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8218, 0xfa113000 / 7
USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0236, 0xfa120000 / 4
USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfa130000 / 3
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2
USB Device: Built-in iSight, apple_vendor_id, 0x8507, 0xfd110000 / 4
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 3

Any help would be greatly appreciated. I'm at a loss and it is looking like I might have to just go buy a new laptop...
Nezteb is offline   0 Reply With Quote
Old Dec 27, 2012, 05:28 PM   #2
Thread Starter
macrumors newbie
Join Date: Dec 2012
Update: I gave my computer to Geek Squad from Best Buy and they spent several days looking at it to no avail. They were about to send it in to their larger Geek Squad center so they could look at it more in depth, but then at the last minute one of their guys said he "worked some magic" and got it fixed. I took their word for it, brought the computer home, turned it on, and as soon as I opened System Preferences it crashed again. I guess I'll bring it back to them and say that whatever they did didn't work and hope they'll refund me my money. I'm just going to give up and have to get a new computer... 0/5 would not do again.
Nezteb is offline   0 Reply With Quote
Old Dec 27, 2012, 05:49 PM   #3
Krazy Bill
Join Date: Dec 2011
Then I reinstalled 10.8.2 from scratch. Still crashed all the time
I assume this was a clean install without anything else but OSX on your system?

Points to a hardware issue.
Krazy Bill is offline   0 Reply With Quote
Old Dec 28, 2012, 05:23 PM   #4
macrumors newbie
Join Date: Oct 2010
this is happening to numerous users including me. I also have the mid 2010 i7 macbook pro. it happens about 1 or 2 times a week.. its mountain lion **** as I never had a problem under snow leopard.
r1ngx is offline   0 Reply With Quote
Old Dec 28, 2012, 05:42 PM   #5
macrumors 68040
Join Date: Jul 2009
It's a hardware issue: http://support.apple.com/kb/TS4088

Take it to Apple for service.
chrfr is offline   0 Reply With Quote

MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Constant crashing tmoenter Apple TV and Home Theater 2 Jan 21, 2014 04:18 PM
constant crashing into safe mode stevae iOS 5 and earlier 1 Apr 11, 2013 09:40 PM
iPhone: NCSettings widget = Constant crashing? Anyone else having this issue as well? waa1futs Jailbreaks and iOS Hacks 9 Feb 12, 2013 02:14 AM

Forum Jump

All times are GMT -5. The time now is 10:18 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2015, MacRumors.com, LLC