Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Dec 21, 2012, 09:55 PM   #1
Project538
macrumors regular
 
Join Date: Sep 2010
Location: Iowa, USA
Send a message via Skype™ to Project538
Late 2006 Intel iMac Won't Boot

So my Late 2006 iMac locked up while I was playing Minecraft, which is a common occurrence these days. It usually reboots just fine. However, when I attempted to reboot it this time, I was greeted with a "No" symbol (the circle with a slash through it". Another attempt at a reboot had the screen hanging at the Apple logo, and still another brought up a flashing folder with a question mark on it. What do I do?

Thanks,

-Project538
__________________
Twitter: @Project538
 13" MacBook Air (Mid 2012), iPad 2 (16GB Wi-Fi), 6th generation iPod nano (8GB), 5th generation iPod touch (32GB)
Project538 is offline   0 Reply With Quote

 
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:36 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC