Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 30, 2012, 11:20 AM   #1
shorn
macrumors regular
 
Join Date: Jun 2010
Safari 6.0, CSS errors in pages....

Hi all,

I'm getting a problem with Safari 6.0 under ML, on my 13" 2012 MBA.

Many web elements are not displaying correctly, normally the right hand side of the element. For example, the right border of form inputs, the right hand side of buttons etc.

Here are some screen shots to demonstrate...

See the right borders are missing...


See the right hand corners of the button "Commentator" are strange...


The strange thing is, I have not found anyone else that has this issue. Even my other Mac Mini, with ML & Safari 6.0 doesn't do it, and i'm not sure where to go!
shorn is offline   0 Reply With Quote
Old Dec 24, 2012, 08:48 AM   #2
discoian
macrumors newbie
 
Join Date: Nov 2011
Sorry to dig up and old thread but I am having this EXACT same problem on a 2012 13" MBP running ML and Safari 6.02.

Does anyone have a fix for this maybe?
discoian is offline   0 Reply With Quote
Old Dec 24, 2012, 11:11 AM   #3
TweakOnline
macrumors regular
 
Join Date: Dec 2012
Location: Europe
I got the same problem too on my MacBook Pro 15" Retina! :S
__________________
An Apple a day, Microsoft away.
TweakOnline is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:10 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC