Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Dec 27, 2012, 09:09 AM   #1
ChristIsLORD
macrumors member
 
Join Date: Jul 2011
Power Nap not working after restore

2012 MBA

I'm at my wits end here. I've searched all around and found similiar threads with power nap not working at ALL but nothing about it not working after performing a restore from backup or reinstall.

I reset the PRAM, SMC and made sure the stupid thing was on in preferences. Trying to do the firmware/efi update again didn't work (said not compatible with my machine, i made sure i had the right one downloaded).

Nothing seems to work. No longer do I have time machine backups being performed when my machine is asleep and on power. It used to work perfectly... and now, nothing.

Don't know what else to do? Why does this have to be so frustrating? Argh.
ChristIsLORD is offline   0 Reply With Quote

 
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:16 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC