Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 25, 2012, 06:31 PM   #1
hamkor04
macrumors 6502
 
Join Date: Apr 2011
Mac Mini 2012 SSD heat Problems

Hi Guys

Still can't figure it out, why Mini is getting hot when I install SSD (in normal browsing) but no probs with original HDD (even heavier tasks)

Got
Mac Mini 2012 i7 (non server)
OCZ Agility 3 120GB (I had this in my MBP 17 for few month, wasn't any heat or other problems)
and run hardware test, got this error
All the necessary troubleshooting done
and this is second time I reinstalled again
Click image for larger version

Name:	IMG_1481.JPG
Views:	253
Size:	3.57 MB
ID:	385786

Anyone experiencing, any SSD incompatibility?
__________________
“All this has happened before, and all this will happen again.”
hamkor04 is offline   0 Reply With Quote
Old Dec 25, 2012, 07:47 PM   #2
hfg
macrumors 68020
 
hfg's Avatar
 
Join Date: Dec 2006
Location: Cedar Rapids, IA.
Quote:
Originally Posted by hamkor04 View Post
Hi Guys

Still can't figure it out, why Mini is getting hot when I install SSD (in normal browsing) but no probs with original HDD (even heavier tasks)

Got
Mac Mini 2012 i7 (non server)
OCZ Agility 3 120GB (I had this in my MBP 17 for few month, wasn't any heat or other problems)
and run hardware test, got this error
All the necessary troubleshooting done
and this is second time I reinstalled again
Attachment 385786

Anyone experiencing, any SSD incompatibility?
Is it actually running hot to the touch?

Is your fan functioning? It is very easy to damage the fan connector when disconnecting it. Use a fan control app to manually rev it up so you can hear it running.
hfg is offline   0 Reply With Quote
Old Dec 26, 2012, 02:48 PM   #3
hamkor04
Thread Starter
macrumors 6502
 
Join Date: Apr 2011
Quote:
Originally Posted by hfg View Post
Is it actually running hot to the touch?

Is your fan functioning? It is very easy to damage the fan connector when disconnecting it. Use a fan control app to manually rev it up so you can hear it running.
No it's not damaged , that was my first thought. I tried he'd back an everything normal as soon as I install ssd it getting hot ( well, pretty worm in light running.)
__________________
“All this has happened before, and all this will happen again.”
hamkor04 is offline   0 Reply With Quote
Old Dec 27, 2012, 08:55 PM   #4
micksf
macrumors newbie
 
Join Date: Dec 2012
Location: San Fran, CA
just an fyi...I've got two ssd's in my 2012 mini, one from Crucial and one Kingston. Both working good, and no heat issues whatsoever.
micksf is offline   0 Reply With Quote
Old Dec 27, 2012, 09:26 PM   #5
chrfr
macrumors 68020
 
Join Date: Jul 2009
That's an error that indicates the fan isn't working. As someone else suggested, are you certain the fan is running? Flip the computer over, take off the bottom cover, and turn it on. The fan should always be spinning when the computer is on.
chrfr is offline   0 Reply With Quote
Old Dec 27, 2012, 09:31 PM   #6
philipma1957
macrumors 603
 
Join Date: Apr 2010
Quote:
Originally Posted by chrfr View Post
That's an error that indicates the fan isn't working. As someone else suggested, are you certain the fan is running? Flip the computer over, take off the bottom cover, and turn it on. The fan should always be spinning when the computer is on.
this. the fan wire is knocked loose. 95% sure.
philipma1957 is offline   0 Reply With Quote
Old Jan 28, 2013, 09:36 PM   #7
hamkor04
Thread Starter
macrumors 6502
 
Join Date: Apr 2011
Quote:
Originally Posted by philipma1957 View Post
this. the fan wire is knocked loose. 95% sure.
I really apreciate your help.
But 100% sure it is not a wire. Everything is back after installing original HDD. But it started to run fan at high speed, very noisy. Sometimes, it is will run even in "idle". But couple of days now fan not working again. Can't do any work (video editing) i have to see those "genious" guys
__________________
“All this has happened before, and all this will happen again.”
hamkor04 is offline   0 Reply With Quote
Old Jan 28, 2013, 10:21 PM   #8
Darby67
macrumors 6502
 
Join Date: Jul 2011
Location: the corner of Fire and Brimstone
Not an SSD issue, I concur with the other folks: fan. Only two things come to mind, loose or broken wire.
__________________
15" 2.3 GHz QC i7 MBP
2.6 GHz QC i7 Mini
2.0 GHz QC i7 Mini
Darby67 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Clone retina MBP SSD to a Samsung SSD to use in a 2012 Mac Mini? RTF Mac mini 3 Dec 24, 2013 08:00 PM
SSD for 2012 Mac Mini cgprelude Mac mini 11 Nov 25, 2013 07:19 AM
Buying Mac Mini (Late 2012) - FD or SSD from Apple or add own SSD voiding warranty? Solos79 Mac mini 34 Mar 29, 2013 03:22 AM
Bootcamp Windows on Mac Mini 2012...any heat/fan issues? CheesyTators Windows, Linux & Others on the Mac 2 Jan 1, 2013 04:42 PM

Forum Jump

All times are GMT -5. The time now is 10:55 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC