Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread Display Modes
Old Dec 29, 2012, 11:53 PM   #1
macrumors member
Join Date: Mar 2007
ATV 2 wired network issues - anyone else?

My ATV 2 is wired directly into my router - Asus RT-N56U. Even when I was using it with WRT-54GL and Another Asus G router running tomato firmware, it always had the same problem. Now it's even gotten worst.

Here are the issues:

1) It never connects to the network when it comes back from sleep. I go into settings and reboot and it sees the network fine afterwards.

2) Netflix plays for about 5 mins and stops. I restart the movie, plays for another 5 minutes, and stops again.

I tried to give it a static IP, and still no go. When I play netflix on my MBA 13", it plays fine to the end. I have a 28 Mb/s connection at home, and am running the latest ATV firmware.

I'm ready to throw this darn thing out! Anyone got any suggestions? Defective unit? Something else I can try out? PLEASE HELP!
leonk is offline   0 Reply With Quote
Old Dec 30, 2012, 01:07 AM   #2
macrumors 68030
Join Date: Jun 2010
I have never ran across any issues with my ATV 3 being hard wired. It may be crapping out. What happens if you try Wi-Fi?
HazyCloud is offline   0 Reply With Quote
Old Dec 30, 2012, 01:10 AM   #3
macrumors G5
Macman45's Avatar
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
I have two 3's...One is hardwired simply because it happens to be right next to my TC which handles all my wifi....The second unit in the bedrom is wifi. Both work perfectly. You could try re-booting your router and see if that helps...Often re-newng the lease can solve a lot of issues.

Also, as suggested above, try it over wifi...If the issue persists, I's say it was possibly partially corrupt OS on the unit. Restoring it via micro USB cable might help too.
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Dec 30, 2012, 01:27 AM   #4
macrumors 603
justperry's Avatar
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
I would do as Macman45 suggested, do a restore, it might have corrupt files in the System Configuration folder.
justperry is offline   0 Reply With Quote

MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Wired computer on my network? V6Pony MacBook Pro 5 Jan 21, 2014 11:00 PM
ATV 3rd gen, wired network not functioning Shlooky Apple TV and Home Theater 1 Dec 23, 2013 08:12 PM
Best end of network to have wired? MoodyM Apple TV and Home Theater 9 Nov 12, 2013 05:40 PM
Network shares and services only visible when WIRED network Yalla-One OS X 1 Dec 30, 2012 08:26 AM
Wired connection - ATV and Mac Mirroring theprocess Apple TV and Home Theater 3 Oct 12, 2012 10:53 AM

Forum Jump

All times are GMT -5. The time now is 10:02 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2015, MacRumors.com, LLC