Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 30, 2012, 04:09 PM   #1
vjaaan
macrumors regular
 
Join Date: Oct 2010
Lion settings adjustment? Lost connection to network printer

I had been able to print on the HP Photosmart D7260 that is on my home network (using my Macbook Pro running Lion, in another room), but now it won't work. Says the printer is not connected, though it is. I spent hours on the phone with Verizon FIOS tech support, everything seems set up correctly from their end.

I have printer settings set to share, and the IP address of the printer listed in my settings. I can't think what else is wrong.

Printer works fine with ethernet cable. Used to print remotely from MacBook. Wifi for internet fine.

Any suggestions?

Thanks.

Last edited by vjaaan; Jan 1, 2013 at 12:08 PM. Reason: clarification of type of video
vjaaan is offline   0 Reply With Quote
Old Jan 1, 2013, 12:41 PM   #2
vjaaan
Thread Starter
macrumors regular
 
Join Date: Oct 2010
I now can get the laptop to send some sort of message to the printer via the network, but it does not print the page correctly. It sends one line of gibberish and then shoots out lots of blank pages.

Does this information help describe the nature of my problem? It must be a setting somewhere.....

Thanks for any help!
vjaaan is offline   0 Reply With Quote
Old Jan 1, 2013, 01:04 PM   #3
vjaaan
Thread Starter
macrumors regular
 
Join Date: Oct 2010
Well, I kept trying things and finally seem to have it printing again. There are still some glitches, but I think I am working those out. I had to rename the printer in some settings and reset the default printer. Still having trouble getting OpenOffice to use the correct printer though. Anyone familiar with Oo?
vjaaan is offline   0 Reply With Quote
Old Feb 25, 2013, 02:38 PM   #4
vjaaan
Thread Starter
macrumors regular
 
Join Date: Oct 2010
Well, the same thing has happened again. The printer will no longer work from the Macbook Pro laptop. I don't see where any settings have changed anywhere, and Verizon says the IP address of the router has not changed.

Any suggestions on where to start all over with this?

Thanks.
vjaaan is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC