Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 3, 2013, 01:33 PM   #1
splitloop
macrumors newbie
 
Join Date: Aug 2012
All system settings got lost after a reboot

Here is what has happened: I decided to replace a Wi-fi card, installed a CD that came with it, removed the battery, opened the lid, then put the battery back and booted the laptop without closing the lid (just decided to watch a tutorial on wifi replacement again). After this boot I found my system as if it was freshly installed, but with all my files and apps saved. All my configuration of doc, startup apps, dashboard and even iTunes disappeared, iTunes is empty and the other apps behave like they are just installed. I have no idea what caused all this and how to recover.. I didnt do any backups of my system. Maybe you, guys have some suggestions?
splitloop is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC