Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 28, 2009, 05:07 AM   #1
zerostar
macrumors regular
 
Join Date: Apr 2008
Location: South Florida
USB Soundsticks not working in 10.6?

Anyone know what the deal is? I searched but didn't see anything....

Reports are that USB Soundsticks are not working with Snow Leopard, that really stinks as I have a pair...

Any chance there will be a fix to this?

Last edited by zerostar; Aug 28, 2009 at 05:28 AM.
zerostar is offline   0 Reply With Quote
Old Aug 28, 2009, 06:38 PM   #2
zerostar
Thread Starter
macrumors regular
 
Join Date: Apr 2008
Location: South Florida
Quote:
Originally Posted by zerostar View Post
Anyone know what the deal is? I searched but didn't see anything....

Reports are that USB Soundsticks are not working with Snow Leopard, that really stinks as I have a pair...

Any chance there will be a fix to this?
Anyone else having this problem or is it just me?
zerostar is offline   0 Reply With Quote
Old Sep 11, 2009, 02:39 PM   #3
gillw
macrumors newbie
 
Join Date: Sep 2009
Soundsticks problem fixed in 10.6.1

Snow Leopard 10.6.1 fixed the Soundsticks issue for me. (current model iMac, original Soundsticks)
gillw is offline   0 Reply With Quote
Old Sep 11, 2009, 04:13 PM   #4
Mugwumper
macrumors regular
 
Join Date: Jan 2008
Location: Fremont, CA
Send a message via AIM to Mugwumper Send a message via Yahoo to Mugwumper Send a message via Skype™ to Mugwumper
OK for me . . .

Quote:
Originally Posted by zerostar View Post
Anyone know what the deal is? I searched but didn't see anything....

Reports are that USB Soundsticks are not working with Snow Leopard, that really stinks as I have a pair...

Any chance there will be a fix to this?
I'm running 10.6.1 and iTunes 9 - the sound still comes out nice and
clean on my original SoundSticks . . . I have last year's 24" iMac, which
I bought this year as a refurb . . .

What kind of Mac do you have? How do you have the SoundSticks
attached? Mine are on a powered Belkin 7-port hub.

Hope this helps . . .
__________________
27" 2.8GHz iMac Quad i5, 15" 2.3GHz rMBP Quad i7, TV3, iPhone 5, iPod Touch
Mugwumper is offline   0 Reply With Quote
Old Jan 3, 2013, 04:28 PM   #5
domitype
macrumors newbie
 
Join Date: Jan 2013
Try a reboot?

I had mine working, but then they stopped playing after I had removed the USB connector to use a thumb drive. The Soundsticks didn't show up in the output choices in sound preferences until I did a full restart (with the Soundsticks connected.)

Now they work fine with 10.8.2
domitype is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Lacie USB Driver Incompat w/ USB Soundsticks?? LeicaM8 Mac Peripherals 3 Apr 17, 2013 09:44 PM
iMac HK Soundsticks not working frankandsteph OS X 3 Feb 16, 2013 08:51 AM
Soundsticks I (USB) / Lion & Mountain Lion - not working occamsrazor Mac Peripherals 2 Nov 28, 2012 04:44 AM
USB 3 Not working right? terraphantm MacBook Pro 1 Jul 24, 2012 09:58 PM
USB 3.0 External HD not working fleawannabe MacBook Pro 13 Jul 22, 2012 04:34 PM

Forum Jump

All times are GMT -5. The time now is 12:09 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps