Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 5 and earlier

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 6, 2013, 03:24 PM   #1
DigitalJedi805
macrumors newbie
 
Join Date: Jan 2013
Unhappy iOS 5.0.1 Absinthe Respring Syndrome

Good day gentlefolks,

I'm working with an iPhone 4S 8G
Some 400 Megs of free space ( limited, but should be operational )
Absinthe Applied a year ago, no major problems until now

Here's my problem:

Some time last night I added a new contact ( perhaps relevant that I named it 'backup'... perhaps not... ), and before I could get out of the contact app, my phone went catatonic and opted to re-spring. Until this point in the evening, there hadn't been any problems with my phone, but I assumed 'Sure, just another re-spring... I've got a lot going on on this thing'.

After letting 'her' spin for a few minutes, I started pushing buttons, and eventually did a hard restart. It starts up fine, restores previous apps, I can get through my password screen. Blah.

At this point I figure all is well and I can use my phone again. Wrong. After some fifteen dedicated attempts to stop this loop, I've come to note a few things:

As soon as I grab a data connection ( this is how it seems, but I've also turned off all of my data, wifi, and put it in airplane... ), my free memory starts plummeting at a rate of about five megs a second, until it zeros out and again... TRIES to re-spring.

I'm feeling like this is about to be a rebuilt iPhone, but I wonder if anyone has any advice before I go and do that.

I'm more concerned with pulling my data than anything... How much space do I have on the cloud? Lol. FML.
DigitalJedi805 is offline   0 Reply With Quote
Old Jan 6, 2013, 04:28 PM   #2
DigitalJedi805
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
No thoughts huh?

Bump...
DigitalJedi805 is offline   0 Reply With Quote
Old Jan 6, 2013, 10:46 PM   #3
viperGTS
macrumors 6502a
 
Join Date: Nov 2010
Very weird issue. And this started with just adding a contact? What tweaks do you have installed?

Also I should note, there is no 8 GB iPhone 4S. Just saying.
viperGTS is offline   1 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 5 and earlier

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:03 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC