Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Jan 7, 2013, 07:36 PM   #1
JustinOReilly
macrumors newbie
 
Join Date: Aug 2012
Location: Maryland
Old Computer + XServe

Hey Guys,

I have my 2008 XServe and I am in desperate need of a solution.

Multiple Switches managed and not managed i also have a server with 24 bays.
12 of which are filled with 500GBx7200RPM drives

No matter os i try i am getting crappy transfer speed to my Xserve about 8mbps

I've used freenas and open filer both with no success i am also setting them up in a RAID 5 array just to have a safety.


I am looking to use the storage server to store movies and stream them over my home network through the XServe.

Is anyone able to offer any advice as to why i am getting such crappy transfer speeds via gigabit links

Xserve has 2 gigabit nics
storage server has 4


Thanks
JustinOReilly is offline   0 Reply With Quote

 
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Tags
freenas, iscsi, network, storage

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC