Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 30, 2012, 06:58 PM   #1
jeharg
macrumors newbie
 
Join Date: Dec 2012
Really bad problem with MacBook!

've make a very huge mistake with my macbook mid 2010 today :s
i've erased all the HD and then rebooted with the mac osx CD to reinstall the system.
But don't know why, i'll get the kernel panic screen, after choosing booting from cd... the same with a HD where i have a copy of the cd, try to boot from there and kernel panic screen apears again.
What can i do?
I'm really upset with it!

Thanks Macrumors Friends for reading!!

Regards

Sebastian
jeharg is offline   0 Reply With Quote
Old Dec 30, 2012, 07:06 PM   #2
simsaladimbamba
macrumors Core
 
simsaladimbamba's Avatar
 
Join Date: Nov 2010
Location: located
Hopefully this thread is the one not getting deleted.

Again, is the DVD the one that came with your 2010 MBP? Do you have access to any other Mac with a Firewire port?
Have you tried any of these steps?
Mac doesn't boot

Resolve startup issues and perform disk maintenance with Disk Utility and fsck

Troubleshooting: My computer won't turn on

A flashing question mark appears when you start your Mac
__________________
living on the moderately profane edge
simsaladimbamba is offline   1 Reply With Quote
Old Dec 30, 2012, 07:11 PM   #3
jeharg
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
yes, i've tried all that stuff, now it's running the internet recovery, i rebooted holding command R, so, let's see, but what did i do wrong?
i've seen a tutorial where the guy erases the HD and then installs osx with no trouble!!
jeharg is offline   0 Reply With Quote
Old Dec 30, 2012, 07:24 PM   #4
simsaladimbamba
macrumors Core
 
simsaladimbamba's Avatar
 
Join Date: Nov 2010
Location: located
Quote:
Originally Posted by jeharg View Post
yes, i've tried all that stuff, now it's running the internet recovery, i rebooted holding command R, so, let's see, but what did i do wrong?
i've seen a tutorial where the guy erases the HD and then installs osx with no trouble!!
It is normally no trouble and of all the dozens of times I reinstalled Mac OS X onto any of my Macs took less time than to install Windows 7 on a PC with no OS or ODD inside using only a Mac and a Windows virtual machine (it took me around three hours to get it working, must have been off that day).

Anyway, back to the topic and the unanswered questions: What DVD did you use, the one coming with your 2010 MBP? And do you have access to another Mac with a Firewire port?

Anyway 2, since Internet Recovery seems to be working, maybe it is all nil anyway, aynway,
__________________
living on the moderately profane edge
simsaladimbamba is offline   1 Reply With Quote
Old Jan 8, 2013, 07:09 PM   #5
jeharg
Thread Starter
macrumors newbie
 
Join Date: Dec 2012
Thanks!!!

HI guys! thansk a lot!!!! unfurtunatly, The day after, i split water over my macbook mid 2010

Thanks a lot!!
jeharg is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:38 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC