Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 8, 2013, 11:19 PM   #401
smileyface
macrumors member
 
Join Date: Jan 2013
I got my iPad4 last week and stumbled on this thread.I must be one of the fortunate ones as I don't have this problem on mine.The display is perfect and I am borderline ocd.

I had similar display issues on my Samsung Galaxy Note,only it had black pixelation/crush during dark scenes and not varying contrast.There was a huge thread about that on XDA forums and a lot of people suffered the same issue but a lot of people also claimed theirs was perfect.The cause of the problem was never resolved but the general consensus was that it was hardware.Not 100% of the displays are manufactured identical and from the same plant.
smileyface is offline   1 Reply With Quote
Old Jan 9, 2013, 12:54 PM   #402
trouble747
macrumors regular
 
Join Date: Jul 2011
Correct me if I'm wrong, OP, but this doesn't seem to be a general issue that happens with all video playback. Rather, it happens only when the native iPad video playback app is being used. I can't seem to recreate the issue with a netflix video. Is that also your experience?
trouble747 is offline   0 Reply With Quote
Old Jan 9, 2013, 12:55 PM   #403
WilliamG
Thread Starter
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by trouble747 View Post
Correct me if I'm wrong, OP, but this doesn't seem to be a general issue that happens with all video playback. Rather, it happens only when the native iPad video playback app is being used. I can't seem to recreate the issue with a netflix video.
It's not only the native app. I've read several reports that it doesn't happen with Netflix (I don't use Netflix), but it happens with all native apps, Plex, Air Video, and some others people have mentioned.
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is offline   0 Reply With Quote
Old Jan 9, 2013, 01:19 PM   #404
trouble747
macrumors regular
 
Join Date: Jul 2011
Quote:
Originally Posted by WilliamG View Post
It's not only the native app. I've read several reports that it doesn't happen with Netflix (I don't use Netflix), but it happens with all native apps, Plex, Air Video, and some others people have mentioned.
I just checked HBO Go. Also no problem (and I apologize, I notice the netflix thing was already mentioned earlier in the thread).

That points then to a software issue, yes? Or could it still be hardware?
trouble747 is offline   0 Reply With Quote
Old Jan 9, 2013, 01:28 PM   #405
WilliamG
Thread Starter
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by trouble747 View Post
I just checked HBO Go. Also no problem (and I apologize, I notice the netflix thing was already mentioned earlier in the thread).

That points then to a software issue, yes? Or could it still be hardware?
It's software, since some apps don't do it. At least that's my conclusion.
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is offline   0 Reply With Quote
Old Jan 9, 2013, 01:37 PM   #406
D.T.
macrumors 68020
 
D.T.'s Avatar
 
Join Date: Sep 2011
Location: Vilano Beach, FL
You know, I replied a couple of times earlier in the thread, and I've yet to come across this, and I've used the heck out of my 4th Gen over the last month. Either I'm oblivious, or not using apps that present this issue, or got a good one
D.T. is offline   3 Reply With Quote
Old Jan 9, 2013, 03:36 PM   #407
Shadyriley
macrumors 6502
 
Join Date: Mar 2009
I had this same problem while watching Dark Knight Rises on my TV while it was playing from my macbook from a mini display port adapter and hdmi cable. It's not a problem with the iPad, it has something to do with the video being HD and it not playing correctly or something.
Shadyriley is offline   0 Reply With Quote
Old Jan 10, 2013, 01:46 AM   #408
novono
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by Shadyriley View Post
I had this same problem while watching Dark Knight Rises on my TV while it was playing from my macbook from a mini display port adapter and hdmi cable. It's not a problem with the iPad, it has something to do with the video being HD and it not playing correctly or something.
It's doing it with non HD on my 4th gen.
novono is offline   0 Reply With Quote
Old Jan 10, 2013, 06:08 AM   #409
Shadyriley
macrumors 6502
 
Join Date: Mar 2009
Quote:
Originally Posted by novono View Post
It's doing it with non HD on my 4th gen.

Yeah idk, did you try rebooting the iPad? Or redownloading the movie? Because I only had the movie somewhat downloaded while playing so maybe all the encoders went done downloading,m
Shadyriley is offline   0 Reply With Quote
Old Jan 10, 2013, 08:37 AM   #410
Tylercr16
macrumors newbie
 
Join Date: Jan 2013
Could only replicate with full brightness on the HD version of the trailer about 50% of the time. Doesn't bother me as much as y'all because frankly, it's not that big of a deal. I realize the amount of money were paying for these devices and want them to be perfect, but in some cases, this is unattainable. If you don't want it to happen, don't randomly pause on dark scenes, hide the controls, wait 5 seconds and go to your home screen.
Tylercr16 is offline   0 Reply With Quote
Old Jan 10, 2013, 01:46 PM   #411
novono
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by Shadyriley View Post
Yeah idk, did you try rebooting the iPad? Or redownloading the movie? Because I only had the movie somewhat downloaded while playing so maybe all the encoders went done downloading,m
Rebooting does not fix the problem. I doubt re-download the movie would change anything as the behavior is triggered by other non-HD videos as well.
novono is offline   0 Reply With Quote
Old Jan 10, 2013, 02:10 PM   #412
trouble747
macrumors regular
 
Join Date: Jul 2011
Quote:
Originally Posted by Tylercr16 View Post
Could only replicate with full brightness on the HD version of the trailer about 50% of the time. Doesn't bother me as much as y'all because frankly, it's not that big of a deal. I realize the amount of money were paying for these devices and want them to be perfect, but in some cases, this is unattainable. If you don't want it to happen, don't randomly pause on dark scenes, hide the controls, wait 5 seconds and go to your home screen.
I'm pretty sure it happens during playback of certain videos, not simply when you "pause on dark scenes, hide the controls, wait 5 seconds and go to your home screen."
trouble747 is offline   0 Reply With Quote
Old Jan 10, 2013, 02:30 PM   #413
Fed
macrumors 6502
 
Join Date: Jul 2012
Location: Liverpool.
Tried quite a few times with three of the trailers and got nothing.
Fed is offline   0 Reply With Quote
Old Jan 10, 2013, 03:24 PM   #414
uncore
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by Fed View Post
Tried quite a few times with three of the trailers and got nothing.
Try again, you will definitely notice it. I have already checked 15 different iPads in 5 different Apple Stores. All iPad 4s had this issue, sad but true.
uncore is offline   0 Reply With Quote
Old Jan 10, 2013, 05:59 PM   #415
JamesGoldstein
macrumors newbie
 
Join Date: Jan 2013
I have it on mine too it's very distracting for me hoping that they will fix this issue in next version of IOS. But mine happens in the movie app from apple while watching the vampire daries oh come all eh faithfully episode and also the icons change which is very annoying as well.
JamesGoldstein is offline   0 Reply With Quote
Old Jan 10, 2013, 08:01 PM   #416
edwrap
macrumors newbie
 
Join Date: Nov 2012
For the new crop of doubters, another clip you can play on your ipad4 and see the problem with your own eyes:
https://www.dropbox.com/s/in6zumci89jjo1s/example3.mp4

Poor David Attenborough looks more like the Silver Surfer here, and the effect doesn't fully recede until the last few seconds. As always, you need to be in fullscreen, and bringing up the interface will restore the correct, unadulterated image.

For easy reference, past entries in the good-lord-this-occasionally-looks-really-terrible series:
https://www.dropbox.com/s/fx3t28i3nx5kkj7/sample.mp4
https://www.dropbox.com/s/a7ookpf8b83e78c/example2.mp4

Last edited by edwrap; Jan 10, 2013 at 08:06 PM. Reason: dropbox seems to be having some issues
edwrap is offline   0 Reply With Quote
Old Jan 10, 2013, 08:10 PM   #417
WilliamG
Thread Starter
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
edwrap I can't play that new one on my iPad.

"The operation could not be completed."
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is offline   0 Reply With Quote
Old Jan 10, 2013, 08:19 PM   #418
edwrap
macrumors newbie
 
Join Date: Nov 2012
Quote:
Originally Posted by WilliamG View Post
edwrap I can't play that new one on my iPad.

"The operation could not be completed."
Yeah, direct download seems to be borked, so I edited that bit out. It was working a few minutes ago.

The heavily compressed dropbox stream still works on mine though, and you can still (mostly) make out how much his skintone changes.
edwrap is offline   0 Reply With Quote
Old Jan 10, 2013, 09:54 PM   #419
richard371
macrumors 65816
 
Join Date: Feb 2008
After weeks of reading this thread I have been unable to recreate this issue. I finally see it a bit now when that dudes head turns almost silver. You have to have it full screen with no controls on the screen. Certainly i think this is some driver issue but I doubt apple is aware of it or will fix it. I don't watch many movies and probably would have not notced it until reading this thread lol. The people that claim they don't see it are just having a hard time like me. I'm sure this is the same for all ipad 4s


Quote:
Originally Posted by edwrap View Post
For the new crop of doubters, another clip you can play on your ipad4 and see the problem with your own eyes:
https://www.dropbox.com/s/in6zumci89jjo1s/example3.mp4

Poor David Attenborough looks more like the Silver Surfer here, and the effect doesn't fully recede until the last few seconds. As always, you need to be in fullscreen, and bringing up the interface will restore the correct, unadulterated image.

For easy reference, past entries in the good-lord-this-occasionally-looks-really-terrible series:
https://www.dropbox.com/s/fx3t28i3nx5kkj7/sample.mp4
https://www.dropbox.com/s/a7ookpf8b83e78c/example2.mp4
richard371 is offline   0 Reply With Quote
Old Jan 10, 2013, 10:17 PM   #420
smileyface
macrumors member
 
Join Date: Jan 2013
Ok I can see the issue but its only when I pause and then hide the controllers and it only happens in the two cars and the Lexus videos.I cannot replicate it in the other videos.

This phenomenon does not happen during playback so in my ipad,it is a non issue.If it does happen during playback like I am sure it does in some units then I would be pretty upset.

Perhaps this automatic contrast adjusting is more aggressive in some units and less in others.This might be an explanation for why some say videos are unwatchable but for others like myself they play back perfectly.
smileyface is offline   0 Reply With Quote
Old Jan 10, 2013, 10:26 PM   #421
richard371
macrumors 65816
 
Join Date: Feb 2008
Yup I can replicate that too. When the yellow car turns silverish I hit the home button and the icons look silverish for a couple of seconds until the gamma adjusts.


Quote:
Originally Posted by smileyface View Post
Ok I can see the issue but its only when I pause

and then hide the controllers and it only happens in the two cars and the Lexus videos.I cannot replicate it in the other videos.

This phenomenon does not happen during playback so in my ipad,it is a non issue.If it does happen during playback like I am sure it does in some units then I would be pretty upset.

Perhaps this automatic contrast adjusting is more aggressive in some units and less in others.This might be an explanation for why some say videos are unwatchable but for others like myself they play back perfectly.
richard371 is offline   0 Reply With Quote
Old Jan 10, 2013, 10:40 PM   #422
smileyface
macrumors member
 
Join Date: Jan 2013
Quote:
Originally Posted by richard371 View Post
Yup I can replicate that too. When the yellow car turns silverish I hit the home button and the icons look silverish for a couple of seconds until the gamma adjusts.
Yes it could be the gamma adjusting and not the contrast.Anyway,I simply don't have any playback issues and the only videos I can replicate this phenomenon with is the two cars and the Lexus.They don't have this problem during playback though,only if I freeze and hide the controllers.The Attenborough video looks fine if you direct download where it looks less compressed.

I have watched dozens of 1080p youtube trailers and they all play back perfectly.
smileyface is offline   0 Reply With Quote
Old Jan 11, 2013, 06:45 AM   #423
JamesNL
macrumors newbie
 
Join Date: Jan 2013
Have got the exact back-light pumping symptoms on my iPad 4. Noticable enough to start searching on the internet to find a solution and here I am!

Very, very annoying when watching a film in a dark environment with all auto-brightness off or on, doesn't make a difference.

Awaits to see if a fix is released.
JamesNL is offline   0 Reply With Quote
Old Jan 11, 2013, 09:15 AM   #424
richard371
macrumors 65816
 
Join Date: Feb 2008
I read somewhere it may be apples way of dealing with the crappy LG screen. If by the next fw update its not fixed I doubt it will be.
richard371 is offline   0 Reply With Quote
Old Jan 11, 2013, 09:54 AM   #425
Shadow%20Mac
macrumors 6502
 
Join Date: Dec 2007
Location: Oakland, CA
Send a message via AIM to Shadow%20Mac
Replicated on my iPad 4. Swapped with apple and replicated on the new one as well. Also replicated on every iPad 4 I can get my hands on.

Seriously, if you can't see it, you aren't doing it right. It took me a while to figure out how to replicated it every time. If any of you are from the Bay Area, I challenge you to meet me somewhere and bring your iPad 4. I bet I can replicate it on your device, too.
__________________
15" rMBP Intel Core i7 2.7GHz Quad, 16GB RAM, 512GB Flash Storage (Mac OS X 10.9 | 13A603); iPhone 5S 32GB AT&T (iOS 7.0.3 | 11B511); iPad 4 Wi-Fi 32GB (iOS 7.0.2 | B?N)
Shadow%20Mac is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:21 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC