Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 11, 2013, 10:43 AM   #1
PMR
macrumors 6502
 
Join Date: Sep 2007
Location: Portugal (don't ask, Google it)
Annoying bug!

This crap is happening to me every time. Is there anyone here with the same problem?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	297
Size:	162.5 KB
ID:	389555  
PMR is offline   0 Reply With Quote
Old Jan 11, 2013, 10:43 AM   #2
MonkeySee....
macrumors 68040
 
MonkeySee....'s Avatar
 
Join Date: Sep 2010
Location: UK
Whats the bug?
__________________
If you’re busy making everything, how can you perfect anything? - Apple

Always keep the rhythm in your feet and a little party in your shoulders. - Phil Dunphy
MonkeySee.... is offline   3 Reply With Quote
Old Jan 11, 2013, 10:45 AM   #3
WordMasterRice
macrumors 6502a
 
Join Date: Aug 2010
Location: Upstate NY
Quote:
Originally Posted by MonkeySee.... View Post
Whats the bug?
It's switching the active audio app to Safari.

I don't think that is really a bug though, didn't they update Safari so that it can play audio in the background with iOS6?
WordMasterRice is offline   0 Reply With Quote
Old Jan 11, 2013, 10:46 AM   #4
ah123
macrumors regular
 
Join Date: Jul 2011
Showing Safari instead of Music app in the music control? ... I've not seen that happen before, sorry.
ah123 is offline   0 Reply With Quote
Old Jan 11, 2013, 10:58 AM   #5
MonkeySee....
macrumors 68040
 
MonkeySee....'s Avatar
 
Join Date: Sep 2010
Location: UK
Quote:
Originally Posted by WordMasterRice View Post
It's switching the active audio app to Safari.

I don't think that is really a bug though, didn't they update Safari so that it can play audio in the background with iOS6?
I assumed it put down there what ever app you streamed audio through last? Youtube/podcast/music ect
__________________
If you’re busy making everything, how can you perfect anything? - Apple

Always keep the rhythm in your feet and a little party in your shoulders. - Phil Dunphy
MonkeySee.... is offline   1 Reply With Quote
Old Jan 11, 2013, 11:02 AM   #6
ezramoore
macrumors 6502a
 
Join Date: Mar 2006
Location: Washington State
Close your tabs, kill Safari, play some music through the Music app.

Reopen Safari, visit your normal pages (unless some of them include some kind of streaming component). See if the issue presents again.
ezramoore is offline   0 Reply With Quote
Old Jan 11, 2013, 12:00 PM   #7
Small White Car
macrumors G3
 
Small White Car's Avatar
 
Join Date: Aug 2006
Location: Washington DC
Quote:
Originally Posted by ezramoore View Post
Close your tabs, kill Safari, play some music through the Music app.

Why the extra steps? Just playing the music app will switch it back.

(Assuming we've guessed his problem correctly, that is. Since we all had to guess who knows what the actual answer is!)
Small White Car is offline   0 Reply With Quote
Old Jan 11, 2013, 12:50 PM   #8
WordMasterRice
macrumors 6502a
 
Join Date: Aug 2010
Location: Upstate NY
Quote:
Originally Posted by Small White Car View Post
Why the extra steps? Just playing the music app will switch it back.

(Assuming we've guessed his problem correctly, that is. Since we all had to guess who knows what the actual answer is!)
Just playing the music will switch it back, but his steps are for trying to figure out why it's happening in the first place. You want to have all the safari tabs closed and killed first so it doesn't switch back immediately when you open it. Then you can go to your normal sites and see what causes it to switch.
WordMasterRice is offline   0 Reply With Quote
Old Jan 11, 2013, 12:51 PM   #9
ezramoore
macrumors 6502a
 
Join Date: Mar 2006
Location: Washington State
Partly because I assume that the OP was smart enough to try just playing some music, but I guess I shouldn't assume.

It is more thorough. WebKit and MobileSafari have some interesting bugs.
ezramoore is offline   0 Reply With Quote
Old Jan 11, 2013, 12:58 PM   #10
takeshi74
macrumors 601
 
Join Date: Feb 2011
Quote:
Originally Posted by PMR View Post
This crap is happening to me every time.
It's not a bug. It's a site that you're going to.
takeshi74 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:17 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC