Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 21, 2013, 12:32 PM   #1
danpass
macrumors 68020
 
danpass's Avatar
 
Join Date: Jun 2009
Location: Miami, FL
Connection issue with Apple TV

(Hopefully the answer will be: get an Airport Extreme)


So I frequently watch Netflix and it frequently cuts out on me in that the video/movie freezes, the spinner comes up and basically I have to get out of it and into the settings.

Network, Forget XYZ, login to XYZ, restart movie ............ repeat after a while.

It's a Netgear router, WNR1000v2.

The issue happens primarily with Netflix but has also happened with youtube and even home sharing.

So hopefully its just a router change that will resolve this and not some odd IP issue with Netflix.

Thoughts?

Last edited by danpass; Jan 21, 2013 at 12:56 PM.
danpass is offline   0 Reply With Quote
Old Jan 21, 2013, 12:34 PM   #2
blueroom
macrumors 603
 
blueroom's Avatar
 
Join Date: Feb 2009
Location: Toronto, Canada
Netgear makes a lot of routers. Also try wired Ethernet.
__________________
My iOS devices are not jailbroken.
Bill
My Blog
blueroom is offline   0 Reply With Quote
Old Jan 21, 2013, 12:55 PM   #3
danpass
Thread Starter
macrumors 68020
 
danpass's Avatar
 
Join Date: Jun 2009
Location: Miami, FL
FINE! lol

op updated
danpass is offline   0 Reply With Quote
Old Jan 21, 2013, 01:48 PM   #4
Hermes Monster
macrumors 6502a
 
Hermes Monster's Avatar
 
Join Date: May 2010
Location: UK
Ive been having the same issue for the last few days, three or four times per film I'll get the spinner. Sometimes the movie will start playing again, but with only the sound and no picture. More often than not I have to restart the ATV though
__________________
to find out why some links dont work, click here
Hermes Monster is offline   0 Reply With Quote
Old Jan 28, 2013, 01:31 PM   #5
danpass
Thread Starter
macrumors 68020
 
danpass's Avatar
 
Join Date: Jun 2009
Location: Miami, FL
Well yesterday, after the spinner, forget network, log back on to network ......... I'd had it with the thing lol.

I had bought a bluetooth keyboard to try out with the ipad mini, but no joy on that, so back to Apple to do an exchange for an Airport Extreme.

Working great since utilizing the Extreme.
danpass is offline   0 Reply With Quote
Old Jan 29, 2013, 11:23 AM   #6
waw74
macrumors 68020
 
Join Date: May 2008
did you ever try rebooting your router?
waw74 is offline   0 Reply With Quote
Old Jan 29, 2013, 11:44 AM   #7
danpass
Thread Starter
macrumors 68020
 
danpass's Avatar
 
Join Date: Jun 2009
Location: Miami, FL
Quote:
Originally Posted by waw74 View Post
did you ever try rebooting your router?
pffftttt.......


rebooting
manually specifying an IP

who knows what else lol
danpass is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:41 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC