Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 21, 2013, 06:56 PM   #1
Vandal.
macrumors member
 
Join Date: Jan 2013
Location: Germany
Mail.app: New mail sound but no new mail

Hey guys,

I recently noticed that mail.app is playing a new mail sound without any new emails being displayed in the inbox. Testing this by sending emails to myself I discovered that this problem only exists if I send these from a certain account in mail.app. A second after the test email I get the "bing", but there's no mail whatsoever.

What do you think, is this a server side issue or some sort of bug in mail.app?

Any help would be greatly appreciated.

Thanks,
V
__________________
RT MacBook 10,2 3GHz, 8GB RAM, 500GB SSD, OSX 10.9.4
Mac Mini 3,1 2.0GHz, 4GB RAM, 120GB SSD, 120GB HDD, OSX 10.9.4
iPhone 5, 32GB ger, iOS 7.1.2, Telekom Germany
Vandal. is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mail can't connect to iCloud account, every time Mail.app launches b.c. OS X Mavericks (10.9) 4 Oct 31, 2013 02:17 PM
Transfer/Sync Mail Accounts from Mac Mail App to iPhone iSaxon iOS 7 0 Sep 11, 2013 10:33 AM
Mail.app not play sound when have new mail Hasn'tbeensober Mac Applications and Mac App Store 5 Jan 9, 2013 08:42 AM
Mail.app, iOS Mail, and Gmail Account Archive Feature kepardue OS X 10.8 Mountain Lion 2 Nov 13, 2012 11:19 AM
Weirdness Syncing Yahoo Mail on ipod w/ Mail app on Macbook pro JT3Jon Mac OS X 10.7 Lion 0 Sep 1, 2012 04:10 PM

Forum Jump

All times are GMT -5. The time now is 02:23 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC