Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Jan 24, 2013, 12:52 PM   #1
silvercircle
macrumors member
 
Join Date: Nov 2010
.ini file will not display my ico

My application supports various files types and all of them use my custom icons assigned to them.
Only the files with extension .ini show the icon for a second when I save them and then they return to another icon.
The icon used by the system has on the left of the icon text and at the bottom in bigger font it says .ini. The text reflect the content of the file.

I have set with file-info to use my application as the default to open the files with this extension,does not help to use the icon. Double click on the file does open it with my application.
Is there an application standard to MacOs assigned to those files?
I simply can not figure out why only these files will not use my icons.
Any ideas?
silvercircle is offline   0 Reply With Quote

 
MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:59 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC