Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 18, 2013, 10:28 AM   #1226
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by dannster View Post
Nope, I get the options of which disk to boot from, select the USB partition that the installer's on and then get the circle with the line through it.
Does sound like the installer then. Did you make any mods to it other than what was put in the guide? Is the USB formatted correctly?
H2SO4 is offline   0 Reply With Quote
Old Jan 18, 2013, 10:29 AM   #1227
dannster
macrumors regular
 
Join Date: Oct 2008
Location: London, UK
Send a message via MSN to dannster
Quote:
Originally Posted by H2SO4 View Post
Does sound like the installer then. Did you make any mods to it other than what was put in the guide? Is the USB formatted correctly?
I followed every step. Like I said before, I created a new partition but didn't format it... It loaded fine on my MBA but not on the mac mini
__________________
Register my UDID
dannster is offline   0 Reply With Quote
Old Jan 18, 2013, 10:30 AM   #1228
Lucky736
macrumors 6502a
 
Join Date: Jan 2004
Location: TX or MI
Send a message via AIM to Lucky736 Send a message via Yahoo to Lucky736
Any updates from the OP? An installer even without properly working video and sleep would still be amazing.
__________________
13" MacBook. 2GB RAM. 250GB SSD.
iPhone 5. 16GB. GSM. iOS 7.1.
Lucky736 is offline   0 Reply With Quote
Old Jan 18, 2013, 10:32 AM   #1229
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by dannster View Post
I followed every step. Like I said before, I created a new partition but didn't format it... It loaded fine on my MBA but not on the mac mini
Hmm, dunno. Personally, I'd double check the board ID is present and redo the installer. The only thing I can think of that might prevent a boot on one and not the other ignoring a hardware failure is a board ID thing?
H2SO4 is offline   0 Reply With Quote
Old Jan 18, 2013, 10:42 AM   #1230
dannster
macrumors regular
 
Join Date: Oct 2008
Location: London, UK
Send a message via MSN to dannster
Quote:
Originally Posted by H2SO4 View Post
Hmm, dunno. Personally, I'd double check the board ID is present and redo the installer. The only thing I can think of that might prevent a boot on one and not the other ignoring a hardware failure is a board ID thing?
How do I check the board ID's present?
__________________
Register my UDID
dannster is offline   0 Reply With Quote
Old Jan 18, 2013, 10:48 AM   #1231
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by dannster View Post
How do I check the board ID's present?
On some of the files on the installer, (probably ones you replaced), make sure your Minis ID is present.
You get this info by typing into a terminal window........

ioreg -lp IOService | grep board-id
H2SO4 is offline   0 Reply With Quote
Old Jan 19, 2013, 01:35 AM   #1232
hack4rmwin
macrumors newbie
 
Join Date: Jan 2013
X3100

Hi Guys has anyone solve issue with QC/Qi using X3100 graphics ..... i am unable to watch any video including Youtube.

need your help badly
hack4rmwin is offline   0 Reply With Quote
Old Jan 19, 2013, 02:07 AM   #1233
tpho
macrumors newbie
 
Join Date: Aug 2012
Quote:
Originally Posted by hack4rmwin View Post
Hi Guys has anyone solve issue with QC/Qi using X3100 graphics ..... i am unable to watch any video including Youtube.

need your help badly
A lot of people have this issue. I don't think it will be fixed since you'd need a 32-bit kernel for ML or a 64-bit X3100 kext.
tpho is offline   0 Reply With Quote
Old Jan 19, 2013, 12:03 PM   #1234
pgrif
macrumors regular
 
Join Date: Sep 2012
Location: Eugene, OR
Quote:
Originally Posted by hack4rmwin View Post
Hi Guys has anyone solve issue with QC/Qi using X3100 graphics ..... i am unable to watch any video including Youtube.

need your help badly
For Youtube you need to try to open a video and on the black screen right click.
Click on "Settings" and turn off "Hardware Acceleration". It should work now.
pgrif is offline   0 Reply With Quote
Old Jan 20, 2013, 04:20 AM   #1235
jackyu
macrumors newbie
 
Join Date: Sep 2010
I follow the guide,but in one step /system/library on USB no this file found:InstallableMachines.plist

after copy files and finally reboot from USB ,there is a stop sign and install failed

what may be the problem,bad mountain lion image?it is on a mid 2007 system
jackyu is offline   0 Reply With Quote
Old Jan 20, 2013, 04:26 AM   #1236
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by jackyu View Post
I follow the guide,but in one step /system/library on USB no this file found:InstallableMachines.plist

after copy files and finally reboot from USB ,there is a stop sign and install failed

what may be the problem,bad mountain lion image?it is on a mid 2007 system
Have you tried copying it onto the USB manually?.
H2SO4 is offline   0 Reply With Quote
Old Jan 20, 2013, 04:35 AM   #1237
jackyu
macrumors newbie
 
Join Date: Sep 2010
yes,copied the file from MountainLionHack folder to USB drive
jackyu is offline   0 Reply With Quote
Old Jan 20, 2013, 05:17 AM   #1238
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by jackyu View Post
yes,copied the file from MountainLionHack folder to USB drive
Does your previous post man it won't boot at all from the USB or that it won't allow you to choose an install destination?
H2SO4 is offline   0 Reply With Quote
Old Jan 20, 2013, 05:37 AM   #1239
jackyu
macrumors newbie
 
Join Date: Sep 2010
option can select usb which is say"mac base system",follow by immediate stop sign

I try restore the installesd.img directly to the usb drive,it read the usb a little longer time,and then also a stop sign

Last edited by jackyu; Jan 20, 2013 at 05:43 AM.
jackyu is offline   0 Reply With Quote
Old Jan 20, 2013, 05:41 AM   #1240
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by jackyu View Post
option can select usb which is say"mac base system",follow by immediate stop sign
Then I'd suggest there is something wrong with the installer. Have a look at the dialogue between myself and Dannster starting at post #1220.
H2SO4 is offline   0 Reply With Quote
Old Jan 22, 2013, 11:19 AM   #1241
SSABELA
macrumors newbie
 
Join Date: Jan 2013
Help

Hi guys!
I'm trying to update my MacBook to the 10.8.2 version but I do not understand very well the process. Should make all the process on the lion partition? And where do I find the Mach_kernel and the boot.efi?

Thanks for the help

Last edited by SSABELA; Jan 22, 2013 at 11:25 AM.
SSABELA is offline   0 Reply With Quote
Old Jan 22, 2013, 08:53 PM   #1242
ozrob76
macrumors newbie
 
Join Date: Jan 2013
Location: Brisbane
Exclamation Mac Mini with x3100- Perfect

Hey great work on the development of this workaround!
Had a question on the listed models in the guide: You have listed Mac minis with x3100 > perfect- is that a typo?
'Cos I can't find any minis as having that chipset- just MacBooks?
ozrob76 is offline   0 Reply With Quote
Old Jan 22, 2013, 10:14 PM   #1243
Droidrage729
macrumors 6502
 
Join Date: Sep 2012
Got to the step where you move the packages from the install dmg after formatting the 8gb USB. But it was mounting as base system still not an install dmg and the restore process was only like 2 minutes not ten lol I bailed at this process since it was obviously messed up ill try again maybe had a bad ml
Droidrage729 is offline   0 Reply With Quote
Old Jan 24, 2013, 11:06 PM   #1244
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Anybody done this with a 10.8.3 beta?
H2SO4 is offline   0 Reply With Quote
Old Jan 25, 2013, 09:27 AM   #1245
Getintothegame
macrumors newbie
 
Join Date: Mar 2012
I'm assuming OP has abandoned this project....

That's too bad. Glad I didn't donate. :\
Getintothegame is offline   0 Reply With Quote
Old Jan 25, 2013, 01:18 PM   #1246
Lucky736
macrumors 6502a
 
Join Date: Jan 2004
Location: TX or MI
Send a message via AIM to Lucky736 Send a message via Yahoo to Lucky736
Quote:
Originally Posted by Lucky736 View Post
Any updates from the OP? An installer even without properly working video and sleep would still be amazing.
Quote:
Originally Posted by Getintothegame View Post
I'm assuming OP has abandoned this project....

That's too bad. Glad I didn't donate. :\
Hoping the OP has just been busy with other life stuff. Would really like to see this project come to fruition.
__________________
13" MacBook. 2GB RAM. 250GB SSD.
iPhone 5. 16GB. GSM. iOS 7.1.
Lucky736 is offline   1 Reply With Quote
Old Jan 25, 2013, 01:19 PM   #1247
pgrif
macrumors regular
 
Join Date: Sep 2012
Location: Eugene, OR
Quote:
Originally Posted by H2SO4 View Post
Anybody done this with a 10.8.3 beta?
I had 10.8.3 running fine before I got a new MBP for Christmas.
pgrif is offline   0 Reply With Quote
Old Jan 25, 2013, 01:41 PM   #1248
pgrif
macrumors regular
 
Join Date: Sep 2012
Location: Eugene, OR
installer

There is an installer. It's on the bit torrent sites and is called iUTAMacinhackV10b2.dmg. It makes the install easy.
pgrif is offline   0 Reply With Quote
Old Jan 25, 2013, 03:35 PM   #1249
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by pgrif View Post
I had 10.8.3 running fine before I got a new MBP for Christmas.
Just what I like to hear. I'm cool, I'll wait for the entire App Store installer and build from scratch methinks.
H2SO4 is offline   0 Reply With Quote
Old Jan 25, 2013, 04:15 PM   #1250
ultron90
macrumors newbie
 
Join Date: Sep 2012
I live in the same country as the OP. And I'm pretty sure he's very busy since he's 17 and has a big exam this year. Just giving a heads up to you guys.
ultron90 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Help! Need to know settings to run L4D on old macbook white Winhacker95 Mac and PC Games 2 Sep 28, 2013 07:56 PM
latest 10.6.8 update on my early 2011 MBP screwed up display port -=Danimal=- MacBook Pro 0 Jul 27, 2011 12:37 PM
Mac OS X 10.8 Nyan Cat Vasileios Wasteland 6 Jul 22, 2011 08:45 AM
Need to replace HD on old PPC white Macbook. duelingdragons MacBook 7 Aug 27, 2010 10:38 AM
8 month old macbook pro NO problems squeeks MacBook Pro 8 Feb 17, 2008 06:32 PM


All times are GMT -5. The time now is 05:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC