Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Jan 27, 2013, 09:45 PM   #1
Qwerty11
macrumors regular
 
Join Date: Sep 2010
AE to wired router = works with Mac's but not iPhone

So I have a dLink router and and AE. the AE is connected to the dLink. My mac's will connect and run fine off of the AE, but the iPhones will connect, but exchange minimum amounts of data. Could somebody help me out?

The dLink has the following settings.

My Internet Connection is : Dynamic IP (DHCP)
Advanced DNS service : Not Enabled
Use Unicasting: Yes
Wireless Enabled: No
Enable DNS Relay: Yes
Enable DHCP Server: Yes
Always Broadcast: Yes
Enable QoS Engine: Yes
Automatic Uplink Speed: Yes
Enable SPI Firewall: Yes
Enable anti-spoof checking: No
Enable UPnP: Yes
Enable WAN Ping Respond: Yes

The AE has the following settings:
Connect Using: DHCP
Network Mode: Create a wireless network
Router Mode: Off (Bridge Mode)
Qwerty11 is offline   0 Reply With Quote

 
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Wireless vs Wired when close to the router ventuss Mac Peripherals 11 Apr 4, 2014 04:25 PM
Airport extreme routing wired connection to wireless router galahan Mac Peripherals 11 Mar 19, 2013 08:25 PM
what router works best with cox and time capsule? tbluhp Buying Tips and Advice 3 Jan 18, 2013 02:25 AM

Forum Jump

All times are GMT -5. The time now is 06:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC