Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Photography

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Jan 28, 2013, 01:33 PM   #1
VideoNewbie
macrumors 6502
 
Join Date: Feb 2009
What Would You Do in this Situation?? Canon T4I for Video What Am I Doin Wrong?

im a complete camera noob . im trying to use a t4i for filming a vlog
the lighting is pretty normal for your standard dorm room.

im told that the lower the ISO the clearer your video quality will be. so my goal is trying to get the iso as low as possible but if i go any lower than 1600 my picture quality will get too dark.

currently i have my aperture set at 3.5, shutter speed at 30 and my iso at 1600. if i move down the iso any more it will cause the screen to be too dark

im using an 18-55mm lens. what should i be doing?

also a completely unrelated question but i charged my battery over night and i used it in my camera for no more than 3 minutes and already the battery looks like this



shouldnt the battery be displaying full bars?
VideoNewbie is offline   0 Reply With Quote

 
MacRumors Forums > Special Interests > Visual Media > Digital Photography

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:28 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC