Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > iPhone and iPod touch Apps

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 3, 2012, 02:02 PM   #1
MasterHowl
macrumors 6502a
 
Join Date: Oct 2010
Location: North of England
Send a message via Skype™ to MasterHowl
"Sent Messages" not syncing from iPhone to Mac Mail (Gmail)?

Hello,

I've been looking for a solution to this all day and I can't find one...

When I send an email from my Gmail account on my iPhone, the sent message doesn't appear in my sent message on Mail (Mac). However, when I go on the web browser version of gmail, the sent message is there!

How can I get it to sync sent messages to my Mac Mail?

Thank you!
MasterHowl is online now   0 Reply With Quote
Old Mar 3, 2012, 02:16 PM   #2
swiftaw
macrumors 603
 
swiftaw's Avatar
 
Join Date: Jan 2005
Location: Omaha, NE, USA
In mac mail, look in the Gmail folder, to you see a Sent Mail folder in there, does that contain those messages? If so, highlight that folder then select Use this mailbox for: Sent and it should then move to the top of the sidebar under the Sent category.
swiftaw is offline   0 Reply With Quote
Old Mar 3, 2012, 02:22 PM   #3
MasterHowl
Thread Starter
macrumors 6502a
 
Join Date: Oct 2010
Location: North of England
Send a message via Skype™ to MasterHowl
Quote:
Originally Posted by swiftaw View Post
In mac mail, look in the Gmail folder, to you see a Sent Mail folder in there, does that contain those messages? If so, highlight that folder then select Use this mailbox for: Sent and it should then move to the top of the sidebar under the Sent category.
This is what I see in my Mac Mail, I'm not really sure what you mean? The "personal" is my Gmail account.

Thanks for the reply though!

Thumb resize.
MasterHowl is online now   0 Reply With Quote
Old Mar 3, 2012, 02:26 PM   #4
swiftaw
macrumors 603
 
swiftaw's Avatar
 
Join Date: Jan 2005
Location: Omaha, NE, USA
Quote:
Originally Posted by MasterHowl View Post
This is what I see in my Mac Mail, I'm not really sure what you mean? The "personal" is my Gmail account.

Thanks for the reply though!

Thumb resize.
How did you set up your Gmail account in Mail? You seem to be missing your other gmail folders.

Log into the gmail website, go to Settings->Labels and see which folders have Show in IMAP checked, make sure Sent Mail is one of them.
swiftaw is offline   0 Reply With Quote
Old Mar 3, 2012, 03:14 PM   #5
MasterHowl
Thread Starter
macrumors 6502a
 
Join Date: Oct 2010
Location: North of England
Send a message via Skype™ to MasterHowl
Quote:
Originally Posted by swiftaw View Post
How did you set up your Gmail account in Mail? You seem to be missing your other gmail folders.

Log into the gmail website, go to Settings->Labels and see which folders have Show in IMAP checked, make sure Sent Mail is one of them.
I deleted the other folders because they were annoying me... I set it up as IMAP
MasterHowl is online now   0 Reply With Quote
Old Oct 24, 2012, 10:15 AM   #6
howardbrunswick
macrumors newbie
 
Join Date: Jan 2009
Quote:
Originally Posted by swiftaw View Post
In mac mail, look in the Gmail folder, to you see a Sent Mail folder in there, does that contain those messages? If so, highlight that folder then select Use this mailbox for: Sent and it should then move to the top of the sidebar under the Sent category.
Thank you! This was a quick and easy long overdue fix for me!
howardbrunswick is offline   0 Reply With Quote
Old Nov 22, 2012, 04:43 PM   #7
mike2016
macrumors newbie
 
Join Date: Sep 2008
I have similar problem with gmail, but its on iPad / iPhone.

When I reply a message, the other idevice doesn't recognize it's replied.

Anyone have an idea how to fix it? Thanks!
mike2016 is offline   0 Reply With Quote
Old Jan 28, 2013, 09:46 PM   #8
skoda21
macrumors newbie
 
Join Date: Jan 2013
Easy fix!!!

~I did it and have a fix! Itís extremely simple; My iPhone would NOT sync iMessage intuitively with my Mac. Itís now working perfectly. _ALL YOU HAVE TO DO_

Go to https://appleid.apple.com and make sure under phone numbers (Column on left side) you have your cell phone number filled out for all of the columns! Nothing will change other than the fact that iMessage will sync all messages from iPhone, under regular apple ID.

After you do that ^ CLOSE iMessage on your Mac, then reopen.

Let me know if this works for you, or if you need more assistance - skodaman08@gmail.com
Best of luck,
Taylor Skoda~
skoda21 is offline   0 Reply With Quote
Old May 28, 2013, 06:00 PM   #9
missyjoy
macrumors newbie
 
Join Date: May 2013
Help - I Can't Get It Back

SWIFTAF - I did what you said and clicked on "use this mailbox for" and now I want to undo it. How can I put my apple mail page back the way it was???
missyjoy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > iPhone and iPod touch Apps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Gmail app - opens to "unread" messages kaymickey iOS 7 0 Nov 16, 2013 06:11 AM
Mac Mail not fully syncing Gmail hochdeutsch Mac Applications and Mac App Store 0 Dec 17, 2012 09:25 AM
Is there a skin/theme that reverses the "messages" and "edit" buttons in Messages? TH55 iPhone 6 Oct 5, 2012 05:30 PM
Having Trouble storing "sent" Mail on the server using Mail with Gmail jaybar OS X 10.8 Mountain Lion 0 Jul 26, 2012 04:06 PM
iPhone mail and Mac mail syncing issues with Gmail JavaWizKid iPhone and iPod touch Apps 0 Jul 13, 2012 07:28 PM

Forum Jump

All times are GMT -5. The time now is 06:32 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC