Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > News and Article Discussion > Mac Blog Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 30, 2013, 06:52 PM   #26
lilabila
macrumors member
 
Join Date: Mar 2011
Quote:
Originally Posted by Battlefield Fan View Post
Leave.
Safari feels sappy now... it's time is gone
lilabila is offline   2 Reply With Quote
Old Jan 30, 2013, 06:57 PM   #27
MacTech68
macrumors 65816
 
Join Date: Mar 2008
Location: Australia, Perth
Quote:
Originally Posted by dempson View Post
...The MacBook disk image from the Apple support download page appears to be damaged - I got an error "There may be a problem with this disk image. Are you sure you want to open it?". I was able to examine the package after clicking the Open button, but it might be safer for MacBook users to get this one via Software Update until Apple fixes the image. The other two disk images mounted OK.

Edit: it occurs to me that the bad image might be a problem on my nearest Akamai mirror. Anyone else have problems mounting the MacBook disk image? (I downloaded it twice, didn't help.)
Same here, and I'm on an iiNet Akamai server, which you may also be on.
__________________
iBook14" 1.42Ghz, G4 DigitalAudio 733Mhz, iMac Snow 700Mhz, iBook SE 466Mhz, PowerBook Pismo 500Mhz, G3 B&W, G4 MDD 1.25Ghz, iMac 233 1998, iMac G4 USB2 1.25Ghz, iMac C2D 2.16Ghz, MacMini G4 1.25Ghz
MacTech68 is offline   0 Reply With Quote
Old Jan 30, 2013, 07:36 PM   #28
DaveTheRave
macrumors 6502
 
Join Date: May 2003
Quote:
Originally Posted by devilbond View Post
Updated. Very happy.
Safari is way snappier now.
Where is the downrank button?
DaveTheRave is offline   7 Reply With Quote
Old Jan 30, 2013, 07:46 PM   #29
cav23j
macrumors regular
 
Join Date: Oct 2008
had the problem with my computer stop functioning

have a MacBook7,1 (13-inch, Mid 2010)

hopefully this fixes it
cav23j is offline   0 Reply With Quote
Old Jan 30, 2013, 07:50 PM   #30
Hawkeye411
macrumors 68000
 
Hawkeye411's Avatar
 
Join Date: Jun 2007
Location: Canada EH!!!
Confirmed!!

Safari is indeed snappier!!
Hawkeye411 is offline   3 Reply With Quote
Old Jan 30, 2013, 08:01 PM   #31
Chupa Chupa
macrumors G3
 
Chupa Chupa's Avatar
 
Join Date: Jul 2002
Quote:
Originally Posted by devilbond View Post
Updated. Very happy.
Safari is way snappier now.
Quote:
Originally Posted by Hawkeye411 View Post
Safari is indeed snappier!!
Your comment reminds me of an old Richard Thompson lyric:

Her pa's in the city, he's so witty, he calls it the zoo
__________________
Walled Garden ≠ Prison:
"People who use Apple products considered their options, and chose Apple. If they regret their decision, they can dump it at any time." -- Harry McCracken, Technologizer.com
Chupa Chupa is offline   0 Reply With Quote
Old Jan 30, 2013, 08:10 PM   #32
thefourthpope
macrumors 6502a
 
thefourthpope's Avatar
 
Join Date: Sep 2007
Location: DelMarVa
Off-topic, but the thumbnail in the sidebar made me think we were getting a vertical MacBook…
Click image for larger version

Name:	iPadBook.jpg
Views:	372
Size:	57.0 KB
ID:	393691


On-topic: happy to have this, just in case
__________________
Cool toys not listed
thefourthpope is offline   3 Reply With Quote
Old Jan 30, 2013, 08:21 PM   #33
AlphaDogg
macrumors 68040
 
AlphaDogg's Avatar
 
Join Date: May 2010
Location: Denver, CO
I'll give it a go on my 13" MBP and my mom's 2010 MB.
__________________
15" 2.66GHz C2D uMBP | 13" 2.4GHz i5 MBP 500GB | '07 MacBook
iPhone 5 32GB | iPhone 3GS 8GB | iPhone 8GB
אני רוצה לעשות עליה לישראל
AlphaDogg is offline   0 Reply With Quote
Old Jan 30, 2013, 09:07 PM   #34
noiseordinance
macrumors regular
 
Join Date: Sep 2012
Now if they'd just fix the problems people gave a crap about, we'd be set!
noiseordinance is offline   0 Reply With Quote
Old Jan 30, 2013, 09:10 PM   #35
AlphaDogg
macrumors 68040
 
AlphaDogg's Avatar
 
Join Date: May 2010
Location: Denver, CO
Quote:
Originally Posted by noiseordinance View Post
Now if they'd just fix the problems people gave a crap about, we'd be set!
And these problems are....?
__________________
15" 2.66GHz C2D uMBP | 13" 2.4GHz i5 MBP 500GB | '07 MacBook
iPhone 5 32GB | iPhone 3GS 8GB | iPhone 8GB
אני רוצה לעשות עליה לישראל
AlphaDogg is offline   0 Reply With Quote
Old Jan 30, 2013, 09:31 PM   #36
noiseordinance
macrumors regular
 
Join Date: Sep 2012
Quote:
Originally Posted by AlphaDogg View Post
And these problems are....?
Well, I've been using an rMBP 15" so I'll just focus on that. How bout some silly issues like having to choose "Change Desktop Background" twice before it comes up, or restarting the computer makes the desktop revert to an old background. How about having to reset the SMC several times to get games to play at 900 MHz on the GPU instead of 270 MHz. Or for the real nasty one that's just killing me, how about making Safari actually work correctly and render CSS as well as Chrome and Internet Explorer do? See this thread here for details: https://discussions.apple.com/thread...rt=75&tstart=0

These are flaws that have been ongoing since the rMBP came out (their new flagship product, mind you). No matter how many times I complain to them, no many how many times I've reinstalled / switched out machines, the problems still exist. They are most certainly taking their sweet time.
noiseordinance is offline   2 Reply With Quote
Old Jan 30, 2013, 09:33 PM   #37
AlphaDogg
macrumors 68040
 
AlphaDogg's Avatar
 
Join Date: May 2010
Location: Denver, CO
Quote:
Originally Posted by noiseordinance View Post
Well, I've been using an rMBP 15" so I'll just focus on that. How bout some silly issues like having to choose "Change Desktop Background" twice before it comes up, or restarting the computer makes the desktop revert to an old background. How about having to reset the SMC several times to get games to play at 900 MHz on the GPU instead of 270 MHz. Or for the real nasty one that's just killing me, how about making Safari actually work correctly and render CSS as well as Chrome and Internet Explorer do? See this thread here for details: https://discussions.apple.com/thread...rt=75&tstart=0

These are flaws that have been ongoing since the rMBP came out (their new flagship product, mind you). No matter how many times I complain to them, no many how many times I've reinstalled / switched out machines, the problems still exist. They are most certainly taking their sweet time.
I was expecting you to post issues that are relevant to the thread....

This is an SMC update for the 13" MBP, 13" MB, and MBA.
__________________
15" 2.66GHz C2D uMBP | 13" 2.4GHz i5 MBP 500GB | '07 MacBook
iPhone 5 32GB | iPhone 3GS 8GB | iPhone 8GB
אני רוצה לעשות עליה לישראל
AlphaDogg is offline   0 Reply With Quote
Old Jan 30, 2013, 09:46 PM   #38
noiseordinance
macrumors regular
 
Join Date: Sep 2012
Quote:
Originally Posted by AlphaDogg View Post
I was expecting you to post issues that are relevant to the thread....

This is an SMC update for the 13" MBP, 13" MB, and MBA.
My comment is that Apple hasn't been investing technical expertise in a direction that I personally care about. Maybe I'm alone in this opinion, but my opinion is nevertheless relavant to a thread about fixing a battery issue after 1000 charges. You don't see the relevance? I'm sorry.
noiseordinance is offline   1 Reply With Quote
Old Jan 30, 2013, 10:09 PM   #39
123macman
macrumors member
 
Join Date: Dec 2009
My computer just hit 1000 load cycles and unexpectedly shut down then restarted. It has never done that before and when I turned it back on the first thing I did was go to macrumors and this article is at the top of the page.
123macman is offline   0 Reply With Quote
Old Jan 30, 2013, 10:15 PM   #40
yusukeaoki
macrumors 68030
 
yusukeaoki's Avatar
 
Join Date: Mar 2011
Location: Tokyo, Japan
Early 2011 17in MBP and no updates for me.
Where is 10.8.3!!!!?????
__________________
17" MacBook Pro (Early 2011), 2.2GHz i7-2720QM, 16GB RAM, 128GB SSD+1TB HDD@5400rpm
11" MacBook Air (Mid 2013), 1.7GHz i7-4650U, 8GB RAM, 512GB Flash
HTC J One (White) 32GB
yusukeaoki is offline   0 Reply With Quote
Old Jan 31, 2013, 01:30 AM   #41
Mr. Retrofire
macrumors 601
 
Mr. Retrofire's Avatar
 
Join Date: Mar 2010
Location: www.emiliana.cl
Quote:
Originally Posted by dempson View Post
The MacBook disk image from the Apple support download page appears to be damaged - I got an error "There may be a problem with this disk image. Are you sure you want to open it?". I was able to examine the package after clicking the Open button, but it might be safer for MacBook users to get this one via Software Update until Apple fixes the image. The other two disk images mounted OK.

Edit: it occurs to me that the bad image might be a problem on my nearest Akamai mirror. Anyone else have problems mounting the MacBook disk image? (I downloaded it twice, didn't help.)
Check the disk image via (in the Terminal):
Quote:
hdiutil imageinfo <path-to-disk-image-file>
It is probably only a new or different partition format. They created the disk image probably with OS X 10.9 (Beta).

----------

Quote:
Originally Posted by DaveTheRave View Post
Where is the downrank button?
iEat them for breakfast.
__________________

“Only the dead have seen the end of the war.”
-- Plato --
Mr. Retrofire is offline   0 Reply With Quote
Old Jan 31, 2013, 01:50 AM   #42
nxent
macrumors 6502
 
Join Date: Nov 2004
Location: seattle
how nice would it be if 'everyone' could fix their battery issues with a firmware update... by 'everyone', I mean Boeing, only not so subtle.
nxent is offline   2 Reply With Quote
Old Jan 31, 2013, 02:22 AM   #43
Mackan
macrumors 65816
 
Join Date: Sep 2007
Quote:
Originally Posted by yusukeaoki View Post
Early 2011 17in MBP and no updates for me.
Where is 10.8.3!!!!?????
In my back pocket.
Mackan is offline   0 Reply With Quote
Old Jan 31, 2013, 02:31 AM   #44
Mr.damien
Guest
 
Quote:
Originally Posted by thefourthpope View Post
Off-topic, but the thumbnail in the sidebar made me think we were getting a vertical MacBook…
Attachment 393691


On-topic: happy to have this, just in case
Yeah, I though it was a MacBookPro 5
  0 Reply With Quote
Old Jan 31, 2013, 02:49 AM   #45
towg
macrumors regular
 
Join Date: Jul 2012
Location: Cardiff
Quote:
Originally Posted by devilbond View Post
Updated. Very happy.
Safari is way snappier now.
It usually is
towg is offline   0 Reply With Quote
Old Jan 31, 2013, 03:32 AM   #46
dempson
macrumors member
 
Join Date: Jun 2007
Location: Wellington, New Zealand
Quote:
Originally Posted by Mr. Retrofire View Post
Check the disk image via (in the Terminal):

hdiutil imageinfo <path-to-disk-image-file>

It is probably only a new or different partition format. They created the disk image probably with OS X 10.9 (Beta).
Thanks for the tip, but there is no evidence of that. I compared the output of "hdiutil imageinfo" for one of the good images and the possibly damaged MacBook one, and they are structurally identical: same image format, same compression format. The only details which differ are things like checksums, volume size, and partition-data for partition zero.

hdiutil verify reports the disk image checksums are OK.

Mounting it and doing a Verify Disk in Disk Utility reports "Volume header needs minor repair", so it appears that the file system inside the disk image has a minor corruption issue.
dempson is offline   0 Reply With Quote
Old Jan 31, 2013, 05:40 AM   #47
medi.freak
macrumors regular
 
Join Date: May 2011
my fans went up to Full Speed on my mid 2011 Air whilst booting... Anyone else had that? Awkward since I did it when I was in the library...
__________________
27" iMac late2012, i5 2,9Ghz 8Gb RAM, 1TB Fusion Drive
11" MacbookAir 2011,1,6Ghz, 2GB RAM, 64GB SSD
iPhone 5 16GB Black
8Gb iPod Nano 3G
medi.freak is offline   0 Reply With Quote
Old Jan 31, 2013, 07:43 AM   #48
madsci954
macrumors 65816
 
Join Date: Oct 2011
Location: Ohio
Quote:
Originally Posted by medi.freak View Post
my fans went up to Full Speed on my mid 2011 Air whilst booting... Anyone else had that? Awkward since I did it when I was in the library...
Mine did, same model. But they stopped after they installation.
madsci954 is offline   0 Reply With Quote
Old Jan 31, 2013, 07:44 AM   #49
GenesisST
macrumors 65816
 
GenesisST's Avatar
 
Join Date: Jan 2006
Location: Where I live
Quote:
Originally Posted by devilbond View Post
Updated. Very happy.
Safari is way snappier now.
To all people complaining about that post, I'd take missed attempts at humor over humorless twits anytime!
__________________
Kenmore microwave, Frigidaire oven, Fisher & Paykel fridge, LG washer & Dryer and Crane toilet
GenesisST is offline   0 Reply With Quote
Old Jan 31, 2013, 07:56 AM   #50
LlamaLarry
macrumors member
 
Join Date: Oct 2008
Location: Northern VA
Send a message via AIM to LlamaLarry
Quote:
Originally Posted by medi.freak View Post
my fans went up to Full Speed on my mid 2011 Air whilst booting... Anyone else had that? Awkward since I did it when I was in the library...
Me too on MBA 4,1 Maybe did an SMC reset as part of the install?
__________________
Early 2011 17" MBP - Early 2011 13" MBP - Mid 2011 11" MBA - 2 x 2009 MB - iPhone --> iPhone 5; iPad, iPad v2
LlamaLarry is offline   0 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > Mac Blog Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:22 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC