Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 31, 2013, 03:34 PM   #1
abz1981
macrumors 6502a
 
Join Date: Jan 2011
3G not always coming on iPhone 5

Hi all
Since 6.1 update I have noticed that my 3G does not always come on after switching it on from edge. It either takes a while to come on or I have to reboot the handset. Anyone else having this issue? Before anyone asks I cannot use LTE as my carrier does not support it.
abz1981 is offline   0 Reply With Quote
Old Jan 31, 2013, 03:37 PM   #2
larswik
macrumors 65816
 
Join Date: Sep 2006
Interesting. I just yesterday upgraded to 6.1 and last night my new Straight Talk sims showed up and switched from ATT last night. It took a few hours to transfer the number and when I set up the new APN for data all I get is "E" for the edge network.

I thought it was Straight Talk and the new APN. But now that i read your post it could be 6.1, maybe?
__________________
I know more than yesterday.
Lars
larswik is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:56 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC